Jump to content
PLC Forum


beppe2810

compatibilità

Recommended Posts

beppe2810

grazie al Vs. aiuto nei giorni scorsi ho rimesso in funzione il mio antifurto SmartLiving 1050 installato ca 10 anni fa.

Si tratta di una centralina con fw. versione 4.0 che gestisco con software Snartleague 3.5.1.6.

Fatto questo ho pensato di ammodernare l'impianto per avvalermi delle funzionalità di rete con app Android, quindi in prmis installare una scheda smartlan/SI.

Poichè nel frattempo sono intervenuti aggiornamenti sia nel sw che nel fw mi chiedo:

la mia configurazione supporta questo ampliamento in termini funzionali e di programmazione?

Per valutare se sono possibili altri ampliamenti verso le nuove funzionalitàn mi chiedo inoltre se esiste una tabella che mostri le compatibilità e le possibili implementazioni in relazione alle varie versioni.

 

Share this post


Link to post
Share on other sites

Panter

Premetto che la tua Smartliving 1050 può essere aggiornata al massimo col firmware 5.11 (centrale e periferiche) e gestire Lan e App.

Per usare il firmware 6.xx, devi necessariamente acquistare una nuova scheda di centrale che sarà già v. 6.07. Le variazioni notevoli sono proprio nella v. 6.xx, variazioni che è inutile elencare in quanto sono descritte nel sito e in particolar modo nel video Smartliving 6.0,

Edited by Panter

Share this post


Link to post
Share on other sites
beppe2810

panter, grazie per le precisazioni, tuttavia mi  sono sorti ulteriori dubbi; tu dici di aggiornare  "(centrale e periferiche)".  Io dispondo di 5x Flex5 , 2x tastiere joy, 1x air/bs100  con 3x telecomandi e 1x nby/x  collegati al bus ma purtroppo i nuovi firmware non sono scaricabili dal sito della INIM.

Se acquisto una nuova centrlina con fw. 6.xx devo aggiornare le periferiche?, il mio smartleague 3..5.1.6 e' sufficiente o devo procurarmi iol 3.5.1.8?

Se installo una smartlan/g devo ancora operare con il sw su pc o posso fare tutto via web server?

Share this post


Link to post
Share on other sites
Panter
Il 21/7/2020 alle 17:01 , beppe2810 ha scritto:

Se acquisto una nuova centrlina con fw. 6.xx devo aggiornare le periferiche?, il mio smartleague 3..5.1.6 e' sufficiente o devo procurarmi iol 3.5.1.8?

se acquisti una nuova scheda di centrale ver. 6.07, il distributore-venditore è tenuto a fornirti su richiesta il software smartleague aggiornato alla 3.5.1.8 e l'aggiornamento firmware 6.07, dato che devi aggiornare tutte e periferiche.

 

Il 21/7/2020 alle 17:01 , beppe2810 ha scritto:

Se installo una smartlan/g devo ancora operare con il sw su pc o posso fare tutto via web server?

sempre tramite software smartleague attraverso la smartlanG; il web server serve per altro e precisamente per gestire in maniera simile alla Alien e le mappe grafiche della smartlanG (il tutto via web).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...