Jump to content
PLC Forum


Candy goc 560 b non si accende


ilforte
 Share

Recommended Posts

Buonasera, come da titolo, improvvisamente da questa mattina la mia asciugatrice dopo 10 anni non si accende: nessun led acceso, nessun rumore, niente. La tensione arriva almeno fino al condensatore anti disturbo (penso si chiami così, all’ingresso della linea). Cosa posso provare a controllare?

Grazie per l’aiuto.

Link to comment
Share on other sites


Hai provato a vedere dal filtro antidisturbi alla scheda se arriva tensione?Volendo puoi anche toglierlo temporaneamente

Link to comment
Share on other sites

La scheda che dico io è quella sul pannello comandi, ma non mi sembra presenti segni di bruciatura o altrophoto_2020-07-27_10-26-50.thumb.jpg.983492d86e9681b0c34322074d611114.jpg.

photo_2020-07-27_10-26-40.jpg

Edited by ilforte
Link to comment
Share on other sites

Nella prima foto sul lato destro mi pare di vedere qualche contatto ossidato,anche in basso sempre a destra

Edited by Ivan037
Link to comment
Share on other sites

Seguendo un'altra discussione ho trovato questa resistenza interrotta, infatti provando a dissaldarla si è distrutta...

Ora devo capire cos'altro c'è eventualmente da cambiare...

photo_2020-07-27_11-22-34.jpg

Link to comment
Share on other sites

perryfranz18

Ciao, da una foto di prima sembra che l'integrato nero vicino ai 3 condensatori sia crepato, riesci a controllare?
 

Link to comment
Share on other sites

Anzitutto grazie a tutti per le risposte.

L'integrato non mi sembra danneggiato, nella foto sopra effettivamente c'era un segno ma era qualcosa di "appiccicato", è venuto via:

 

La scheda è la 40005951, ho visto che la vendono o la riparano anche su ebay...

IMG_20200727_114544.jpg

Link to comment
Share on other sites

1 ora fa, ilforte ha scritto:

Non mi sembra, comunque non si accende neanche un led, dalla sera alla mattina... bo

Si era un riflesso,ti direi di cambiare la resistenza interrotta e provare anche a vedere se l'integrato è in corto

Link to comment
Share on other sites

perryfranz18

dovrebbe esserci scritto LNK306PN (qui il suo datashhet), per testarlo dovresti verificare se è presente un corto tra il piedino di Drain (D) e gli altri (S) (S) (BP) (FB)  {se non ricordo male}
non saprei dirti il valore della resistenza bruciata, occhio però a sostituirla con una di pari potenza

Edited by perryfranz18
Link to comment
Share on other sites

11 minuti fa, perryfranz18 ha scritto:

non saprei dirti il valore della resistenza bruciata

Se non vedo male il codice a colori è blu nero nero oro quindi dovrebbe essere 60ohm +/- 5%.Il wattaggio non saprei

Link to comment
Share on other sites

L'integrato è LNK306PN , sono in corto tutti i PIN S mentre BP e FB no.

Confermo che i colori della resistenza mi sembrano quelli (Blu, Nero; nero, Oro) pertanto 60ohm.

Nei kit vendono anche un'induttanza però, ora devo decidere se provare a sostituire integrato e resistenza da solo o affidarmi ad un riparatore. 

Grazie mille a tutti

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...