Jump to content
PLC Forum


Rey Revilla

cancello scorrevole apre ma non chiude

Recommended Posts

Rey Revilla

salve a tutti, premetto non sono un elettricista, ho un cancello scorrevole con centralina saimatic pm5000, da ieri non si richiude, le fotocellule sembrano ok, fanno tic come passo la mano, tutto l'impianto è recente di 3-4 anni, è programmato con la funzione passo-passo, ho provato ad aprirlo a metà, spingo il pulsante per fermarlo e successivamente rispingo per richiuderlo, il lampeggiante si accende e si spegne fisso, e il cancello non riparte, si sente solo il tic dalla centralina, se arriva a fine corsa stessa storia, leggendo altre discussioni, potrebbero essere i microswitch di finecorsa sul motore? però se io l'ho aperto solo a metà e provato a richiudere con il passo-passo e non richiude dovrei escludere problemi al fine corsa, avete idee? 

Edited by Rey Revilla

Share this post


Link to post
Share on other sites

ROBY 73

Ciao Rey Revilla,

se non ce l'hai già qui c'è il manuale della scheda:

ftp://ftp.ingv.it/pub/nicola.pagliuca/Cancello/ss_pm5_ctr18.schema.centrale.cancello.scorrevole.pdf

 

4 ore fa, Rey Revilla ha scritto:

le fotocellule sembrano ok, fanno tic come passo la mano,...................... leggendo altre discussioni, potrebbero essere i microswitch di finecorsa sul motore? però se io l'ho aperto solo a metà e provato a richiudere con il passo-passo e non richiude dovrei escludere problemi al fine corsa, avete idee? 

Se apri la centrale e guardi i led corrispondenti, con il cancello a metà corsa come si presentano i led 3-4-5-6?

Da qui puoi partire individuare l'eventuale guasto.

Poi spostando il cancello manualmente controlla se nei punti di finecorsa senti un relè che scatta o vedi qualcosa che cambia sulla scheda

 

Se riesci posta una foto della scheda alimentata e a riposo con il cancello a metà corsa in modo che si possano vedere i led ed i collegamenti

Share this post


Link to post
Share on other sites
Rey Revilla

il led ld3 (start generale) rimane sempre spento i led 4-5-6 sia da fermo che in movimento rimangono accesi

Edited by Rey Revilla

Share this post


Link to post
Share on other sites
ROBY 73
3 ore fa, Rey Revilla ha scritto:

il led ld3 (start generale) rimane sempre spento i led 4-5-6 sia da fermo che in movimento rimangono accesi

E allora è giusto, per il momento non  mi viene in mente altro, magari domani ci penso meglio, ciao

Share this post


Link to post
Share on other sites
Rey Revilla

aggiorno, è venuto il tecnico, era il cavo che dal motore andava alla centrale con 4 fili all'interno , i 2 più fini si erano tranciati e di conseguenza i fine corsa sul motore non funzionavano. 

Share this post


Link to post
Share on other sites
ROBY 73
4 ore fa, Rey Revilla ha scritto:

aggiorno, è venuto il tecnico, era il cavo che dal motore andava alla centrale con 4 fili all'interno , i 2 più fini si erano tranciati e di conseguenza i fine corsa sul motore non funzionavano. 

Ah però, l'importante è che ora funzioni tutto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...