Jump to content
PLC Forum

rimini80

Compressore bruciato? Mitsubishi Kirigamine Style MSZ-LN 50 | MUZ-LN 50

Recommended Posts

rimini80

Ciao a tutti, ho un quesito da porre.

 

Abbiamo in casa un climatizzatore mono split Mitsubishi Kirigamine Style da 18.000 BTU, installato a Settembre 2019.

E' stato usato in raffrescamento solo di recente e abbiamo notato che sotto sforzo lo split emetteva sbuffi e gorgoglii. E' stato ipotizzato che la distanza di installazione fosse eccessiva (12m) e andasse aggiunto gas oltre la precarica, cosa non fatta dall'installatore fin da subito.

Nel frattempo si è reso necessario spostare la macchina esterna di mezzo metro in alto, quindi i due interventi sono stati eseguiti in contemporanea.

 

L'intervento è stato questo:

  1. Macchina esterna scollegata dall'impianto
  2. Svuotata completamente
  3. Alzata
  4. Ricaricata da zero con 1.350g di R32 (coerente con il manuale)

 

Non ero presente all'intervento. Al rientro a casa dopo un paio d'ore ho trovato il climatizzatore acceso sui 16° (su suggerimento dell'installatore), ma lo split non raffreddava, solo aria, come fosse in modalità ventilatore e i tubi di rame sulla macchina esterna erano roventi.

E' stata fatta una prova sulla presenza di gas nel circuito: durante il funzionamento è come se non ci fosse gas, mentre a macchina spenta il gas c'era.

Per finire, il giorno successivo, alla nuova accensione del climatizzatore salta il salvavita (nonostante la macchina sia collegata ad un interruttore a valle del generale).

Il verdetto dell'assistenza Mitsubishi? Compressore bruciato, probabilmente per acqua all'interno dei tubi (???).

 

I quesiti generali sono:

Come è possibile? Può essere un difetto di fabbrica? E' possibile che ci sia acqua all'interno dei tubi se è stato fatto il vuoto prima della ricarica del gas?

 

Grazie per l'aiuto!

Link to post
Share on other sites

Darlington
11 minuti fa, rimini80 ha scritto:

E' possibile che ci sia acqua all'interno dei tubi se è stato fatto il vuoto

 

appunto, è stato fatto? li hai visti materialmente farlo? per quanto tempo è stato mantenuto il vuoto?

 

malignamente si può dire che spesso quando il gatto è fuori casa i topi ne approfittano per organizzare una serata danzante 

 

il concetto del vuoto nelle tubazioni è semplice, più abbassi la pressione e più si abbassa il punto di ebollizione dell'acqua, concetti di fisica elementari, quindi con un vuoto sufficientemente spinto l'umidità che inevitabilmente entra nei tubi durante l'installazione diventa vapore e viene espulsa dalla pompa a vuoto, ma perché avvenga questo la pompa deve lavorare il giusto tempo, se le dai tempo a malapena di succhiare l'aria dai tubi non ottieni nulla

 

poi per sapere se veramente è marcito a causa dell'umidità bisognerebbe segarlo in due (il compressore) e farci un'autopsia, cosa che normalmente non si fa sui compressori dei clima perché ora che paghi le ore di lavoro di un tecnico che faccia questa ispezione, ti risulta più economico (come produttore) sostituire il compressore o l'intera motocondensante se in garanzia

 

infine un difetto di fabbrica è sempre possibile, anche se il vuoto è stato fatto con la miglior pompa al mondo e pure se l'installatore era il più scrupoloso nel raggio di mille chilometri 

 

di sicuro ora che il compressore è brasato l'impianto andrà lavato e decontaminato

Edited by Darlington
Link to post
Share on other sites
rimini80

Che rapidità!

 

So che la pompa del vuoto è stata collegata per almeno mezz'ora e più volte sia nella prima installazione (settembre 2019) sia ora.

Una cosa che non ho specificato è che la prima installazione è stata fatta su un impianto già predisposto, ma mai utilizzato e i tubi di rame erano già tirati, ma chiusi su entrambe le estremità.

E' possibile che invece dell'acqua (fatico a capire come ci possa essere finita...) il compressore sia bruciato perché ha lavorato senza gas sufficiente? Lo chiedo per quel controllo che è stato fatto: non c'era presenza di gas in pressione quando la macchina era accesa, invece c'era quando era spenta.

Non so come funzionano i climatizzatori, sto approfondendo ora perché non mi sono chiare troppe cose...

 

Grazie 

Link to post
Share on other sites
Alessio Menditto

Rimini scusa ma quelli che hanno fatto lo spostamento cosa dicono?

Perché se io vado in un negozio a spostare il motore di un frigo (funzionante) e dopo lo spostamento questo si rompe, io mi ritrovo sicuramente i proprietari sotto casa a tutte le ore a gridare vendetta.

 

Poi dovrò essere io eventualmente a dimostrare che non c’entro (possono succedere coincidenze), ma lo devo dimostrare, non posso cavarmela così facilmente.

Link to post
Share on other sites
rimini80

Giusta domanda.

Purtroppo, quelli hanno suggerito che ci fosse acqua nei tubi, anche se le mani su quella macchina le hanno messe solo loro e l'impianto era nuovo.

Ovvio che non vorrei trovarmi a dover pagare il nuovo intervento (ancora non l'ho fatto in attesa di vederci chiaro) e la riparazione del compressore, per poi rifarmi su chi ha fatto il lavoro. Come farei a dimostrare il danno? Cosa potrebbe essere andato storto nell'installazione?

 

Per questo chiedevo se può trattarsi invece di un difetto di produzione che ha causato il guasto al compressore, non dell'acqua (che mi sembra senza senso).

Link to post
Share on other sites
Darlington

scusa ma l'impianto ha neanche un anno, è in garanzia, chiama il cat mitsubishi e fai venire fuori loro (a meno che non siano già quelli che hanno fatto installazione e spostamento), spiega la situazione e vedi cosa ti dicono, se hai le certificazioni che i lavori sono stati eseguiti da professionisti abilitati non dovrebbero farti storie per la garanzia, viceversa quasi di certo non te la riconosceranno se il lavoro è stato fatto senza certificazione

Link to post
Share on other sites
rimini80

Il CAT ufficiale è uscito, in presenza dell'installatore e hanno diagnosticato il compressore bruciato e ipotizzato ci fosse acqua nell'impianto.

Per me è scontato che debba essere un intervento in garanzia o comunque non sia io a sostenere altri costi, se mai chi ha fatto l'installazione.

Mi pare che non possa fare altro che fidarmi dell'assistenza.

Per vostra esperienza, c'è qualcosa che possa essere andato storto durante il nuovo intervento e abbia causato il danno, anche se non in malafede?

Cerco qualcosa che possa dimostrare una responsabilità, ma spero non sia mai necessario farlo.

Link to post
Share on other sites
Alessio Menditto
12 minuti fa, rimini80 ha scritto:

Per me è scontato che debba essere un intervento in garanzia

 

MA ASSOLUTAMENTE NO !!

La garanzia risponde (a volte a fatica ) di guasti DELLA macchina, NON di danni CAUSATI ALLA MACCHINA.

Se entra acqua nei tubi ( e come è possibile se non buttata dentro da uomini distratti?) perché la garanzia dovrebbe pagare ???

Ma lo sai che nei libretti di tutti gli elettrodomestici ( classico il telefonino ) sono stati costretti a scrivere “che non deve cadere”, perché senza clausola i primi telefonini dovettero essere stato riparati in garanzia appunto perché ( non essendo scritto) si poteva pensare che se cadevano NON si rompevano ?

Ma stiamo scherzando?

Se installatore sbaglia lui paga, altro che la garanzia.

Edited by Alessio Menditto
Link to post
Share on other sites
Erikle

in fabbrica di sicuro non lasciano acqua

Quì è palese che qeusta ottima macchina sia finita in mano a pasticcioni..purtroppo i climatizzatori vanno installati ben SUBITO la prima volta

Link to post
Share on other sites
rimini80
8 minuti fa, Alessio Menditto ha scritto:

La garanzia risponde (a volte a fatica ) di guasti DELLA macchina, NON di danni CAUSATI ALLA MACCHINA.

 

Sì, mi sono espresso male: intendevo "in garanzia" senza extra costi per noi.

Gestito come garanzia Mitsubishi dal CAT se è un difetto di fabbrica e come riparazione a carico dell'installatore se è un danno derivante dall'installazione non corretta.

Questa installazione non corretta è quella che non so identificare ora.

Link to post
Share on other sites
Piero_80

Credo sia più facile che all'interno dei tubi si sia trovata della calce e non acqua,anche perché non è difficile distinguere il rumore di una pompa vuoto ormai a fine lavoro.Un altra opzione potrebbe riguardare i residui di rame delle cartelle durante la svasatura.

Edited by Piero_80
Link to post
Share on other sites
Xxxxbazookaxxxx
1 ora fa, rimini80 ha scritto:

Il CAT ufficiale è uscito, in presenza dell'installatore e hanno diagnosticato il compressore bruciato e ipotizzato ci fosse acqua nell'impianto

Insieme?

A nessuno dei due è venuto in mente dopo aver spiegato il lavoro svolto che l’installatore ha caricato troppo velocemente in fase liquida e ha mandato il compressore in stallo allagandolo?

Chiama un altro cat o ME direttamente per me questo CAT non è imparziale. 
Quando smontano il compressore controllano l’acidità dell’olio e sanno se è danno da incondensabili o surriscaldamento. 

Link to post
Share on other sites
rimini80
9 minuti fa, Xxxxbazookaxxxx ha scritto:

Chiama un altro cat o ME direttamente per me questo CAT non è imparziale.

 

Non mi piace pensar male, ma questo è uno dei motivi per cui mi trovo a scrivere qui.

Quello di aver caricato velocemente è un bel suggerimento.

Link to post
Share on other sites
Alessio Menditto

Per la mia esperienza sia il Cat che l’installatore ti vogliono fare le scarpe.

Link to post
Share on other sites
Xxxxbazookaxxxx

Intanto per dire che un compressore è bruciato devo almeno staccarlo dalla scheda di potenza e provare gli avvolgimenti,per quanto ne sanno potrebbe essere il ventilatore in corto e non il compressore,da 500 euro a 150 c’è una bella differenza di ricambio oltre all’enorme differenza di costo di sostituzione,e visto che il ventilatore parte prima del compressore dando tensione e accendendo si dovrebbe vedere,se invece scatta dando tensione non è ne l’uno ne l’altro ma la pcb o altro in corto. 
Ma un cat queste cose dovrebbe saperle e testarle prima di dare il suo parere. 

2 ore fa, rimini80 ha scritto:

Purtroppo, quelli hanno suggerito che ci fosse acqua nei tubi, anche se le mani su quella macchina le hanno messe solo loro e l'impianto era nuovo.

E si da anche la zappa sui piedi,se c’era acqua in tubazione il vuoto risaliva e doveva continuarlo. 
Se non era sicuro della pulizia tubazioni non doveva installare ma preventivarti il lavaggio prima dell’installazione. 
Per il cat,una macchina che brucia un compressore senza segnalare anomalia non è degna del logo ME. 
Da quando è saltato il termico nessuno ha più provato a riarmarlo?

Hanno controllato l’integrità dei fili e cablaggi?

Come hanno allungato i fili?

Hanno tolto tutto e ricostruito il cablaggio completo oppure hanno allungato manicottando (vietato su ogni manuale installazione) quelli presenti?

I tubi son stati allungati con brasatura con flussaggio di azoto a 0,2 bar o manicotti?

Il lavoro di spostamento è stato fatto in breve periodo o in giorni diversi?
Se in giorni diversi o più ore i tubi son stati chiusi bene o sono stati lasciati aperti e poi è stato fatto il lavaggio tubazioni per eliminare l’olio ormai deteriorato dalle tubazioni?

Edited by Xxxxbazookaxxxx
Link to post
Share on other sites
rimini80

Non ero presente nemmeno in questa occasione, ma mi hanno riferito che hanno provato a riarmarlo e ha continuato a saltare (questo lo so per certo).

Mi hanno detto anche di aver controllato la scheda, ma che il problema non era lì, invece hanno controllato (sul posto) il compressore e l'hanno trovato bruciato.

La macchina è ancora montata in attesa del passaggio successivo: mi dicono vada smontata e presa in carico dal CAT per la riparazione.

Posso controllare io qualcosa (da profano) per capire cos'ha che non va?

 

Ora, certamente la macchina non va e deve essere ripristinata, quello che sto cercando di fare è tutelarmi.

Trovo valido il consiglio di chiedere una verifica ad un'altra parte in caso l'installatore non si offra spontaneamente di farsi carico di eventuali costi.

Link to post
Share on other sites
Xxxxbazookaxxxx
17 minuti fa, rimini80 ha scritto:

mi dicono vada smontata e presa in carico dal CAT per la riparazione.

Io ho sempre sostituito i compressori sul posto,se posizionati troppo in alto o scomodi scese le motocondensanti a terra ma sempre lavorato a vista del cliente. 

Edited by Xxxxbazookaxxxx
Link to post
Share on other sites
rimini80

Ecco un'altra cosa che non sapevo.

In questo caso la macchina è accessibile, su parete esterna a circa 90cm da terra.

Direi che le stranezze aumentano.

Link to post
Share on other sites
Xxxxbazookaxxxx
3 minuti fa, rimini80 ha scritto:

su parete esterna a circa 90cm da terra.

Non serve neanche il banchetto,più comoda di così...

Link to post
Share on other sites
Piero_80

 

Se hai dimistichezza con il fai da te,apri l'unità esterna e segui il cablaggio del compressore.Staccalo dai suoi faston e prova a dargli alimentazione.Comunque sono d'accordo con Mauro,se il differenziale scatta subito non è un problema legato a questo.Tuttalpiù riguarda cablaggi,scheda esterna o interna o chissà che questi non abbiano invertito il cavo di messa a terra.Ora tutte le opzioni sono disponibili fino a quando non te ne accerterai di persona.

Link to post
Share on other sites
rimini80

Grazie, provo a fare come dici. Non sono esperto, ma ho pazienza...

Poi vi aggiorno sulle "scoperte".

Link to post
Share on other sites
Piero_80

Se hai dubbi fatti aiutare da qualcuno con buona esperienza,poi qui saprai di trovare qualcuno pronto ad aiutarti.

Link to post
Share on other sites
alighi
4 ore fa, rimini80 ha scritto:

come fosse in modalità ventilatore e i tubi di rame sulla macchina esterna erano roventi.

chiedo a chi ne sa più di me non è ipotizzabile la mancata apertura di un rubinetto,(e comunque sarebbero intervenute le protezioni) 

Link to post
Share on other sites
Piero_80

Mi sono posto anch'io la stessa domanda,tra l'altro non si capisce perché non è intervenuta la protezione del compressore,difatti.Vediamo cosa scoprirà Rimini.

Edited by Piero_80
Link to post
Share on other sites
Xxxxbazookaxxxx
2 ore fa, rimini80 ha scritto:

Posso controllare io qualcosa (da profano) per capire cos'ha che non va?

 

2 ore fa, Piero_80 ha scritto:

Staccalo dai suoi faston e prova a dargli alimentazione

Recupera un multimetro e visto che stacchi i faston controlla la resistenza degli avvolgimenti fra le tre accoppiate pagina 40 e l’impedenza verso Terra. 
Se dai corrente fai attenzione che sei su alta tensione e non toccare ugualmente la pcb prima di 10 minuti dal distacco della corrente elettrica. 
https://library.mitsubishielectric.co.uk/pdf/download_full/3405

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...