Jump to content
PLC Forum

nicolamatto

Cella frigo non raffredda

Recommended Posts

nicolamatto

Ciao a tutti, 
è da un pò che sono inscritto a questo forum ma non ho mai postato nulla. 
Vado a chiedere a chi più esperto di me; ho una piccola cella che ha uno strano comportamento. appena presa freddava poco, non scendeva sotto i 15 gradi e ci metteva circa 1gg per arrivare a quella temperatura (considerando che è possibile impostare una temperatura tra +20 e -20) quindi ho pensato che fosse scarica di gas, e con un amico che ha dell'attrezzatura, abbiamo scaricato in circuito dalla presa di servizio abbiamo fatto il vuoto e poi ricaricato il gas (nella macchina era presente R12 l'abbiamo sostituito con R437a). ora avendo ricaricato il gas, il risultato è simile, abbiamo visto che dalla presa di servizio quando il compressore è in funzione c'è una pressione pari a -0,2 bar circa e cosa strana che succede, dopo il tubo capillare nel pezzo di tubo più grande dove esso finisce verso l'evaporatore (quello all'interno se si chiama così) il tubo si gela e si vede del ghiaccio all'esterno per tutta la sua lunghezza fino all'evaporatore, però l'evaporatore non si fredda, non arriva a freddare nemmeno la metà del primo tubo in ingresso dell'evaporatore. in uscita all'evaporatore c'è una bomboletta che penso sia il filtro. ora la mia idea è che potrebbe essere intasato quello? oppure la massa dell'evaporatore? 

Ho reputato che non sia il compressore dato che riesce a creare del ghiaccio dopo il tubo capillare,ma c'è un metodo per avere certezza del suo funzionamento? non c'è un presa di servizio sull'alta pressione. 

 

Grazie a tutti.

Link to post
Share on other sites

Alessio Menditto
11 minuti fa, nicolamatto ha scritto:

dopo il tubo capillare nel pezzo di tubo più grande dove esso finisce verso l'evaporatore (quello all'interno se si chiama così) il tubo si gela e si vede del ghiaccio all'esterno per tutta la sua lunghezza fino all'evaporatore

 

Probabilmente c’è un ostruzione all’uscita del capillare, se appena finisce questo ghiaccio il tubo non gela.

Peró non è che se una cella va da -20 a +20 basta impostare il termostato ad una qualsiasi temperatura in questo intervallo e lui funziona, hai scritto tanto meno che la cosa più importante: a quanti gradi deve lavorare la cella?

Se era a R12 molto probabilmente è una cella negativa.

Link to post
Share on other sites
nicolamatto
1 ora fa, Alessio Menditto ha scritto:

 

Probabilmente c’è un ostruzione all’uscita del capillare, se appena finisce questo ghiaccio il tubo non gela.

Peró non è che se una cella va da -20 a +20 basta impostare il termostato ad una qualsiasi temperatura in questo intervallo e lui funziona, hai scritto tanto meno che la cosa più importante: a quanti gradi deve lavorare la cella?

Se era a R12 molto probabilmente è una cella negativa.

la cella dovrebbe lavorare a -4, +/-20 era solamente per esprimere il rage di lavoro che essa.

Per risponderti poi, il tubo capillare si innesta in un tubo più grande dell'evaporatore, che anche esso si gela, fino all'ingresso dell'evaporatore, poi è l'evaporatore che non si ghiaccia, se ghiaccia solamente all'ingresso dello stesso. 

 

Link to post
Share on other sites
Alessio Menditto

Ma mentre caricavate, che mi auguro lo abbiate fatto a compressore in moto, sentivate il fruscio del refrigerante che passava per il capillare?

-4 di set Point?

 

Link to post
Share on other sites
nicolamatto

si -4 di set point, il gas l'abbiamo caricato con in compressore in moto se non sbaglio(cosa succede se l'avessimo fatto a compressore spento?), poi si sente il fruscio del gas che circola, soprattutto alla fine del capillare.
 

grazie

Link to post
Share on other sites
Alessio Menditto

No va benissimo, se sentivate il fruscio allora il refrigerante passa, ma si sente passare ancora, si sente il fruscio anche adesso?

Quanto 437 ne avete messo, in peso?

Se il capillare non è ostruito forse è scarico.

Link to post
Share on other sites
nicolamatto

circa 200g, dato che non abbiamo i valori di carica, ma abbiamo visto che se aumentiamo la carica il compressore non riesce ad andare con un pressione negativa, non va sotto i 0 bar se ne mettiamo di più.

come ti ho detto il tubo in uscita al capillare, circa 20cm, si ghiaccia tutto

Link to post
Share on other sites
Alessio Menditto

Guardate a modo, c’è qualcosa di ostruito, o il capillare o non avete aperto bene i rubinetti o c’è qualche valvola nascosta che chiude una parte del circuito di bassa.

Link to post
Share on other sites
Alessio Menditto

Controllate anche il filtro, che non deve essere ghiacciato.

Link to post
Share on other sites
stebar1

Per piccola cella cosa intendi? Un armadio frigo, un banco, oppure una cella di che volume? Ventilata, statica?

Il compressore puoi dire che modello è?

Se deve raggiungere i -4° comunque dovrebbe evaporare molto positivo in pressione, l'equivalente di -15° o -10° per  R437a

Link to post
Share on other sites
nicolamatto

Questo è quello che succede vicini l’evaporatore, in uscita del tubo capillare

D77213C3-F5DE-4C4E-B57A-55482704D72E.jpeg

E6546FE3-0BDC-4855-8BAC-BACE8E253381.jpeg

Mancava una foto 

71058EB3-4D45-41B2-9B8A-DB89BFC3D568.jpeg

Link to post
Share on other sites
Alessio Menditto

Ma non è in uscita, non vedi che È il capillare ghiacciato per un tratto?

È ostruito il capillare.

Link to post
Share on other sites
Alessio Menditto
3 ore fa, nicolamatto ha scritto:

dopo il tubo capillare nel pezzo di tubo più grande dove esso finisce verso l'evaporatore

 

Se scrivi così è ben diverso dalla foto non credi?

 

Link to post
Share on other sites
nicolamatto

li dove ho evidenziato in giallo è l'uscita del capillare o sbaglio?

il tubo capillare si congela dopo, prima si congela il tubo grande dopo il capillare. 

71058EB3-4D45-41B2-9B8A-DB89BFC3D568.thumb.jpeg.d4dd62bddd1e6adf147ea020f38277db.jpeg.2bd7783c98c2270706be538f9f61bcaa.jpeg

Link to post
Share on other sites
Alessio Menditto

No no, guarda più a destra, lo vedi il capillare appena fa la curva in basso? 

Vedi che nella curva prima è color rame e  all improvviso si ghiaccia?

Quello è il punto dove è ostruito, il giro del refrigerante è da destra verso sinistra, dove hai evidenziato è il posto dove DOVREBBE espandersi, il problema è che si espande PRIMA.

Dovete sostituire il capillare o mettere la valvola di espansione, ma costa molto di più.

Link to post
Share on other sites
nicolamatto
Posted (edited)

scusami, ma se il capillare fosse ostruito, non si ghiaccerebbe li per primo? il gelo inizia a formarsi sul tubo grande, poi torna indietro. io pensavo che il capillare si congelasse per conduzione termica, dato che l'evaporatore non si fredda.

 

 

Edited by nicolamatto
Link to post
Share on other sites
Alessio Menditto

Se il giro del refrigerante fosse al contrario si...ma siccome il giro è dal compressore verso l’evaporatore come può ghiacciare prima l’evaporatore?

7 minuti fa, nicolamatto ha scritto:

 

scusami, ma se il capillare fosse ostruito, non si ghiaccerebbe li per primo? 

 

 

E infatti succede proprio così.

Nicola scusa ma tu hai capito il giro che fa il refrigerante?

Link to post
Share on other sites
ramiro.sca

Forse dal punto che ho evidenziato in fucsia c'è una piccola ostruzione che anticipa l'evaporazione;

Io proverei ad aprirlo e a disotruirlo...

32 minuti fa, Alessio Menditto ha scritto:

 

 

IMG_20200807_175116.jpg

Link to post
Share on other sites
Alessio Menditto

Certo si può provare a disostruirlo, ma di norma i capillari danno queste rogne, costa pochissimo, si cambia lui e il filtro e non ci si pensa più.

Oppure è stato fatto male il vuoto però per evitare di tornare sulla cella meglio fare tutto nuovo.

Link to post
Share on other sites
ramiro.sca
8 minuti fa, Alessio Menditto ha scritto:

Certo si può provare a disostruirlo, ma di norma i capillari danno queste rogne, costa pochissimo, si cambia lui e il filtro e non ci si pensa più.

Concordo, provare non costa nulla ma con il nuovo non si sbaglia mai 😉

Link to post
Share on other sites
stebar1

Ormai che è aperto, puoi fare una prova (molto empirica) per trovare l'intasamento del capillare: una volta acceso e ghiacciato il tubo, spengi il frigo. Se c'è intasamento continuerà a ghiacciare il punto incriminato. Inoltre col manometro verifichi la risalita della bassa pressione, che in caso di intasamento è molto lenta.

7 ore fa, nicolamatto ha scritto:

in uscita all'evaporatore c'è una bomboletta che penso sia il filtro

è il serbatoio del gas per evitare i colpi di liquido. Dopo quello vedi il capillare arricciolato attorno al tubo di ritorno in funzione di scambiatore di calore.

Il filtro è in uscita dal condensatore, e quello andrebbe cambiato in caso di retrofit.

5 ore fa, nicolamatto ha scritto:

non abbiamo i valori di carica, ma abbiamo visto che se aumentiamo la carica il compressore non riesce ad andare con un pressione negativa

Controlla i valori di temperatura del gas, DEVE lavorare a pressioni positive. In questo caso probabilmente da 0,8 a 1,3 atm

 

16 minuti fa, ramiro.sca ha scritto:

Forse dal punto che ho evidenziato in fucsia c'è una piccola ostruzione

E comunque se è lì, tagli il capillare e lo risaldi. Riduci di poco la lunghezza che non influisce sulla resa complessiva, almeno non quanto lo ha cambiato il passaggio da R12 a R437a.

E comunque un filtro nuovo in questi casi è il minimo sindacale.

Link to post
Share on other sites
ramiro.sca
1 ora fa, stebar1 ha scritto:

Se c'è intasamento continuerà a ghiacciare il punto incriminato.

👍🏻

1 ora fa, stebar1 ha scritto:

E comunque se è lì, tagli il capillare e lo risaldi. Riduci di poco la lunghezza che non influisce sulla resa complessiva, almeno non quanto lo ha cambiato il passaggio da R12 a R437a.

E comunque un filtro nuovo in questi casi è il minimo sindacale.

Sempre che l'intasamento non sia ancora più lontano, comunque anche io azzarderei un taglio...

Link to post
Share on other sites
nicolamatto
1 ora fa, stebar1 ha scritto:

Ormai che è aperto, puoi fare una prova (molto empirica) per trovare l'intasamento del capillare: una volta acceso e ghiacciato il tubo, spengi il frigo. Se c'è intasamento continuerà a ghiacciare il punto incriminato. Inoltre col manometro verifichi la risalita della bassa pressione, che in caso di intasamento è molto lenta.

è il serbatoio del gas per evitare i colpi di liquido. Dopo quello vedi il capillare arricciolato attorno al tubo di ritorno in funzione di scambiatore di calore.

Il filtro è in uscita dal condensatore, e quello andrebbe cambiato in caso di retrofit.

Controlla i valori di temperatura del gas, DEVE lavorare a pressioni positive. In questo caso probabilmente da 0,8 a 1,3 atm

 

E comunque se è lì, tagli il capillare e lo risaldi. Riduci di poco la lunghezza che non influisce sulla resa complessiva, almeno non quanto lo ha cambiato il passaggio da R12 a R437a.

E comunque un filtro nuovo in questi casi è il minimo sindacale.

la risalita della bassa pressione infatti è molto lenta. 

unica cosa che ancora non capisco è che se il capillare fosse ostruito il cominciare della formazione del ghiaccio dovrebbe iniziare sul punto dell'ostruzione o sbaglio? qui prima inizia a ghiacciare il tubo che è alla fine del capillare, poi mano a mano tende a tornare verso il capillare il ghiaccio.

poi altra cosa come mail l'evaporatore non si ghiaccia, anche se sul tubo in ingresso si forma il ghiaccio? può essere ostruito lui?

grazie a tutti e scusate per le domande a volte ripetitive, ma mi piace capire.

 

Link to post
Share on other sites
Alessio Menditto

No tu non vuoi capire, tu non ti fidi.

Oltretutto non mi hai risposto, hai capito un po’ come funziona un frigorifero?

Se non hai capito non c’è niente di male, io non so tante cose di elettronica per esempio, ma se parlo con un elettronico non contesto quello che dice, ma cerco di farmelo spiegare.

9 minuti fa, nicolamatto ha scritto:

se il capillare fosse ostruito il cominciare della formazione del ghiaccio dovrebbe iniziare sul punto dell'ostruzione 

 

Per la terza volta ripeto di si, hai la foto che lo prova anche se non ti fidi di me, il fatto è che non hai ancora risposto alla domanda “ che giro fa il refrigerante?”  ( nota che uso la parola refrigerante, perché NON POSSO usare la parola GAS, e non posso nemmeno usare la parola liquido, o meglio è liquido prima del tratto che ghiaccia, dopo si chiama SATURO).

Allora o che parliamo chiaro o che perdiamo tempo tutti.

Link to post
Share on other sites
ramiro.sca

Forse anche prima del segno che ho fatto...

IMG_20200807_175856.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...