Jump to content
PLC Forum

aniellos

modulino elettronico carel ir33 non si attiva defrost in manuale

Recommended Posts

aniellos

buona sera ..in questione ho un modulino elettronico che controlla temperatura cella per pesce che lavora tempetura negativa -18 e qui tutto bene, il problema e che non fa il defrost e si ghiaccia evaporatore ecc, ho controllato la resistenza sbrinamento con esito positivo ,ma  unica cosa e che dal modulino sui contatti del rele sbrinamento non si chiudono , anche forzando dai pulsanti del modulino  esce sol ka scritta sul display DEFb ma non si attiva il rele' diciamo non fa il passaggio allo sbrinamento  con la sequenza di arresto compressore e ventilatore  rimane tutto in moto,,, se per favore  qualcuno  conosce questo tipo di modulino CAREL I32 ,,, ho letto anche il manuale mi dice per attivare sbrinzmento manuale premere 5 sec.il pulsantino,  ma niente ,se quslcuno mi puo aiutare grazie e buona serata

Edited by Alessio Menditto
Corretto titolo
Link to post
Share on other sites

Alessio Menditto

Premesso che può essere guasto, ma che temperatura è -18 gradi...?

È pesce congelato quindi?

Link to post
Share on other sites
aniellos

ciao ALessio  si e pesce congelato ,,e  si forma ghiaccio su tutro l evaporatore e valvola termostatica , il defrost non viene eseguito .. 

Link to post
Share on other sites
aniellos

volevo fare un controllo al modulino se qualcuno mi aiuta ,a chi conoosce bene carel ir32  grazie

Edited by aniellos
Link to post
Share on other sites
Alessio Menditto

Ah ok, forse è guasto, può succedere, o la sonda non permette lo sbrinamento perché è difettosa o per un motivo o per l’altro non da il consenso al modulo di far partire lo sbrinamento.

Link to post
Share on other sites
aniellos

ma la sonda di temperatura penso che anche se fosse guasta in manuale forzando defrost si dovrebbe attivare invece negativo comunque grazie

Edited by aniellos
Link to post
Share on other sites
Alessio Menditto

Aniellos io non sono lì, sei tu che devi verificare TUTTE le variabili possibili per arrivare a capire se la colpa è delle centralina guasta o altro.

Di solito se non ci sono le condizioni per fare uno sbrinamento, le centraline NON fanno partire nessun sbrinamento anche forzandolo, per salvaguardare la merce, quindi se tu escludi assolutamente problemi legati alla sonda, puoi essere certo rimane la centralina, ma lo devi escludere senza orma di dubbio e oltretutto NON lo posso fare io qui che mi devo fidare della tua parola.

Sapessi quanti guasti assurdi ho visto, e che mi hanno tratto in inganno, a me sta di dirti tutte le cose che mi vengono in mente, poi vedi tu.

Link to post
Share on other sites
aniellos

buongiorno caro Alessio ti ringrazio e come dici tu giusto, adesso ho recuperato un modulino  nuovo carel ir 33 , e volevo fare la prova montarlo , ma restaa programmazione che non lho mai fatta, che devo impostare la temperatura di lavoro della cella esempio al mio caso cella pesce -18 poi  gli altri parametri i set point , lo sbrinamento  ,?????? 

Link to post
Share on other sites
Alessio Menditto

Tu la chiami cella per pesce ma in realtà è un semplice congelatore...si parla di cella per pesce per temperatura sopra lo zero che devono essere fatte in modo da non rovinarlo, ma sotto zero ormai è ghiacciato...

Link to post
Share on other sites
aniellos

la chiamo cella del pesce genericamente ma e tutto pesce congelato  

Link to post
Share on other sites
Alessio Menditto

Si appunto, lo specifico perché è un normalissimo congelatore, di solito i parametri sono già impostati di default, li cambi solo se vedi che nello sbrinamento non va bene qualcosa, ma essendoci la sonda di fine sbrinamento meno tocchi le impostazioni meglio è.

Link to post
Share on other sites
aniellos

buon pomeriggio Alessio grazie per la pasienza ,purtroppo  non sono un frigorista ma un elettricista tutto fare dove lavoro...comunque ho risolto per il defrost...erano dei cavi della resistenza nella scatola di derivazione nell evaporatore che erano malstretti nel mammut..adesso so attiva defrost  cioe arriva tensione qlla resistenza sbrinamento e la resistenza riscalda.....fin qui ok...ho messo in moto la cella ed e arrivata a -18 in un giro di 20 minuti pero' noto che sulle alette dell evaporatore si forma brina e mano  mano diventa ghiaccio , mq e normale  che lo fa subito ...Alessio se mi puoi spiegare  graziee 

Link to post
Share on other sites
Alessio Menditto

Vedi che a cercare si trova?

Bisogna escludere tutto, per il fatto della brina che man mano diventa ghiaccio....succede a -20 !!!!

Link to post
Share on other sites
aniellos

ok  a -20 si ghiaccia quindi lo sbrinamento deve avviarsi quando????  perche l evaporatore si riveste del tutto ghiaccio e penso che non e normale

Link to post
Share on other sites
Alessio Menditto

Allora certo che il ghiaccio isola, quindi va eliminato, di solito i controller fanno due sbrinamenti ogni tot ore di tot minuti, certo fa quello che può, non ha gli occhi per vedere, di default però come dicevo di solito va bene, si modificano solo se ci sono problemi.

Ci sono problemi?

Se ci sono ci ragioniamo, ma se non ci sono facciamo solo teoria, che va benissimo, ma bisogna chiarirsi.

Link to post
Share on other sites
aniellos

il probkema appunto e il ghiaccio e il modulino va in allarme superamento soglia massima....volevo controllare dal modulino la taratura in autimatico del defrost ...ma non riesco a vedere dal.modulino 

Link to post
Share on other sites
Alessio Menditto

9df6017d-4453-4a65-8317-f58afe562654?ver

 

Qui c’è il manuale 

Link to post
Share on other sites
aniellos

ok grazie mille Alessio ...ma gua' lo avevo scaricato

Link to post
Share on other sites
Alessio Menditto

Dimmi cosa non ti è chiaro e in che pagina.

Link to post
Share on other sites
aniellos

buonasera volevo sapere per programmare modulino nuovo  per il settaggio devo impostare  la temperatura di lavoro ad esempio mio caso -18...poi  a che temperatura attacca ?? sbrinamento a che tempo?? 

Link to post
Share on other sites
Alessio Menditto

Aniellos purtroppo non capisco bene cosa chiedi, se c’è oltre la sonda ambiente anche la sonda fine sbrinamento, forse è questa che è messa male, ripeto i valori di default vanno quasi sempre bene, e se si devono cambiare bisogna sapere bene cosa si fa e perché, quindi prima di impostare valori a casaccio, devi vedere dove è messa la sonda di fine sbrinamento, perché se è messa in un posto sbagliato tu puoi cambiare tutti i valori che vuoi ma non funziona bene lo stesso.

 

Link to post
Share on other sites
aniellos

grazie Alessio per la pasienza mi scuso , ma non ho tanta oratica sui frigo e lhai capito... la sonda di fine sbrinamento  e una sonda di temperatura? e dove devo vedere nell evaporatore vicino alla resistenza di sbrinamento ?? puo' essere????

Link to post
Share on other sites
Alessio Menditto

Non scusarti ho capito che non sei pratico, mica è grave, però dobbiamo fare passo alla volta: la sonda di fine sbrinamento è come la sonda ambiente che rileva la temperatura della cella, e dev’essere da qualche parte infilata nell evaporatore.

Se puoi fai la foto di dove è messa, perché come dicevo all inizio potrebbe essere uscita dalla sede, oppure uno che l’ha trovata staccata l’ha infilata in un posto sbagliato ecc ecc.

Se ad esempio è troppo vicina alla resistenza di sbrinamento, lei rileva una temperatura sbagliata e fa interrompere lo sbrinamento quando più lontano dalla resistenza il ghiaccio c’è ancora.

Diciamo che dovrebbe essere infilata dentro a metà dello spessore dell evaporatore e non vicino alla resistenza.

Comincia quindi a cercare la sonda di sbrinamento.

Link to post
Share on other sites
aniellos

buongiorno...ti ringrazio ALessio  e anche a tutto il gruppo plc forim che mi aiutate tanto  ....ok dopo do occhiata  a trovare la sonda ..grazie buona giornata Alessio

Link to post
Share on other sites
aniellos

buonasera Alessio  comunque come dicevi tu .la sonda era nell evaporatore caduta  sopra alla resistenza sbrinamento... lho messa diciamo nella parte superiore vicino al ghiaccio....ho avviato il compressore e dopo 1 ora la cella e arrivato a -11 , ma nin arriva piu a -16 , ma comunque sra sotto osservazione e in funzionamento e ancora mi deve dare l allarme....grazie mille,,, volevo una spiegaxione  funzionamento della cella passo passo con relative colloquio sonde ecc....per favore Alessio lo so che  sto esagerando ,ma posso solo dirti grazie e il signore ti da sempre aiuto ....buona serata e grazie

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...