Jump to content
PLC Forum


Saldatrice automatica a filo , leggera scossa su filo o ugello


visind
 Share

Recommended Posts

Buongiorno a tutti,

ho notato che nell'azienda per cui lavoro abbiamo alcune saldatrici automatiche a filo su robot che soffrono di un problema relativo presumibilmente alle masse.

In fase di sostituzione dell'ugello, può succedere che con una mano andiamo a toccare appunto l'ugello( che quindi è a massa con filo e guaina ) e con l'altra qualsiasi parte della cella (stazione di saldatura) collegata con l'impianto di terra. Così facendo si percepisce una leggera (ma comunque percepibile) scossa.

Mi chiedo, potrebbe essere relativo alla tensione a vuoto delle saldatrici? Non ho ancora esperienza veterana in ambito industriale né tantomeno sulle saldatrici.

 

Grazie mille a tutti per l'attenzioni e l'eventuali delucidazioni!

 

 

 

Link to comment
Share on other sites


In questo momento, reka ha scritto:

essendo un luogo di lavoro la terra deve essere controllata e tenuta in efficienza.. è così? l'avete verificata?

Appartengo da poco a tale realtà lavorativa, ma credo che tali mansioni vengano affidate a ditte esterne.

Molto presumibilmente è legato all'impianto di messa a terra di tali stazioni di saldatura? 

Link to comment
Share on other sites

Se i 2 punti sono messi a terra e c'è differena di potenziale tra loro, sicuramente l'impianto di terra ha dei problemi.

Però non basta la sensazione di "scossa", bisogna misurare con uno strumento.

Link to comment
Share on other sites

l'impianto di terra è una cosa unica, se quelle scossette sono sintomo di problemi va verificato perchè non è detto che possano diventare scossone.

Link to comment
Share on other sites

Eccomi di nuovo, oggi ho fatto un sopralluogo sulle due stazioni di saldatura incriminate e nessuna delle due presenta più i malfunzionamenti di cui parlavo ieri.

Ora la butto là, possibile sia imputabile a cariche residue di condensatori?

Link to comment
Share on other sites

2 ore fa, reka ha scritto:

tutto è possibile... ma ribadisco, essndoci il dubbio io controllerei o segnalerei la cosa.

 

Condivido pienamente!

Link to comment
Share on other sites

sei sicuro che durante la sostituzione dell'ugello la saldatrice fosse spenta?

altrimenti puoi trovarci la tensione di saldatura (50/80 volt)

Link to comment
Share on other sites

11 ore fa, reka ha scritto:

tutto è possibile... ma ribadisco, essndoci il dubbio io controllerei o segnalerei la cosa.

sei tu il responsabile della sicurezza?

Ovviamente non sono io, io mi occupo solo di manutenzione interna.

 

1 ora fa, ivano65 ha scritto:

sei sicuro che durante la sostituzione dell'ugello la saldatrice fosse spenta?

altrimenti puoi trovarci la tensione di saldatura (50/80 volt)

Il cambio dell'ugello avviene a saldatrice alimentata (trattasi di una saldatrice automatica per Robot).

 

Rettifico, la questione si è ripresentata stamani ed è localizzata solo in alcune stazioni. Inoltre non si verifica sempre. Oggi pomeriggio ad esempio nelle stazioni che stamane presentavo il problema non ho avvertito nulla.  

Ovviamente ho già saggiamente consigliato di far controllare l'intero impianto di terra.

Edited by visind
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...