Jump to content
PLC Forum


Sony kdl 32u2000 schermo nero con audio


amal
 Share

Recommended Posts

Sono alle prese con un Sony kdl32u2000 con retroilluminazione spenta, audio presente, led verde normalmente acceso, sulla scheda inverter (KLS-S320BCI-M)  è normalmente presente la tensione di 18/24, fusibili e elettrolitici sono  ok chiedo un aiuto per ulteriori controlli per essere certo che la scheda è ad sostituire.

Grazie della collaborazione, amal 

Link to comment
Share on other sites


Riccardo Ottaviucci

è a led o a lampade CCFL? Nel secondo caso proverei ad inibire temporaneamente la protezione come spiegato in Didattica TV,per avere maggiori indizi sulla causa

Link to comment
Share on other sites

Grazie Riccardo della sollecita risposta, comunque il sistema di retroilluminazione e CCFL, ho escluso la protezione come da te suggerito (collegando a massa il pin 22 del BD9886FV) non succede nulla, purtroppo lo schema di questa tv non riporta i circuiti della scheda inverter "KLS-S320BCI-M"

In attesa di ulteriori suggerimenti cordialmente saluto, amal

 

Link to comment
Share on other sites

Grazie Riccardo della sollecita risposta, comunque il sistema di retroilluminazione e CCFL, ho escluso la protezione come da te suggerito (collegando a massa il pin 22 del BD9886FV) non succede nulla, purtroppo lo schema di questa tv non riporta i circuiti della scheda inverter "KLS-S320BCI-M"

In attesa di ulteriori suggerimenti cordialmente saluto, amal

 

Grazie della collaborazione, amal

Link to comment
Share on other sites

Prima di acquistare il ricambio ho fatto qualche altra misura sulla scheda da cui ho rilevato che sul pin on/off proveniente dalla scheda madre  è presente un impulso di circa 1V al momento dell'accensione per puoi stabilizzarsi a circa 0,5V , gli stessi valori si riscontrano anche con l'inverter non collegato, poiché prima di questo difetto ho sostituito la scheda madre perché l'apparecchio non si accendeva (acquistando una usata) , quindi il difetto attuale è stato rilevato dopo la sostituzione di quest'ultima, i valori riscontrati saranno giusti per il normale funzionamento dell'inverter? 

Grazie 

Link to comment
Share on other sites

Riccardo Ottaviucci

mi sembrano pochini,dovrebbero essere almeno 3V con Vstby di 5V. Forzala con una resistenza da 1K collegata alla Vstby

Link to comment
Share on other sites

Ho fatto come da te suggerito, l'inverter parte le schermo ok (sei grande), purtroppo attualmente non è possibile sintonizzare i canali digitali (analogici ok) in quanto presenta un menu incompleto per quanto riguarda la ricerca canali ho provato tramite decoder esterno anche i due ingressi AV1/AV2 presentano problemi (AV1 solo audio, AV2 immagine normale, audio solo con un tipo di decoder, lo stesso dicasi con videoriproduttore. Sarà questa benedetta scheda sostituita che oltre a non attivare l'inverter provoca anche i problemi esposti.

Grazie

Link to comment
Share on other sites

Riccardo Ottaviucci
12 ore fa, amal ha scritto:

Sarà questa benedetta scheda sostituita che oltre a non attivare l'inverter provoca anche i problemi esposti.

e già,magari necessita di un aggiornamento del firm

Link to comment
Share on other sites

15 ore fa, amal ha scritto:

non è possibile sintonizzare i canali digitali

in che senso? 

Per gli ingressi av puo' essere (ma non ricordo bene) che ci sia un'impostazione per scegliere il tipo di segnale che entra RGB o CVBS, prova a settare l'uscita del decoder per vedere se cambia qualche cosa.

L'aggiornamento scordatelo perche' su questi modelli si faceva con memoristick.

Link to comment
Share on other sites

 

Illogatto non credo sia un problema d'ingresso poiché anche collegando un riproduttore dvd il problema e identico, per quanto riguarda la sintonizzazione canali digitali dal menu impostazioni cliccando su impostazioni digitali non compaiono i sotto menu: preselezione digitale, modifica lista programmi, preselezione manuale, ecc. penso la migliore soluzione sia di provare con altra scheda, appena l'avrò disponibile comunicherò l'esito.

Grazie.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...