Jump to content
PLC Forum


Cella di carico + amplificatore di segnale 0-10 volt + Zelio (SR3 B101 BD)


Dark72
 Share

Recommended Posts

Buona sera a tutti,

volevo cimentarmi, a scopo didattico, in un sistema di pesatura utilizzando uno Zelio ( con ingresso segnale analogico 0-10volt) una cella di carico da 5 Kg e un'amplificatore di segnale da interporre tra lo Zelio e la cella.

Ho speso qualche decina di € comprando cineserie ( cella di carico + amplificatore)  ma tale è stato il risultato .... avete qualche cosa da consigliarmi ovviamente rimanendo sotto un budget di 100€ +/-.

Buonasera e GRAZIE 

Sandro

Link to comment
Share on other sites


7 minuti fa, Dark72 ha scritto:

Ho speso qualche decina di € comprando cineserie ( cella di carico + amplificatore)  ma tale è stato il risultato ..

 

A aprte la precisione e la ripetibilità un segnale proporzionale al peso dovresti leggerlo con un comune voltmetro.

Per celle di qualità decente e prezzi contenuti puoi verificare il listino della ditta RE di Milano. Sicuramente ce ne sono altre ma io ho avuto buone esperienze con questi prodotti.

Link to comment
Share on other sites

Adelino Rossi
Quote

Ho speso qualche decina di € comprando cineserie ( cella di carico + amplificatore)  ma tale è stato il risultato 

Qualche dettaglio in più sul mancato risultato, meccanica, elettronica, ecc. Giusto per curiosità.

Link to comment
Share on other sites

Il 8/12/2020 alle 17:53 , Livio Orsini ha scritto:

Per celle di qualità decente e prezzi contenuti puoi verificare il listino della ditta RE di Milano

X Livio  .. ho trovato ora "RE celle di carico" gli d'o una sbirciata GRAZIE 

X Adelino  ... sto facendo delle prove solo a scopo di curiosità .. avevo preso tempo fa su un noto sito cinese (  ... express  🙃) una piccola cella di carico da 5Kg e un amplificatore ( DC 12 V A 24 V 4-20MA Cella di Carico Sensore di Pesatura Trasmettitore Modulo Convertitore di Tensione di Corrente) vedi foto , tutto dallo stesso venditore ...

Ho collegato la cella alla sceda sugli  IMPUT  Rosso + alim ---   Nero - alim ---- Verde  + segnale ----Bianco - segnale.

Ho alimentato la scheda 24 dc stabilizzata e ho collegato un tester sui morsetti uscita tensione /segnale. La scheda ha dei dip switch su come si desidera l' uscita segale ( 0-5 volt / 0-10 volt oppure 4-20 mA) settato a 0-10 volt. 

Alimento il tutto, e con la cella a riposo ( senza nessun peso sopra)  mi dava  avevo un'uscita di ca 12 volt ... gestisco i trimmer per abbassare la tensione a  0  ma ,mi accorgo, che altre a non raggiungere lo  0 , come tocco la scheda l'uscita della tensione  fa quello che vuole oscilla da 3 a 8 volt ... controllo le saldature dei trimmer e ops ... sono fatte con i piedi.

Ora volevo valutare di  spendere di più e ""lavorare"" su qualcosa di serio ...

Buonasera a tutti ....

Sandro

Amplificatore.jpg

Edited by Dark72
errore
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...