Jump to content
PLC Forum


fugaldo

Relè crepuscolare Finder 11.01.8.230.0000 con Fotosensore 011.00 non accende

Recommended Posts

fugaldo

Buongiorno a tutti

 

Volevo un aiuto prima di salire con una scala al sensore che è in posizione scomoda.

 

Al relè arriva tensione ed il LED lampeggia (tensione OK, contatto APERTO)

Ho provato a mettere il selettore su TEST (Luce Fissa) e il LED diventa fisso (tensione OK, contatto CHIUSO) e si accendono le luci

 

Sulle altre scale del selettore (L e H) le luci non si accendono più.

 

Funzionando il TEST posso dire che la colpa è del Sensore ? Cioè il TEST esclude solo il Sensore ?

 

Sapete se questo sensore Finder è un Fotoresistore ?

 

Nel caso potete confermarmi che al buio la resistenza aumenta tipo: sole <1kohm , buio >50kohm ?

 

Se non si accende al buio può essere sia quindi andato in corto ?

 

Grazie molte per la disponibilità 

 

 

 

 

Link to comment
Share on other sites


PAOLO147

Ciao..

3 ore fa, fugaldo ha scritto:

Funzionando il TEST posso dire che la colpa è del Sensore ? Cioè il TEST esclude solo il Sensore ?

..direi di Si !!

3 ore fa, fugaldo ha scritto:

e se questo sensore Finder è un Fotoresistore ?

Si 100%

3 ore fa, fugaldo ha scritto:

Nel caso potete confermarmi che al buio la resistenza aumenta tipo: sole <1kohm , buio >50kohm ?

Non saprei , non l'ho mai misurato , questo problema e' capitato piu' volte anche a me' , Occorre sostituire il sensore , non hai altra scelta ,

Attento pero' che' il ricambio , NON deve avere la base  di colore verde , questo appartiene al nuovo modello di rele ', pur avendo lo stesso codice.

Praticamente NON devi usare il 011.02 che' il fornitore cerchera' di venderti come compatibile in quanto essendo un vecchio modello ,

Non avra' a scafale....Capita spesso !

Edited by PAOLO147
Aggiunta di informazioni.
Link to comment
Share on other sites

fugaldo

Ciao Paolo,

  ho visto che è compatibile solo il sensore 011.00. Lo cercherò online.

 

Molte grazie per i tuoi suggerimenti, ma mi piacerebbe sapere se è normale il tipo di guasto, cioè se il circuito del fotoresistore va in corto (per ossidazione), visto che sta lavorando all'esterno orami da 10 anni. Questo sempre che sia vero che la resistenza diminuisce con la luce.

 

In giro ho letto che oltre al fotoresistore, dentro la scatolina dovrebbe esserci anche uno zener, presumo a protezione del circuito comparatore nel relè.

 

A breve lo smonterò, per ora faccio io da sensore umano 😉

 

Saluto

Aldo

 

Link to comment
Share on other sites

PAOLO147
22 ore fa, fugaldo ha scritto:

mi piacerebbe sapere se è normale il tipo di guasto

Ciao..Si , Normale non troppo , ma' succede ogni tanto .

e' un componente passivo , ma' con proprieta' variabli , per cui in dieci anni di lavoro , si puo' essere anche stancato di fare il suo lavoro , un po' come i condensatori .

22 ore fa, fugaldo ha scritto:

Questo sempre che sia vero che la resistenza diminuisce con la luce

Su questo c'e' poco da discutere ! ..vedi qui ..https://it.wikipedia.org/wiki/Fotoresistenza

 

22 ore fa, fugaldo ha scritto:

dentro la scatolina dovrebbe esserci anche uno zener

Si se' non ricordo male , puo' essere !!

Dopo di che' , quando Ti sei levato tutti i dubbi , io ti consiglio di sostituirlo con un Orologio Astronomico , vedi di certo Finder , ma' ci sono tanti altri , e ottieni anche piu' funzioni.

i costi sono piu'o meno gli stessi .

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...