Jump to content
PLC Forum


Kegd

Monitor Hannspree HF-237HP morto?

Recommended Posts

Kegd

Forse sono fuori posto poiché non sono un tecnico...

Ho un monitor ha funzionato per anni col PC...

Mentre provavo ad connetterlo ad un decoder  monitor via hdmi, lo schermo, che per qualche minuto aveva riprodotto le immagini dal decoder, ha smesso di funzionare. Era completamente nero e non si accendeva neache la spia del alimentazione. Alla stessa ciabatta era collegato anche il decoder e un tv, e questi ultimi non hanno avuto problemi.

ho provato ad collegarlo al pc,

ho verificato che il cavo d'alimentazione funziona ed ho provato anche con un altro cavo, ma il monitor non si accende.

Può il decoder aver causato il guasto con solamente il collegamento hdmi?

C'è un modo per ripararlo?

Link to post
Share on other sites

James Bonz

"ad collegarlo" suona male non ti.accorgi? Togli la D... [Switch Maestrina OFF]

Controlla se sulla connessione hdmi del decoder hai una tensione superiore ai 5v, ma è difficile i pin sono vicinissimi, forse nella piedinatura c'è un 5v, controlla perché non ricordo, vai su pinout.ru,  penso che il decoder possa distruggere il monitor, soprattutto se è stato usato molto.

Aggiustare il monitor lo puoi fare cambiando la scheda interfaccia credo, se la trovi, ripararla è piuttosto difficile se sei un novizio.

Link to post
Share on other sites
Kegd

Il sito che mi hai indicato è in vendita...

Il decoder è nuovo ed è maxtech dgt002, controllo sul manuale se è indicato la tensione del hdmi?

Ps: ho sempre dormito alle lezioni di grammatica

Edited by Kegd
Link to post
Share on other sites
Kegd
Posted (edited)

Su quel sito dovevo fare la ricerca per produttore(by vendor), giusto? Non l'ho trovato. Neanche nel manuale c'è.

Edited by Kegd
Link to post
Share on other sites
James Bonz

Cerca la scheda che fai prima, non hai abbastanza dimestichezza tanto per ripararla.. comq il pin 18 hdmi e' il 5v...

Edited by Bruce Ketta
Link to post
Share on other sites
Kegd
Posted (edited)

Ah,avevo capito che sospettavi un implementazione non corretta del hdmi da parte di maxtech.

Per la tensione dei pin l'avrei potuto trovare anche su Wikipedia.

https://it.m.wikipedia.org/wiki/High-Definition_Multimedia_Interface

 

Pensavo di mandare un' email di lamentele a maxtech se fosse dimostrata la loro responsabilità... Anche se dubito l'abbiamo prodotto loro

Edited by Kegd
Link to post
Share on other sites
James Bonz

non pensavo a quello, all'inizio pensavo a un guasto per vecchiaia sull'alimentazione del decoder, ma dicendomi che e' nuovo, posso solo pensare che sia arrivata una classica schicchera tramite cavo hdmi, il problema e' che si puo' essere cancellata una eprom sul tv, se non hai il necessario per riscriverla, e' inutile..

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...