Jump to content
PLC Forum


mcgaiver

Monitor LCD Samsung 710N che lampeggia ogni 5s e perde setup luminosità

Recommended Posts

mcgaiver

Buonasera, ho questo vecchio monitor 17 pollici che lampeggia brevemente 3/10 di secondo ma ogni 5 secondi. Questo unitamente al fatto che se si prova a impostare il contrasto e luminosità a valori più bassi dopo qualche decina di secondi il monitor ritorna alla luminosità alta. Il led verde di stato, si spegne nella frazione di secondo che si spegne il pannello.

L'ho smontato e non ci sono segni di condensatori gonfi. A me qui non pare un problema di alimentazione. Sarà il circuito integrato di controllo della luminosità? COme posso identificarlo?

 

Ci sono dei suggerimenti?

Link to post
Share on other sites

James Bonz

Ti chiami così o è una imitazione di MacGyver?

Edited by Bruce Ketta
Link to post
Share on other sites
carlovittorio
10 ore fa, Bruce Ketta ha scritto:

Ti chiami così o è una imitazione di MacGyver

Di sicuro una imitazione. Il vero MACGYVER non deve chiedere informazioni in nessun campo.😃

Link to post
Share on other sites
mcgaiver
15 ore fa, Bruce Ketta ha scritto:

Ti chiami così o è una imitazione di MacGyver?

Sò cambiate le cose alle poste uagliò!!! L'altro giorno mi chiama il capo reparto e mi fa, Bruce Ketta come mai hai fatto 300 giorni di malattia? Perchè i restanti li ho fatti per ferie! :D

 

comunque raga siamo off  topic. Possiamo dare un pò di serietà a questo post?

Link to post
Share on other sites
James Bonz

In effetti MacGyver sa sempre tutto, e gli riesce tutto, finche la troupe gli fa trovare decine di tavolette di cioccolato sigillante sul pavimento in un bunker di laboratori scientifici, dove si sa che i macchinari vanno a cioccolato.. scherzo..

 

non si capisce quando e perché si spegne il pannello... I condensatori non vanno solo guardati vanno misurati, negli apparecchi di.quella generazione una grossa fetta, la piu grossa, di guasti erano da condensatore, ti consiglio cambiali senza pensarci troppo e penso che risolvi. Per curiosità prova a cambiare un altro parametro e vedi.se poi ritorna da solo al punto da capo..

Edited by Bruce Ketta
Link to post
Share on other sites
Riccardo Ottaviucci
16 ore fa, mcgaiver ha scritto:

Ci sono dei suggerimenti?

per caso il processore è come quello a destra?

 

 

DSC00010.JPG

Link to post
Share on other sites
mcgaiver
2 ore fa, Riccardo Ottaviucci ha scritto:

per caso il processore è come quello a destra?

 

 

DSC00010.JPG

 

 

è esattamente questa la scheda. Il processore di cui parli appare identico. Il tuo ha la sigla, il mio ha un'etichetta bianca applicata sopra con scritto GM_AN_1 .3K 2004.07.04 381C

2 ore fa, Bruce Ketta ha scritto:

I condensatori non vanno solo guardati vanno misurati, negli apparecchi di.quella generazione una grossa fetta, la piu grossa, di guasti erano da condensatore, ti consiglio cambiali senza pensarci troppo e penso che risolvi. Per curiosità prova a cambiare un altro parametro e vedi.se poi ritorna da solo al punto da capo..

 

anche se cambi il contrasto torna come prima. Ho timore che si tratti non di un problema di alimentazione, ma di memoria sul controllo dei parametri di setup.

 

Link to post
Share on other sites
Riccardo Ottaviucci

il firm è scritto dentro il Novatek. Questo processore difettava spesso (non riconosceva la risoluzione della fonte) e bastava cortocircuitare due pin che non ricordo. Mi pare il 5 e 6 .

Ricordo che ne ho parlato in una discussione di molti anni fa. Provo a cercarla e poi la posto.

Magari va bene anche per questo problema

Link to post
Share on other sites
James Bonz

Guarda che le eprom che si cancellano sono un sintomo dei condensatori scarichi. Vedi quali tensioni genera la scheda alimentazione e se è il solito 5/12v sfili i pin relativi dal connettore e ci metti un alimentatore da pc.

Link to post
Share on other sites
mcgaiver

 

Il 16/1/2021 alle 22:00 , Riccardo Ottaviucci ha scritto:

ecco l'elenco dei post che riguardano quel'IC

Nelle discussioni in cui sei intervenuto cu sono problematiche diverse dalla mia. Tuttavia la procedura di  cortocircuitare i pin 5 e 6 è valida per resettare il chip o cosa?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...