Jump to content
PLC Forum


Mix-Demix e guasti continui


toledo
 Share

Recommended Posts

Buonasera a tutti, circa 1 mese fa ho scoperto (era sul secondo ingresso del mysky) che la seconda discesa dalla parabola non andava. Ricostruendo l'impianto, scopro che era un segnale proveniente da Mix e demix poco dietro al decoder (entrambi TELEWIRE). Specifico che l'assenza di segnale riguardava solo il segnale SAT, mentre il DTV funzionava normalmente.

Non avendo trovato l'esatto sostituto (cod. TELEWIRE T4102F) ho preso uno simile (Goobay 67054).
Sostituito quindi il MIX, tutto sembrava essere risolto, peccato che è durato poco pià di 15 giorni, ho pensato ad un mix fallato e l'ho sostituito, ed ebbene si, di nuovo anche un altro nuovo non va più ora (e siamo a due, il problema deve essere quindi un altro). Segnalo che il DTV invece continua a funzionare...
Cosa potrebbe essere?
Grazie 

 

Link to comment
Share on other sites


5 minuti fa, felix54 scrisse:

 

Cioè, il mix ed il demix sono entrambi dietro al decoder?

no no, scusami ho scritto in malo modo. Mi sono accorto che c'era un mix perchè ho trovato il demix nascosto dietro al decoder... (avevo già trovato l'impianto fatto senza aver mai approfondito). Scoperto il demix, ho cercato il mix che era in una cassetta al piano superiore.

Edited by toledo
Link to comment
Share on other sites

E li hai cambiati entrambi?

Quindi ricapitolando hai un decoder che necessita di due calate sat di cui una diretta ed una miscelata?

Che LNB hai, un universale a due uscite indipendenti?

Edited by felix54
Link to comment
Share on other sites

10 minuti fa, felix54 scrisse:

E li hai cambiati entrambi?

Quindi ricapitolando hai un decoder che necessita di due calate sat di cui una diretta ed una miscelata?

Che LNB hai, un universale a due uscite indipendenti?

in realtà ci sono almeno 4 calate.
Dietro al decoder MySky ora ne arriva 1 diretta (tutto ok) e 1 che invece era miscelata (ko di nuovo, ma solo la parte SAT). Già due volte ho risolto cambiando il MIX ma in 30 giorni ne ho fatti fuori due, e non penso sia possibile (specifico di aver sostituito solo il MIX, mentre il DEMIX ho lasciato sempre lo stesso, avendo dato per risolto il problema, ma purtroppo temporaneamente).
LNB Universale

Edited by toledo
Link to comment
Share on other sites

 

Quote

... in realtà ci sono almeno 4 calate....

Cerchiamo di fare chiarezza.

Quattro calate di un LNB universale a 4 uscite indipendenti?

Poi, hai detto di aver sostituito il "mix" ma credo che tu ti riferisca a quello che c'è dietro al decoder, ovvero quello che funge da demix... o no?

Comunque quale che sia il pezzo che hai provato a sotituire con altri due, è probabile che entrambi siano funzionanti così come potrebbe esserlo quello originale.
Ora dovresti provare a sosituire l'altro che non hai mai cambiato dopodichè se non cambia nulla devi invertire dal lato LNB le due calate e vedere se il problema si sposta sull'ingresso LNB1 del decoder o se rimane sull'LNB2.

 

Tutto ciò che ho scritto è valido, ammesso che io abbia capito o intuito bene ciò che hai scritto.

Edited by felix54
Link to comment
Share on other sites

14 ore fa, felix54 scrisse:

 

Cerchiamo di fare chiarezza.

Quattro calate di un LNB universale a 4 uscite indipendenti?

Poi, hai detto di aver sostituito il "mix" ma credo che tu ti riferisca a quello che c'è dietro al decoder, ovvero quello che funge da demix... o no?

Comunque quale che sia il pezzo che hai provato a sotituire con altri due, è probabile che entrambi siano funzionanti così come potrebbe esserlo quello originale.
Ora dovresti provare a sosituire l'altro che non hai mai cambiato dopodichè se non cambia nulla devi invertire dal lato LNB le due calate e vedere se il problema si sposta sull'ingresso LNB1 del decoder o se rimane sull'LNB2.

 

Tutto ciò che ho scritto è valido, ammesso che io abbia capito o intuito bene ciò che hai scritto.

si grazie dell'aiuto.
Ho cambiato il MIX entrambe le volte, e non ho provato a farlo con il DEMIX (quello dietro  al decoder) poichè una volta cambiato il mix e riavuta la piena presenza di segnale avevo bollato come risolto il problema.
Si, l'impianto è di tipo LNB con uscite indipendenti. Infatti due arrivano direttamente al mysky (una diretta, un'altra mixata poichè porta anche il DTT).

ps. ho fatto la prova di invertire i due ingressi sat sul mysky ed ho isolato che il problema era solo su quella mixata
pps. ma può essere che si deteriora nel tempo? Cioè se vado a sostituire il mix funzionerà di nuovo, ma temo si possa verificare di nuovo il problema. Questo non riesco a capire.

Edited by toledo
Link to comment
Share on other sites

Davo per scontato che avessi cambiato il pezzo più a portata di mano ma a quanto pare hai cambiato quello più scomodo.... ho capito bene?

Mi sembra strano ma ne prendo atto e mi chiedo come non ti sia venuto in mente di cambiare quello a "più portata di mano".

A questo punto è più facile sostituire il demix dietro al decoder usando uno dei tre componenti che ti sono avanzati.

Comunque non hai confermato se le uscite dell'LNB sono due oppure quattro.

Nel primo caso, invertile dal lato LNB le uniche due e nel secondo inverti quella miscelata con una delle rimanenti.

Edited by felix54
Link to comment
Share on other sites

1 ora fa, toledo scrisse:

ps. ho fatto la prova di invertire i due ingressi sat sul mysky ed ho isolato che il problema era solo su quella mixata

Hai modificato il commento dopo che avevo già risposto e non avevo letto di questa prova che tra l'altro è inutile, sennò non ti avrei detto di invertire "lato LNB".

 

1 ora fa, toledo scrisse:

ma può essere che si deteriora nel tempo? Cioè se vado a sostituire il mix funzionerà di nuovo, ma temo si possa verificare di nuovo il problema. Questo non riesco a capire.

Non hai ancora scoperto qual'è il problema... come fai a fare ipotesi?

A meno di problemi di assorbimento troppo alto, è talmente remota la possibiità che si guastino i mix-demix che si può pensare che il problema non è asolutamente quello.
 

Magari il problema è l'uscita dell'LNB e comunque non hai ancora detto se le uscite sono due oppure quattro.

 

In ogni caso, se vuoi approfondire devi indispensabilmente descrivere meglio l'impianto:

- quanti metri di cavo fra decoder e LNB?

- che tipo di cavo è stato installato? (marca e modello)

- che LNB è stato installato? (marca e modello)


 

 

Edited by felix54
Link to comment
Share on other sites

5 ore fa, felix54 scrisse:

Hai modificato il commento dopo che avevo già risposto e non avevo letto di questa prova che tra l'altro è inutile, sennò non ti avrei detto di invertire "lato LNB".

 

Non hai ancora scoperto qual'è il problema... come fai a fare ipotesi?

A meno di problemi di assorbimento troppo alto, è talmente remota la possibiità che si guastino i mix-demix che si può pensare che il problema non è asolutamente quello.
 

Magari il problema è l'uscita dell'LNB e comunque non hai ancora detto se le uscite sono due oppure quattro.

 

In ogni caso, se vuoi approfondire devi indispensabilmente descrivere meglio l'impianto:

- quanti metri di cavo fra decoder e LNB?

- che tipo di cavo è stato installato? (marca e modello)

- che LNB è stato installato? (marca e modello)


 

 


Ho cambiato il MIX perchè mi sembrava di aver sentito del rumore di "disturbo" provenire dalla scatoletta, l'ho cambiata e tutto ha rifunzionato (per un paio di settimane). Poi è risuccesso, cambiato altra scatoletta, ed ha rifunzionato per meno di 10 giorni. Notavo che il segnale andava degradando poco alla volta (segnalazione di segnale scarso sul mysky ed ora completa assenza di segnale).

- fra decoder e lnb sono tre piani in verticale, quindi buoni 12-15 metri
- cavo coassiale standard
- LNB installato è sotto al tetto, non riesco a vederlo ma di sicuro ci sono 5 discese (3 arrivano ai mix e demix nelle stanze, due dirette)

Edited by toledo
Link to comment
Share on other sites

46 minuti fa, toledo scrisse:

Ho cambiato il MIX perchè mi sembrava di aver sentito del rumore di "disturbo" provenire dalla scatoletta, l'ho cambiata e tutto ha rifunzionato (per un paio di settimane). Poi è risuccesso, cambiato altra scatoletta, ed ha rifunzionato per meno di 10 giorni. Notavo che il segnale andava degradando poco alla volta (segnalazione di segnale scarso sul mysky ed ora completa assenza di segnale).

Non riesco ad immaginare il rumore di cui parli ma se, come ipotizzato, ci fosse un problema di corrente troppo alta, in effetti, potresti aver sentito un ronzio o qualcosa del genere.

 

53 minuti fa, toledo scrisse:

- cavo coassiale standard

Purtroppo, cavo standard non significa nulla.

Serve conoscere marca e modello per capirne le prestazioni a radiofrequenza e anche alla corrente continua (specie se il "rumore" che hai sentito è atrribuilbile ad un anomalo assorbimento, come descritto in precedenza).

 

58 minuti fa, toledo scrisse:

- LNB installato è sotto al tetto, non riesco a vederlo ma di sicuro ci sono 5 discese (3 arrivano ai mix e demix nelle stanze, due dirette)

Stesso discorso fatto per il cavo; serve conoscere marca e modello se non altro per ricavare la corrente assorbita da quell'LNB.

In aggiunta a quanto già scritto, vorrei sapere come farebbe, l'LNB, ad essere nel sottotetto ed inoltre posso sicuramente affermare che non esistono LNB a 5 uscite.
Adesso sappiamo che hai 3 calate miscelate e 2 dirette..... quando ci dirai una volta per tutte come è fatto l'impianto?
Mettiamola così; tu fai un bello schemino sat-dtt con la sigla di tutti i componenti, dopodichè si potrà proseguire.

Link to comment
Share on other sites

grazie per ora, devo salire sul tetto appena non piove così prendo nota di tutto. Grazie ancora

ps. si era un ronzio quello che sentivo come "disturbo" o almeno avevo l'impressione

Link to comment
Share on other sites

13 minuti fa, toledo scrisse:

grazie per ora, devo salire sul tetto appena non piove così prendo nota di tutto. Grazie ancora

Bene, aspettiamo tuoi aggiornamenti

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...