Jump to content
PLC Forum


nicol_sar

Non ne vengo a capo.... blocco lavastoviglie con acqua in vasca

Recommended Posts

nicol_sar

Buongiorno a tutti,
Ho dato un'occhiata a vecchie messaggi ma non ne vengo a capo.....
ho una lavastoviglie SIEMENS IQ100 https://www.siemens-home.bsh-group.com/it/elenco-prodotti/SN215W01AJ
dovrebbe essere simile alla corrispettiva BOSH.
Da qualche giorno, mi si blocca con la luce del rubinetto acceso.
Non completa nessun programma e rimane acqua in vasca (al limite del bordo).
Ho provato a smontarla, a collegare il tubo di scarico in un secchio, resettarla e farla partire.
Controllato che nella pompa non ci fossero corpi estranei....
La pompa funziona (perché l'acqua viene scaricata in avvio....), il ciclo parte, l'acqua viene caricata, inizia il lavaggio, ma poi, dopo circa 30 minuti si interrompe (spia rubinetto) con acqua in vasca.
Quando si blocca si sente un leggero click (come di un relè).. scusate la terminologia ma non sono competente in merito alle lavastoviglie 🙂
Avete idea di cosa possa essere a bloccare il ciclo ?
Grazie mille a tutti in anticipo.
 

Edited by nicol_sar
Titolo
Link to post
Share on other sites

UABC80

Fa la stessa cosa con tutti i cicli? L'acqua viene scaricata dopo il prelavaggio? Viene scaldata durante il ciclo?

Si sentono i bracci girare?

Edited by UABC80
precisazioni
Link to post
Share on other sites
nicol_sar

Ciao UABC80 e grazie mille per la risposta,
Fa la stessa cosa con tutti i cicli. L'acqua viene scaldata e i bracci girano.
Sembra tutto funzionare, ma poi si sente un click e la lavastoviglie si blocca. Non scarica l'acqua che rimane in vasca. Devo resettare (aspirare l'acqua) e far ripartire il ciclo.
La pompa quando parte scarica senza problemi. Anche se sembra in qualche modo che non venga "attivata" quando serve. Scusa la terminologia non tecnica 🙂
Grazie mille per ogni prezioso consiglio. Vorrei evitare di cambiare la lavastoviglie....

 

Link to post
Share on other sites
UABC80

Purtroppo non ho idea di cosa potrebbe essere 🙁

Sospettavo che fosse la pompa di scarico, ma se scarica dopo il prelavaggio e lo fa comunque quando si resetta il ciclo dovrebbe essere a posto. La resistenza non è, perché l'acqua la scalda…

La macchina mi sembra molto recente, quindi non dovrebbero esserci problemi ai cablaggi, ma darei comunque un'occhiata specie nella zona del sottoporta e su tutti i connettori. E darei un'occhiata pure alle saldature della scheda, specie sui relè e anche ai suoi componenti (bruciature, etc)

 

C'è la possibilità di entrare in diagnosi e ricavare il codice di errore con le relative probabili cause del guasto. In questo sito ci sono le procedure per le macchine Bosch , ma non so se si applichino anche alle Siemens 😕

Link to post
Share on other sites
nicol_sar

Ciao UABC80 e grazie ancora per la risposta,
Non avendo il display mi viene difficile vedere il codice errore.
Ho controllato i connettori ma mi sembra tutto OK... la lavastoviglie ha pochi anni... per questo mi dispiacerebbe cambiarla... ma non so che pesci prendere purtroppo...
Grazie comunque 


 

Link to post
Share on other sites
UABC80

Nel link che ho messo ci sono le istruzioni anche per le macchine senza display, ma il mio dubbio sull'applicabilità per le Siemens purtroppo rimane 😕

Hai provato a vedere le saldature dei componenti della scheda? È possibile vederne qualche foto? La scheda dovrebbe trovarsi in basso, proprio dove si collega il cavo di alimentazione della macchina

Link to post
Share on other sites
Stefano Dalmo
il 27/4/2021 at 07:55 , nicol_sar scrisse:

Devo resettare (aspirare l'acqua) e far ripartire il ciclo.

Che cosa intendi per aspirare  ?  Che resettando non scarica da sola ?o che scarica .

Scusa ma ogni minimo dettaglio può essere  utile .

Link to post
Share on other sites
nicol_sar
5 ore fa, Stefano Dalmo scrisse:

Che cosa intendi per aspirare  ?  Che resettando non scarica da sola ?o che scarica .

Scusa ma ogni minimo dettaglio può essere  utile .

Ciao Stefano a grazie per la risposta.
Se resetto la lavastoviglie e faccio ripartire il programma la pompa svuota l'acqua (sebbene non completamente...) diciamo che fa 3 aspirazioni, togliendo circa metà acqua (ne lascia un paio di dita sul fondo della vasca) e poi fa partire normalmente il programma... che ad un certo punto si interrompe col simbolo del rubinetto acceso ad acqua in vasca....
L'acqua viene comunque scaldata e i bracci girano durante il programma
Sembra tutto funzionare, ma poi si sente un click e la lavastoviglie si blocca. Non scarica l'acqua che rimane in vasca. Devo resettare e far ripartire il ciclo.
E così via.....
Grazie mille per ogni suggerimento




 

Link to post
Share on other sites
UABC80
il 26/4/2021 at 07:58 , nicol_sar scrisse:

inizia il lavaggio, ma poi, dopo circa 30 minuti si interrompe (spia rubinetto) con acqua in vasca.

 

Sto iniziando a pensare che c'entri qualcosa il riscaldamento dell'acqua. Forse la scheda manda in blocco la macchina perché viene rilevata una temperatura diversa da quella che dovrebbe essere… Che sia la sonda NTC che non funziona correttamente? Andrebbe verificato anche questo 🤔

 

@nicol_sar

Da quello che hai risposto a Stefano potrebbe essere benissimo la pompa di scarico guasta e non dovrebbe essere difficile cambiarla 🙂. Vediamo cosa ne pensa lui

Edited by UABC80
Link to post
Share on other sites
Stefano Dalmo

 Magari sbaglierò , ma io so che resettando un programma  , già dovrebbe partire lo scarico , senza avviarne un altro  ,  poi se ne imposti uno nuovo deve rifare lo scarico .

Quindi visto che lavora trenta minuti  per poi andare in blocco  ,  il dubbio è  , a quel punto deve scaricare oppure   la temperatura  sale troppo o non sale come dovrebbe ?

 

Prima cosa , è possibile impostare un programma di ammollo ?

Seconda ,  puoi vedere se la resistenza è assemblata alla pompa  oppure  è separata ?

 Se è separata ,  dovresti  vedere  se l'interruttore di sicurezza  posto al centro della resistenza  funziona  ,  nel senso di se funziona sempre  fino al punto del blocco ?

Puoi controllare se la resistenza rimane alimentata fino al blocco? O viene disalimentata già prima ?

Puoi misurare la temperatura dell'acqua  quando va in blocco .?

Il termico di sicurezza è tarato a 85 °

Ed è posto insieme all'NTC  sul corpo  del blocco resistenza . Connettore a sinistra del sensore .

 

 

 

Edited by Stefano Dalmo
Link to post
Share on other sites
nicol_sar
Posted (edited)
20 ore fa, Stefano Dalmo scrisse:

 

Grazie ancora ad entrambi.
Ho provato a fare il programma solo risciacquo (per eliminare la variabile temperatura...) e il problema persiste.
Ho aperto lateralmente la  lavastoviglie ed ho osservato il "labirinto" trasparente nel quale passa l'acqua e i tubi di carico/scarico "in diretta".
Resettando il programma (con acqua in vasca) la pompa parte per 3 volte (un paio di secondi per volta.....) scarica circa mezzo litro di acqua (diciamo che in lavastoviglie ne rimangono ancora 4/5 litri), poi la pompa si ferma e parte il programma solo risciacquo. che poi si arresta dopo qualche minuto... copme al solito con acqua in vasca...
Per cui (nella mia ignoranza) escluderei problemi legati alle temperature ....
Pensate possa essere la pompa (anche se vedo che in quei tre tentativi iniziali scarica senza problemi...) o qualche altro fattore di "controllo" ?
Grazie ancora !




 

Edited by nicol_sar
Link to post
Share on other sites
UABC80

Secondo me potrebbe essere che la pompa si stia guastando, l'elettronica rileva il malfunzionamento e quindi blocca la macchina. Però non capisco perché durante il lavaggio lo faccia nei 30 minuti, che di solito è il tempo nel quale scalda l'acqua… Si potrebbe comunque provare a smontarla e vedere se ha qualche gioco strano. Alimentarla separatamente per vedere se gira non credo che si possa fare, perché in quelle più recenti passa tutto dalla scheda

Ma quando tenta di scaricare fa qualche rumore strano?

Link to post
Share on other sites
Stefano Dalmo

Se non scarica tutta l’acqua non va bene , c’è un problema , d'altro canto  visto i 30 minuti  posso immaginare che a quel punto debba scaricare , ma non riuscendoci , segnala il blocco . 
 Io mi concentrerei sul fatto che durante il reset non completa lo scarico.  
cerca di verificare il condotto dalla pompa all’uscita del tubo corrugato . 
se puoi smonta il corrugato e lavalo sotto acqua corrente   ,rimuovendolo energicamente,

spesso si riempiono di residui ostacolando lo scarico  e visto che queste pompe  hanno un controllo elettronico   Potrebbe portarla in errore .

se non si risolve  purtro potrebbe essere un problema della pompa  o della  scheda.

Link to post
Share on other sites
UABC80

E già che ci siamo, darei un'occhiata anche alla valvola antiritorrno (cerchiata in rosso) che dovrebbe trovarsi sul pozzetto. Anche quella può intasarsi. La pompa di scarico è cerchiata in blu

 

antiritorno_pompa_bosch_siemens.PNG.82aa6c4e3643400feb7a6f40812d06af.PNG

 

Questo è l'esploso della mia lavastoviglie, ma se tanto mi dà tanto non dovrebbero esserci molte differenze. O almeno lo spero!

Link to post
Share on other sites
nicol_sar

Buongiorno e GRAZIE ANCORA !
Siete veramente molto gentili e disponibili.
Allora, ho provato a fare qualche prova con il coperchio laterale smontato.
Vi allego una foto.
Ho notato una cosa.
Partiamo da un reset con acqua in vasca.
Faccio ripartire il ciclo.

L'acqua viene aspirata per 3 volte (2 secondi, 2 secondi e 2 secondi) , fa il percorso che ho indicato, Non svuota completamente la lavastoviglie, ma il ciclo comincia, i bracci si muovono, risciacqua e poi si blocca quando deve scaricare.
Preso dalla rabbia ho dato un pugno alla parte in plastica in foto, ho resettato, e la lavastoviglie questa volta ha fatto partire la pompa che ha scaricato tutta l'acqua (al posto di fare solo 3 aspirazioni). Il ciclo è partito e poi si è interrotto di nuovo.
Comunque ho notato che data una botta al "labirinto" in plastica, la macchina al posto di bloccarsi dopo 3 aspirazioni, almeno aspira...
Più tardi proverò a continuare a dare botte al labirinto anche durante il programma, per vedere se per caso va avanti senza bloccarsi.
Dato questo nuovo indizio.... avete idea di cosa potrebbe essere ?
Grazie ancora
 




 

1619883739550.jpg

Link to post
Share on other sites
UABC80

Secondo me, o c'è qualche residuo che si muove permettendo temporaneamente lo scarico, oppure le vibrazioni date dal pugno influiscono sulla pompa di scarico, che si assesta fino al blocco successivo. Ma senza smontare il tratto di scarico e ispezionarlo e magari dare un'occhiata anche alla pompa restiamo nel campo delle ipotesi. Temo che dovrai sporcarti le mani…

 

Dimenticavo: hai già provato a eseguire queste operazioni?

 

verifica_pompa_bosch_siemens.PNG.b4b4f29310127c952c6ab0e4084a326d.PNG

 

 

Link to post
Share on other sites
nicol_sar

Grazie UABC80, ho già provato la procedura che hai descritto.
Boh... non so più cosa fare.... mi sa che devo cambiare la lavastoviglie a questo punto.....

Link to post
Share on other sites
UABC80

Non ho capito se hai fatto le prove che ti sono state consigliate di fare…

Se fosse qualcosa di non correlato alla scheda (che comunque è riparabile facilmente, se si tratta di saldature da ripassare) sarebbe un peccato buttare via la macchina

Link to post
Share on other sites
nicol_sar
il 3/5/2021 at 01:04 , UABC80 scrisse:

Non ho capito se hai fatto le prove che ti sono state consigliate di fare…

Se fosse qualcosa di non correlato alla scheda (che comunque è riparabile facilmente, se si tratta di saldature da ripassare) sarebbe un peccato buttare via la macchina

Ciao UABC, si ho provato tutto.
Come scrivevo, in maniera casuale, ogni tanto la pompa all'inizio scarica tutta l'acqua, ma poi, inesorabilmente, si blocca sempre a metà ciclo..... 
Ho provato a vedere se si fosse qualche problema nei corrugati, ma sembra tutto ok.

Ho pulito tutto quello che c'era da pulire.... ma niente....

 

Link to post
Share on other sites
Stefano Dalmo

Intanto come minimo andrebbe visionata la pompa per vedere se fosse sballata la boccola anteriore  ,  con movimento  sotto sopra della girante .

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...