Jump to content
PLC Forum


cercasi aiuto per CRT HL7965KW-SG zona BG/MI


Davidmago
 Share

Recommended Posts

Davidmago

eccoci qua, dopo essermi presentato e dopo aver provato a cercare nel forum senza successo, ho deciso di provare a chiedere un consiglio direttamente a voi esperti, in merito al monitor  CRT HL7965KW-SG che vorrei riparare.

 

vi racconto solo brevemente come ne sono entrato in possesso, ovvero dopo "solo" due anni di tartassamenti ad un simpatico architetto, il quale la teneva in soffitta a prender polvere... mi ero quasi rassegnato quando un giorno di qualche mese fa ricevetti una speldida telefonata, che mi annunciava che la workstation era passata dalla soffitta al salotto e che sarei potuto passare a visionarla e ritirarla 💗 

 

Si tratta come già detto di una splendida workstation Silicon Graphics modello IRIS INDIGO del 1992, dotata di tutto il suo corredo originale, che comprende, appunto, anche il monitor Mitsubishi HL7965KW-SG.

 

E qui c' il "purtroppo".... purtroppo infatti questo monitor non ha mai funzionato, e la workstation giace da alcuni mesi, mai accesa, nel mio box 😭, il precedete proprietario mi ha riferito di averlo visto funzionare per qualche minuto per poi sbarellare e spegnersi definitivamente, appena prima di consegnarlo al sottoscritto.

 

Trattandosi di un monitor praticamente unico e con un connessione molto particolare, vorrei riuscire a ripararlo, ma purtroppo non ho le competenze per poterlo fare da solo, ed  ho pure provato a recarmi presso in un negozio di Bergamo ma purtroppo senza successo (avevo lasciato una LAUTA mancia), e proprio per questo motivo provo a chiedere un aiuto diretto a voi, sperando in qualche consiglio o che possiate indirizzarmi presso una persona che in zona possa aiutarmi a ripararlo.

 

Ricapitolando si tratta di un Mitsubishi HL7965KW-SG che riporta il logo Silicon Graphics ed era venduto in bundle alle loro famose workstation, è datato 1992 e presente un connettore DB13W3.

 

Cosa succede: il led anteriore si accende, ma nessun altro segno di vita, nessun "rumore" all'avvio, nemmeno il tipico ronzio

Stato di conservazione: come nuovo, confermato dal riparatore che ha pochissime ore di lavoro sulle spalle

Cosa è stato fatto: smontato da un riparatore il quale ha "sistemato" un componente sulla "scheda di alimentazione" ma ancora non si accende

 

per cui vi chiedo, è fattibile secondo voi cercare un "esperto" che possa tentare di ripararlo? conoscete qualcuno che dietro il giusto/abbondante compenso voglia provare a metterci mano e provare a ripararlo? purtroppo questo monitor è praticamente introvabile in questa livrea e con questo connettore, se riuscissi a farlo funzionare si coronerebbe il sogno di una vita e potrei sfoggiare la workstation in tutto il suo splendore in qualche fiera o "museo" 😎

grazie a chiunque voglia rispondere

David

 

ps. allego qualche foto del monitor anche della parte interna (erano foto fatte per me, per non sbagliare nei ricollegamenti quando "tentai" di aprirlo, ma solo per dare una occhiata) 

20200912_194121.jpg

20200913_234219.jpg

SGI-Indigo-R3000-33Mhz-1.jpg

20200912_194016.jpg

Edited by Davidmago
Link to comment
Share on other sites


patatino59

Bellissimo oggetto, che ha fatto il suo tempo, ma che se riparato può essere esposto in un museo e avere un certo successo.

La massima risoluzione di 1024 x 1024 su un CRT è affidata a frequenze fuori standard, che appunto richiedono anche una scheda video dedicata (SGI)

https://en.wikipedia.org/wiki/SGI_1600SW

La prima cosa da fare è verificare a vista i connettori e le saldature soggette a malfunzionamenti occasionali.

Poi misurare  le tensioni alla ricerca di qualche anomalia evidente.

Se poi l'accensione è comandata da un segnale sul connettore allora il problema si complica, e ci vuole almeno uno schema.

Attendiamo altri pareri.

 

Link to comment
Share on other sites

Davidmago
6 ore fa, patatino59 scrisse:

Bellissimo oggetto, che ha fatto il suo tempo, ma che se riparato può essere esposto in un museo e avere un certo successo.

La massima risoluzione di 1024 x 1024 su un CRT è affidata a frequenze fuori standard, che appunto richiedono anche una scheda video dedicata (SGI)

https://en.wikipedia.org/wiki/SGI_1600SW

La prima cosa da fare è verificare a vista i connettori e le saldature soggette a malfunzionamenti occasionali.

Poi misurare  le tensioni alla ricerca di qualche anomalia evidente.

Se poi l'accensione è comandata da un segnale sul connettore allora il problema si complica, e ci vuole almeno uno schema.

Attendiamo altri pareri.

 

grazie si, è molto bello, e molto pesante, cica 23kg 😆

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...