Jump to content
PLC Forum


Problema riconoscimento micro sd


djzero83
 Share

Recommended Posts

Ciao a tutti. Spero sia la sezione giusta dove porre questo quesito. Perdonate nel caso l'errore. Posseggo un Asus ZenBook UX431F con preinstallato Window 10 Pro, Versione 20H2. Il seguente portatile ha un entrata per schede sd. Ho provato ad inserire una micro sd (con annesso adattatore) e con mio stupore mi accorgo che non viene rilevato. O meglio, il portatile vede l'ingresso di un dispositivo esterno ma non ne installa i drive. Infatti se vado in Gestione Dispositivi vedo l'icona del punto esclamativo giallo (allego immagine) sulla periferica...faccio un'altra prova: ho un lettore di card multiplo (Manhattan 100939), inserisco la micro sd e stesso risultato. Mi chiedo: com'è possibile??? Windows non dovrebbe installare i driver in automatico? Provo comunque ad installare io i driver aggiornandoli da gestione dispositivi con la funziona "cerca automaticamente i driver" ma dopo neanche un secondo da l'errore "Non è possibile trovare driver per il tuo dispositivo". Ovviamente provata l'opzione di ricerca in Windows Update ma non restituisce nulla perchè è sempre aggiornato. Come posso risolvere? Mi sembra un problema alquanto banale ma non riesco a trovare soluzione. Come posso far leggere la microsd al pc o al lettore multiplo di card? Grazie mille per l'aiuto.

Errore.png

Edited by Domenico Maschio
Link to comment
Share on other sites


DavideDaSerra

Sei sicuro che la scheda sia formattata in un formato comprensibile a Windows (fat/exFat/NTFS) e non in formato Apple (hfs) o Linux(ext4/ext3)?

Sei sicuro che la scheda micro SD e l'adattatore funzionino? (li hai provati su un altro PC sicuramente funzionante)

Link to comment
Share on other sites

19 ore fa, DavideDaSerra ha scritto:

Sei sicuro che la scheda sia formattata in un formato comprensibile a Windows (fat/exFat/NTFS) e non in formato Apple (hfs) o Linux(ext4/ext3)?

Sei sicuro che la scheda micro SD e l'adattatore funzionino? (li hai provati su un altro PC sicuramente funzionante)

Confermo il funzionamento di entrambi (anche perchè sono nuovi). 

Altra cosa bella: il lettore multiplo di memory card funziona in un vecchissimo Vaio VGN-FZ38M aggiornato con lo stesso sistema operativo (Windows 10 64 bit) con tutti gli aggiornamenti effettuati. Se inserisco il lettore, tutte quelle unità che vedi nell'immagine che ho allegato con i punti esclamativi gialli, compaiono senza errore sotto la sezione Unità disco (parlo sempre di gestione dispositivi). Se vado nelle proprietà di una qualsiasi di queste sezioni, alla voce driver trovo:
Fornitore drover: Windows
Data driver: 21/06/2006
Versione Driver: 10.0.19041.789

Quindi sul Vaio, vecchissimo di 1000 anni ma con lo stesso sistema operativo dell'Asus super recente e tecnologico, funziona...consigli?

Installati i driver (direttamente da gestione dispositivi, per ognuna di quelle memorie). Al termine dell'operazione mi restituisce questo errore:

Errore2.png

Link to comment
Share on other sites

DavideDaSerra

Il fatto che siano nuovi non significa che funzionino, a me è successo due volte di ricevere memorie, il produttore era l'omonimo della capitale della Giamaica, (una volta con una micro SD, l'altra con una normale chiavetta) che il pc non riconosceva del tutto o le trovava "in sola lettura" ho fatto il reso e sono state sostituite con memorie funzionanti.

 

Per il discorso formattazione non ti sei esposto: in che formato sono le memorie? 

 

Prova ad aggiornare i driver accedendo allo strumento con un utente dotato dei privilegi di amministratore, windows potrebbe non avere i permessi per l'installazione se lanciato da utente normale (anche se eseguito con tasto destro-esegui come amministratore).

Link to comment
Share on other sites

Il 21/8/2021 alle 12:59 , DavideDaSerra ha scritto:

Il fatto che siano nuovi non significa che funzionino, a me è successo due volte di ricevere memorie, il produttore era l'omonimo della capitale della Giamaica, (una volta con una micro SD, l'altra con una normale chiavetta) che il pc non riconosceva del tutto o le trovava "in sola lettura" ho fatto il reso e sono state sostituite con memorie funzionanti.

 

Per il discorso formattazione non ti sei esposto: in che formato sono le memorie? 

 

Prova ad aggiornare i driver accedendo allo strumento con un utente dotato dei privilegi di amministratore, windows potrebbe non avere i permessi per l'installazione se lanciato da utente normale (anche se eseguito con tasto destro-esegui come amministratore).

Come scritto sopra, nel Vaio vecchissimo sia la memory card che il lettore di memorie funzionano benissimo. Appena inserite, ha installato i driver in automatico ed hanno funzionato.E ho entrambi i pc con lo stesso livello di aggiornamenti di windows. Questo mi fa strano. Perchè li si e su questo pc più recente no? Comunque come faccio ad aprire Gestione dispositivi con privilegi di amministratore? Col tasto destro sull'icona non appare il menù di scelta...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...