Jump to content
PLC Forum


Inverter Daikin 5mxs90e2v3b: non "scalda" più, ma raffredda


mauzil
 Share

Recommended Posts

Buongiorno al Forum.

Mi chiamo Mauro e scrivo da Parma.

Scusate se non uso termini propriamente tecnici, ve cerco di far capire il problema,

Abbiamo la pompa di calore/inverter in oggetto che supporta 3 split, sempre daikin.

 

L'anno scorso di punto in bianco gli split hanno smesso di erogare aria calda: si apro i deflettori, ma la ventola di ogni split non parte.

In modalità "freddo", tutto funziona correttamente.

 

Ho acceso tutti gli split con lo stesso telecomando, impostando modalità "caldo".

 

Se li accendo tutti, le ventole degli split non partono, ma nemmeno la ventola della pompa.

E' come se la pompa non sentisse la richiesta di accensione dagli split.

 

Anche lasciando gli split accesi per ore, tutto tace.

 

Cosa posso fare prima di chiamare un tecnico?

 

Grazie anticipatamente a tutti

 

MZ

Link to comment
Share on other sites


11 ore fa, mauzil ha scritto:

In modalità "freddo", tutto funziona correttamente.

Sicuro??????

Dici che funziona tutto correttamente perchè partono le ventole degli split, o perchè mettendo un termometro l'aria che esce è effettivamente fredda????

Link to comment
Share on other sites

Il 10/11/2021 alle 20:35 , opazzo ha scritto:

Sicuro??????

Dici che funziona tutto correttamente perchè partono le ventole degli split, o perchè mettendo un termometro l'aria che esce è effettivamente fredda????

Grazie della risposta.

Fa freddo perchè ques'estate 2021 gli abbiamo usati.
Il guasto è di settembre 2020, ma il tecnico doveva prima risolvere le urgenze :-|

Il 10/11/2021 alle 11:03 , Giuseppe Fabrizio ha scritto:

Bisognerebbe controllare le sonde ntc lo scambiatore o in ultimo la scheda ed i relè

Verifico. Grazie delle dritta

Il 11/11/2021 alle 05:44 , Xxxxbazookaxxxx ha scritto:

Spegnili tutti,togli la corrente elettrica per almeno 3 minuti,ridai corrente e attendi 1 minuto poi provali uno per volta. 

Grazie del consiglio. Ma è una operazione che avevo già provato a fare.

Link to comment
Share on other sites

Il 10/11/2021 alle 08:41 , mauzil ha scritto:

supporta 3 split

Quindi se i 3 split funzionano in freddo, se non vanno in caldo non penso siano l sensori temp aria, di uno potrebbe, ma di tutti e 3 è improbabile...

Non riesci a fare una diagnostica da telecomando, seguendo le procedure che dovresti avere sui manuali????

 

 

Link to comment
Share on other sites

Xxxxbazookaxxxx
Il 20/11/2021 alle 13:57 , mauzil ha scritto:

è una operazione che avevo già provato a fare.

Sonda aria ambiente unità esterna starata. 
Anno 2009.10.11 o 2012?

Prova se parte la motocondensante in modalità freddo. 

Edited by Xxxxbazookaxxxx
Link to comment
Share on other sites

Il 21/11/2021 alle 16:50 , opazzo ha scritto:

Quindi se i 3 split funzionano in freddo, se non vanno in caldo non penso siano l sensori temp aria, di uno potrebbe, ma di tutti e 3 è improbabile...

Non riesci a fare una diagnostica da telecomando, seguendo le procedure che dovresti avere sui manuali????

 

 

Rieccomi. Ho provato la procedura di diagnosi dal telecomando ARC452A3.

Seguendo le istruzioni ho tenuto premuto cancel per 5 secondi e fatto scorrere con cancel i vari errori. Questo è il risultato, ma non ho capito come interpretare i beep emessi.

00 1 beep corto

u4 1 beep corto

l5 1 beep corto

e6 1 beep corto

h6 1 beep corto

h0 1 beep corto

a6 2 beep corti*

e7 1 beep corto

u0 1 beep corto

f3 1 beep corto

a5 1 beep lungo**

f6 1 beep corto

c7 1 beep corto

a3 2 beep corti*

h8 1 beep corto

h9 1 beep corto

c9 1 beep corto

c4 1 beep corto

c5 1 beep corto

j3 1 beep corto

j6 1 beep corto

e5 1 beep corto

a1 2 beep corti*

e1 1 beep corto

ua 1 beep corto

uh 1 beep corto

p4 1 beep corto

l3 1 beep corto

l4 1 beep corto

h7 1 beep corto

u2 1 beep corto

ea 1 beep corto

ah 2 beep corto*

fa 1 beep corto

 

e ricomincia da 00

 

Edited by mauzil
tolta colorazione a una riga
Link to comment
Share on other sites

20 ore fa, mauzil ha scritto:

a5 1 beep lungo**

questo è il guasto

  • Codice A5: occorre un controllo sul circuito refrigerante che potrebbe avere un problema di alta pressione.
Link to comment
Share on other sites

14 ore fa, DavidOne71 ha scritto:

questo è il guasto

  • Codice A5: occorre un controllo sul circuito refrigerante che potrebbe avere un problema di alta pressione.

Ok grazie.

E questo puo' influire solo sul funzionamento della modalità "caldo"?
Non sul raffreddamento, visto che come questa estate sono stati usati per rinfrescare le stanze

Link to comment
Share on other sites

Alessio Menditto

Mauzil ma se invece di chiedere oltre, controllassi quello che dice il codice di errore?

 

Link to comment
Share on other sites

8 ore fa, mauzil ha scritto:

E questo puo' influire solo sul funzionamento della modalità "caldo"?

non saprei

 

23 ore fa, DavidOne71 ha scritto:

potrebbe avere un problema di alta pressione

 

quanti anni ha il condizionatore?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...