Jump to content
PLC Forum


rex electrolux tt08e non scarica acqua


radel73
 Share

Recommended Posts

salve a tutti

ho una vecchia lavastoviglie rex tt08e che dopo 16 anni di onorato servizio comincia a fare i capricci

alle volte non scarica l'acqua e va in allarme scarico (2bip, 2 lampeggi)... spegnevo e riaccendevo un paio di volte e ripartiva

sicchè ho smontato la pompa e il tubo per controllare se c'erano delle ostruzioni, ma non  ho trovato nessun impedimento ma i manicotti erano logorati, così ho trovato un pozzetto completo di manicotti originale a 18€ su amazon e l'ho cambiato e la lavastoviglie ha lavorato bene per 4 giorni

ora ricomincia a fare i capricci:

inizio ciclo carica l'acqua, si ferma e dopo qualche minuto dà l'allarme dello scarico.... in quel frangente inizia una piccola perdita d'acqua sotto la lavastoviglie, forse dall'or del pozzetto?? eppure non era pizzicato e ho messo anche del grasso siliconico quando l'ho rimontato

inizialmente pensavo fosse la pompa di scarico ma non la sento neanche ronzare.... devo mettere il tester per vedere se arriva corrente..

ma il problema si risolve muovendo il filtro interno e spegnendo /riaccendendo la macchina....

 

mi viene da pensare ad un difetto della scheda, che non comanda lo scarico. Forse un filo rotto nella portella frontale?

 

ad ogni modo penso che la scheda abbia un costo elevato, dopo 16 anni di vita non so se vale la pena continuare ad indagare e cambiare pezzi se poi mi molla il moote principale etc...

 

 

Link to comment
Share on other sites


Ciao

Controlla il tubicino del pressostato, il cablaggio della pompa (soprattutto nella zona della cerniera porta)

Prima di arrenderti prova a spegnere la lavastoviglie una volta che ha caricato l'acqua e stacca i faston dall'elettrovalvola, spesso dà problemi di scarico anche se non ha nulla a che vedere con quella funzione, prova a vedere se completa il programma. In seguito riconnetti i faston e prova a bypassare il filtro antidisturbo, di nuovo prova. Ultima prova: riconnetti tutto, stacca la resistenza e avvia il programma "Ammollo". Lo porta a termine? Se sì, la resistenza ha una piccola dispersione che annoia l'elettronica

Link to comment
Share on other sites

Stefano Dalmo

Sostituisci la pompa di scarico !! E' lei che fa  il si è no ! È un classico delle pompe magnetiche .

Link to comment
Share on other sites

Intanto gentilissimi, vi ringrazio.... 

 

Non mi voglio arrendere, devo fare bella a figura con la moglie... Ma purtroppo ho poco tempo libero... 

 

Non so dove si trovano il pressostato e l'elettrovalvola. Avete un disegno/schema/spaccato? 

 

La pompa non la sento né vibrare né ronzare, devo comunque mettere un tester per vedere se le arriva corrente. 

Controllerò i cablaggi nella porta... 

 

Ma la perdita d'acqua invece cosa può dipendere secondo voi? 

 

Edited by radel73
Link to comment
Share on other sites

Stefano Dalmo

  La perdita va vista ad occhio  nudo ,devi guardare  ,  guarda dove hai smontato . Per la pompa fai come vuoi .

Link to comment
Share on other sites

10 ore fa, Stefano Dalmo ha scritto:

  La perdita va vista ad occhio  nudo ,devi guardare  ,  guarda dove hai smontato . Per la pompa fai come vuoi .

Era x essere sicuro di non cambiare pezzi per nulla... 

I manicotti erano logori, si sbriciolavano... 

Mi hanno detto che i detersivi liquidi sono molto aggressivi, molto di più di quelli in polvere 

Edited by radel73
Link to comment
Share on other sites

Stefano Dalmo
12 minuti fa, radel73 ha scritto:

Era x essere sicuro di non cambiare pezzi per nulla

Ma ti pare che sarei così superficiale da fare cambiare pezzi  tanto x !

Stiamo parlando di una macchina di 16 anni. !!   Queste pompe non durano più di 4\5 anni su. Lavatrici ,su lavastoviglie un po' in più  ,  dipende dall'uso  .  

Ma il difetto è sempre lo stesso  ,funziona non funziona ,   ma lasciando stare tutto è un componente che è meglio sostituire che farlo rimanere ,  darebbe solo noie .  Ha fatto il suo .

Poi fai te .

Link to comment
Share on other sites

24 minuti fa, radel73 ha scritto:

Mi hanno detto che i detersivi liquidi sono molto aggressivi, molto di più di quelli in polvere 

 

Più che altro, se sono formulati in tabs/pods sono predosati in quantità elevate per lavare in tutte le condizioni di sporco e se si lava con carico ridotto, con poco sporco o peggio risciacquato prima di metterlo in lavastoviglie (quest'ultima cosa da non fare MAI!), non trovando sporco a sufficienza attaccano quello che trovano… Con quei detersivi la mia vecchia lavastoviglie ha avuto plastiche e filtri danneggiati, quella nuova aveva la pompa di ricircolo che andava in cavitazione (quindi per parte del ciclo non lavava) e le plastiche stavano iniziando a esfoliarsi dopo nemmeno tre anni di utilizzo solo nei fine settimana e altri festivi, mentre quella di un'amica di mia madre s'è ritrovata con le guarnizioni della porta mangiate, con l'acqua in giro per la cucina

Se non si lavano cose davvero sporche va benissimo la cara vecchia polvere, che però non è molto efficace con certi tipi di sporco, oppure i gel. Insomma, basta che il detersivo sia dosabile e la macchina abbia addolcitore e dosatore del brillantante regolati a puntino per avere le stoviglie pulite senza altri problemi

 

Link to comment
Share on other sites

Il 19/2/2022 alle 12:10 , radel73 ha scritto:

pensavo fosse la pompa di scarico ma non la sento neanche ronzare....

devo mettere il tester per vedere se arriva corrente..(*) 

Forse un filo rotto nella portella frontale ? 

(*) Per fugare il dubbio, collega una Lampada Spia direttamente ai capi della Pompa. 

Quando avviene il problema :

Accesa = Pompa difettosa 

Spenta = cercare a ritroso. 

Buona giornata ! 

Link to comment
Share on other sites

Grazie a tutti per i vostri consigli... 

Provvederó a installare una spia sulla pompa così da fugare ogni dubbio... 

Una domanda: la posizione del filtro interno vicinoballa pala è vincolante?

 

Comunque gli ultimi due lavaggi non hanno nessun problema, tranne alcune piccole perdite di acqua

Devo rivedere la posizione del pozzetto

Link to comment
Share on other sites

Dopo 5 lavaggi consecutivi senza problemi ecco che stasera si è bloccata per ben 3 volte nelle fasi di scarico e tutte e tre le volte la pompa non era alimentata... 

Mi viene da pensare a qualche cablaggio interrotto perché non é sempre ripartita subito dopo lo spegnimento/riaccensione, ma un paio di occasioni é ripartita dopo aver aperto/richiuso lo sportello... 

Cablaggio difettoso o centralina con stagnatura difettosa? 

Link to comment
Share on other sites

È probabile che uno dei fili della Pompa di Scarico sia interrotto nella curva sotto la porta,

ma a volte, muovendo lo Sportello, rifunzioni precariamente. 

Buona notte ! 

Link to comment
Share on other sites

Individua la pompa di scarico e segui i fili a ritroso. Per vedere il tratto sotto la porta mi sa che dovrai svitare le viti che si trovano sul perimetro della controporta, poi levare la lamiera esterna (e l'eventuale pannello del mobile)

Link to comment
Share on other sites

C' è un punto dove i fili di Alimentazione + Terra arrivano da sotto la Vasca e si immettono 

all' interno dello Sportello verso la Scheda Elettronica ;vi transitano anche i Comandi per i vari

Componenti della Macchina. 

Negli anni il susseguirsi di apertura e chiusura stressa i vari Cavi al punto che uno di essi

provochi inizialmente un difetto intermittente che tende d aggravarsi. 

Per lavorare sui Fili, ⚠️ Dopo aver tolto Tensione ⚠️si smonta il Pannello frontale 

Facendo attenzione alla forza della Cerniera non bilanciata dal Peso dello Sportello ! 

Si ispezionano i Cavi che arrivano alla Pompa di scarico, misurandone la Continuità. 

Buona giornata ! 

 

Link to comment
Share on other sites

Trovato filo rotto, vicino alla cerniera

Ho approfittato comunque per dare un'occhiata al pozzetto e alle tubazioni, non ho notato niente , comunque ho rimontato tutto mettendo un po di grasso siliconico e per fuori un po di silicone trasparente, adesso aspettiamo che si asciughi tanto la lavastoviglie la faccio domani sera... 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...