Jump to content
PLC Forum


Casa vecchia, impianto nuovo


Mauri5
 Share

Recommended Posts

Ciao a tutti, sono nuovo del forum. Mi sono letto svariate discussioni perchè ho un problema che vado a descrivervi. (scusate se inserisco qualche inesattezza nei termini ma non sono ovviamente un addetto ai lavori)

Appartamento in condominio anno 79/80, ristrutturato completamente lo scorso anno, metratura calpestabile circa 150mq (suddiviso internamente come se fossero due unità indipendenti, solo comunicanti tramite una porta, chiusa).

Per ristrutturazione completa intendo che è stato eliminato tutto il massetto, eliminati i caloriferi, e posato un impianto di riscaldamento a pavimento con nuova caldaia a condensazione (ovviamente è stato rifatto anche tutto il resto : impianto elettrico...ecc...ecc...).

Le due zone dell'appartamento sono servite da un'unica caldaia (Beretta Mynute X 35C), ma sono "indipendenti" in quanto ognuna ha il proprio termostato (un unico termostato per "appartamento", diciamo) e i propri collettori (con i vari flussometri per ogni stanza). I due "appartamenti" sono uno da 85mq (quello in cui c'è fisicamente la caldaia) e uno da 65mq.

Il problema qual è?

Molto spesso (purtroppo non c'è una regola) quando parte la richiesta di riscaldamento da uno dei due "appartamenti" (o da tutti e due) la caldaia si accende, esce il simbolo della fiammella ed inizia a funzionare ma la temperatura visualizzata nel display della caldaia sale abbastanza velocemente fino a raggiungere e superare la temperatura impostata per il riscaldamento (40gradi); a quel punto la caldaia va in "blocco/protezione", si ferma, si spegne la fiammella sul display e la temperatura torna a scendere gradualmente...a quel punto, dopo un paio di minuti, la caldaia riparte, la temperatura sale più gradualmente fino a che non si stabilizza sui 40 gradi e l'impianto funziona correttamente andando a scaldare la casa (questi "blocchi" della caldaia inizialmente erano almeno due o tre, prima che la caldaia partisse regolarmente, dopo alcuni interventi dell'assistenza Beretta il blocco solitamente è uno solo, a volte nemmeno quello...come dicevo prima non c'è una regola).

Questo tipo di blocco della caldaia l'ho notato anche quando viene richiesta acqua calda per la doccia o altro; allo stesso modo la caldaia si accende, la temperatura sale fino a quella richiesta (45 gradi) e tutto sembra funzionare correttamente, ma se si chiude e riapre l'acqua calda dal rubinetto, capita (anche qui non c'è una regola) che la caldaia vada in blocco prima di ripartire a funzionare "correttamente".

In tutto questo fortunatamente non sono mai rimasto al freddo e non ho mai fatto docce fredde, pero' il fatto che l'impianto non funzioni correttamente è abbastanza stressante (dopo tutto quello che ho speso!).

Da cosa puo' dipendere?

Leggevo in altre discussioni che potrebbe essere cattiva/insufficiente circolazione dell'acqua? oppure caldaia troppo "esuberante/performante"?

Come ulteriore info , l'impianto presenta una predisposizione per la futura installazione di una seconda caldaia nell'appartamento più piccolo in modo di poterlo ,volendo, rendere autonomo. (praticamente attualmente dalla caldaia partono tubi verso i due collettori nei due "appartamenti"; nella zona dei collettori dell'appartamento più piccolo ci sono dei tubi aggiuntivi, attualmente non collegati ai collettori stessi, che vanno poi in una zona dell'appartamento in cui poi andrà posizionata la seconda caldaia)...non so se questo possa incidere in qualche modo per il problema.

 

Scusate il post lungo ma ho cercato di inserire tutte le info possibili.

Grazie a chi vorrà darmi un parere.

 

Link to comment
Share on other sites


non sono un tecnico del settore ma so che una 35 per 150mq è esagerata, figuriamoci se addirittura capita di dover scaldarne solo una parte..

 

i tecnici non ti hanno detto nulla? non sai se te l'hanno almeno impostata alla potenza minima?

 

 

Link to comment
Share on other sites

i tecnici Beretta hanno provato a cambiare alcune impostazioni della caldaia (secondo me facendola "girare" più "alta" per spingere più acqua, temendo fosse sporco l'impianto), ma non è cambiato molto...

(hanno cambiato anche un pezzo, tipo uno scambiatore in alluminio in cui circola l'acqua)

 

fatto sta che sono tre mesi che sono rimbalzato tra chi ha fatto l'impianto e l'assistenza Beretta 🤕

 

attendo qualche altro parere. GRAZIE

Link to comment
Share on other sites

In riscaldamento è come se la caldaia si attiva quando le valvole di zona non sono ancora aperte, ci devono essere valvole con micro di fine corsa che attivano la caldaia quando sono completamente aperte 

Prova aprendo in manuale le valvole e poi accendi la caldaia

 

Link to comment
Share on other sites

20 ore fa, robertice ha scritto:

In riscaldamento è come se la caldaia si attiva quando le valvole di zona non sono ancora aperte, ci devono essere valvole con micro di fine corsa che attivano la caldaia quando sono completamente aperte 

Prova aprendo in manuale le valvole e poi accendi la caldaia

 

 

pero' non è strano che il problema ci sia anche per l'acqua calda e basta?

Link to comment
Share on other sites

Si effettivamente è strano, hanno anche cambiato lo scambiatore....potrebbe essere qualche sensore ma non sono un tecnico di caldaie 

Ce ne sono diversi e molto validi vedrai che appena leggono ti aiutano

Link to comment
Share on other sites

  • 2 weeks later...
Il 13/3/2022 alle 13:01 , robertice ha scritto:

Si effettivamente è strano, hanno anche cambiato lo scambiatore....potrebbe essere qualche sensore ma non sono un tecnico di caldaie 

Ce ne sono diversi e molto validi vedrai che appena leggono ti aiutano

 

devo aver messo in difficolta anche i più bravi 😅

Link to comment
Share on other sites

Simone Baldini

Sicuramente 35kW per un appartamento da 150mq con riscaldamento a pavimento sono esagerati, ma oggi la modulazione della potenza ti viene incontro.

Bisognerebbe capire anche se nei collettori hai delle pompe di rilancio oppure deve spingere tutto la pompa della caldaia, perchè le pompe delle caldaie per 150mq di radiante sono insufficienti sia in prevalenza che portata. Per il medesimo problema sull'acqua sanitaria è strano, potrebbe dipendere dall'elettronica legata magari a qualche sonda, ma solo i tecnici sul posto possono dirtelo.

Link to comment
Share on other sites

20 ore fa, Simone Baldini ha scritto:

Sicuramente 35kW per un appartamento da 150mq con riscaldamento a pavimento sono esagerati, ma oggi la modulazione della potenza ti viene incontro.

Bisognerebbe capire anche se nei collettori hai delle pompe di rilancio oppure deve spingere tutto la pompa della caldaia, perchè le pompe delle caldaie per 150mq di radiante sono insufficienti sia in prevalenza che portata. Per il medesimo problema sull'acqua sanitaria è strano, potrebbe dipendere dall'elettronica legata magari a qualche sonda, ma solo i tecnici sul posto possono dirtelo.

 

grazie per il parere

Link to comment
Share on other sites

Il 22/3/2022 alle 18:43 , Simone Baldini ha scritto:

Sicuramente 35kW per un appartamento da 150mq con riscaldamento a pavimento sono esagerati, ma oggi la modulazione della potenza ti viene incontro.

Bisognerebbe capire anche se nei collettori hai delle pompe di rilancio oppure deve spingere tutto la pompa della caldaia, perchè le pompe delle caldaie per 150mq di radiante sono insufficienti sia in prevalenza che portata. Per il medesimo problema sull'acqua sanitaria è strano, potrebbe dipendere dall'elettronica legata magari a qualche sonda, ma solo i tecnici sul posto possono dirtelo.

 

PS. posso confermare che nei collettori non ci sono pompe di rilancio

 

PPS. per quanto riguarda l'acqua calda, la mattina con la prima accensione (quando il riscaldamento non è ancora attivato) il problema è ancora più evidente! la caldaia parte e si blocca in continuazione (la temperatura a display sale oltre i 50 gradi); acqua calda ne arriva ma non credo sia il modo giusto di far funzionare una caldaia.

 

Link to comment
Share on other sites

  • 3 weeks later...
Marcello Mazzola
Il 22/3/2022 alle 18:43 , Simone Baldini ha scritto:

perchè le pompe delle caldaie per 150mq di radiante sono insufficienti sia in prevalenza che portata.

@Mauri5 forse ti eri perso questo...;)

Link to comment
Share on other sites

Il 14/4/2022 alle 16:25 , Marcello Mazzola ha scritto:

@Mauri5 forse ti eri perso questo...;)

 

ho fatto presente ai tecnici della Beretta

ora sembra funzionare meglio, al momento niente blocchi,  ma ho avuto poco modo di verificare (non sono sempre in casa)

c'è anche da dire che il riscaldamento ormai è spento (per fortuna, visti i costi del gas!)

hanno anche rimodulato la potenza...speriamo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...