Jump to content
PLC Forum


Vodafone Classic problema toni


Chiccokkk
 Share

Recommended Posts

Chiccokkk

Ciao a tutti, sono passato da poco a Vodafone mi hanno dato un Vodafone Classic che ha delle uscite per collegare telefoni "normali" e ad una di esse ho collegato un cordless. 

 

Purtroppo però quando lo uso gli altri sentono dei toni, come se stessi premendo dei tasti. Quindi non interfere o fruscii ma proprio i classici toni. 

Cosa ho provato a fare senza risultati:

-Ho collegato un cordless diverso;

-Ho provato a mettere un fisso al posto del cordless;

Ho sentito Vodafone che ha fatto un controllo sulla linea. Secondo loro potrebbe essere un'interferenza con altri apparecchi in casa ma non credo perché ho provato mettendo la base in diversi punti della casa (lasciandola collegata alla presa e alla stessa ciabatta). 

 

Chiamando dal Vodafone Classic dato in dotazione il problema non c'è. 

 

Ho letto che è capitato anche ad altri ma non ho trovato la soluzione. 

Sapete aiutarmi? 

 

Grazie mille in anticipo 

 

Link to comment
Share on other sites


Domenico Maschio

Ciao , non ho mai avuto a che fare con un Vodafone classic ma ,da quello che ho potuto capire si tratta di un modem Vdsl collegato ad una normale rete in FTTC e con un Voip integrato con apparecchio ( che funziona regolarmente ) e segnale RTG ( telefonico analogico) sulle due spinette posteriori che ti danno il problema . 

Secondo me si tratta di configurazione della parte Voip alle spinette e , se cosi , occorre insistere con Vodafon .

Il difetto te lo fa sempre ? e le due spinette TEL sono libere ? ci metti solo un apparecchio sia cordless che fisso ? 

Aspettiamo se qualcuno ha gia avuto esperienze del genere ,

Ciao

Link to comment
Share on other sites

Chiccokkk

Prima di tutto grazie.

Il difetto lo fa sempre e ho provato mettendo solo un apparecchio alla volta, ma in entrambe le uscite. Con spinette intendi l'attacco RJ11? 

A me l'unica cosa che viene in mente è di provare con un cavo schermato, ma è una prova giusto per visto che non sono vere e proprie interferenze tipo fruscii. 

Riproverò anche con vodafone. 

 

 

Link to comment
Share on other sites

Domenico Maschio
12 ore fa, Chiccokkk ha scritto:

A me l'unica cosa che viene in mente è di provare con un cavo schermato,

Cosa centra il cavo schermato , tu devi staccare tutto e provare solo con un apparecchio sicuramente funzionante collegato alle spinette RJ11 . 

Prova anche a staccare la rete ethernet anche se non centra nulla e lascia solo la linea ingresso xdsl ,

ciao

Link to comment
Share on other sites

  • 4 months later...
acquaman
Il 15/3/2022 alle 08:06 , Chiccokkk ha scritto:

Riproverò anche con vodafone.

Ti hanno dato qualche feedback, ho lo stesso identico problema.

Link to comment
Share on other sites

Ivan Botta

Aquaman, la discussione è ferma da quattro mesi, conviene che ne apri una nuova, quasta la chiudiamo, grazie.

 

 

***DISCUSSIONE CHIUSA***

Link to comment
Share on other sites

  • Ivan Botta locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...