Jump to content
PLC Forum


amplificatore pioneer a-x530 canale sinistro no audio


sinclair1683
 Share

Recommended Posts

sinclair1683

Salve a tutti , possiedo questo amplificatore pioneer che presente questo tipo di difetto: sul canale sinistro non si sente nulla ma se alzo il volume al massimo si sente basso e distorto.Ho verificato qualche saldatura mi sembrano tutte ok. Visionato i potenziometri per vedere se cambiava qualcosa ma nulla. I finali mi sembrano buoni   C3907  A1516 . Invertito i finali cioè quelli di destra a sinistra e viceversa non cambia nulla solo il destro si sente ok. Qualcuno puoi aiutarmi ? Grazie 

20220406_131735.jpg

20220406_131750.jpg

Link to comment
Share on other sites


Riccardo Ottaviucci

devi controllare le tensioni confrontandole con lo schema o con il lato che funziona

Link to comment
Share on other sites

sinclair1683

aggiornamento:  misurato diverse tensioni   tra i due canali le tensioni sono diverse  q1  -0.39v  80v 0.43v   q2 0.01v  80v 5v  ovviamente deduco che il problema sta nella parte alimentazione . aggiungo ho notato che quando accendo l' amplificatore le lampade front pannello non si accendono ..ma con un colpo  zona relè si riaccendono ...bella sfida qualche componente non vuole lavorare! 

Link to comment
Share on other sites

4 ore fa, sinclair1683 ha scritto:

aggiornamento:  misurato diverse tensioni   tra i due canali le tensioni sono diverse  q1  -0.39v  80v 0.43v   q2 0.01v  80v 5v  ovviamente deduco che il problema sta nella parte alimentazione . aggiungo ho notato che quando accendo l' amplificatore le lampade front pannello non si accendono ..ma con un colpo  zona relè si riaccendono ...bella sfida qualche componente non vuole lavorare! 

contatti relè danneggiati?

Link to comment
Share on other sites

per le alimentazioni, inizia dalla fonte di alimentazione e poi avanti verso i circuiti perchè se la fonte è ok il problema è da ricercare localmente dove poi trovi le tensioni diverse.

18 ore fa, venue2 ha scritto:

in ogni caso parti dall'alimentatore e controlla se ci sono tutte le tensioni di alimentazione:

 

immagine.thumb.png.9041faf0e2d1035c75212a4a73df5765.png

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...