Jump to content
PLC Forum


tuner Aiwa TX-100 - non memorizza le stazioni


Recommended Posts

j-man

Buongiorno. Questo sintonizzatore Aiwa TX-100 fa parte del mini-impianto risalente agli anni '80 di cui allego la foto. Ho il manuale di servizio di ampli MX-100 e piastra cassette FX-100, ma quello del tuner non sono riuscito a trovarlo, se non a pagamento. Il problema é che il tasto "Memory" non funziona: premendolo dovrebbe illuminarsi il relativo LED, permettendo di memorizzare 6 stazioni per banda (FM-MW-LW), invece non succede nulla. Era fermo su uno scaffale da tempo, e visto che me ne hanno dato uno perfettamente funzionante (é bastato pulire i contatti) volevo approfittarne per sistemarlo. Se qualcuno potesse darmi una mano mi farebbe una gran cortesia. Grazie in anticipo.

1243336815_impiantoAiwa.thumb.JPG.84e116cbaf4aaa380e708267c9ba5949.JPG

 

Link to comment
Share on other sites


Riccardo Ottaviucci

ovviamente il pulsante è a posto,no?

Link to comment
Share on other sites

j-man

Ovviamente sì. Il problema però potrebbe essere nei colllegamenti tra il PCB dei pulsanti e la scheda principale: ieri sera il LED "memory" lampeggiava in modo casuale. Oggi lo verifico, speriamo in bene.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...