Jump to content
PLC Forum


TV Nordmende bloccato alla schermata "wisdom share"


Recommended Posts

Ciao a tutti. Ho un tv "nordmende ND55KS4000 JN UHD smart", che come da titolo, si blocca nella schermata "wisdom share" (cioè quella di avvio).

Il TV, rimane così e non risponde ne ai tasti incorporati, ne al telecomando, e per spegnerlo, devo staccare la spina.

Ho letto vari post, e ho provato a ricaricare il firmware prendendolo dal sito "salvadori group", ma la chiavetta, "lampeggia" solo all'inizio e poi non viene più letta. (Metto la chiavetta, e inserisco la spina tenendo premuto power). Ho provato entrambe le usb e 3 "chiavette" diverse, ma a parte quel "lampeggio" iniziale, la tv sembra non accorgersi nemmeno che ci sia la pennetta con il firmware.

(A proposito, il firmware è composto da 6 file: 3 ".TXT", 1 ".XML", 1 ".BIN", e uno ".PKG" che a giudicare dalla dimensione, dovrebbe essere il sistema "vero e proprio". Io inserisco tutti i file nella root della pennetta, formattata in FAT32. Forse sbaglio qui? non vanno tutti insieme? o devo creare una cartella specifica? le pennette, comunque non contenevano altri file oltre a quelli del firmware).

Comunque, visto che non sono riuscito ne a caricare il firmware, ne ad accedere al service menu, (ho provato il codice "menu 1147"), ne ad accedere ad un qualche ripristino tenendo premuto un tasto + accensione, (provate anche combinazioni varie), mi ero messo alla ricerca di una scheda madre "nuova" su internet.

Però trovo per lo più schede sì con la stessa sigla: "TP.MT5522S.PC822"  ma montati su tv "Q.BELL" per la maggior parte, sul modello "QT50K13".

Qualcuno ha per caso "trapiantato" la scheda in questione? anche magari con altre marche ma che montano quella main? (ho visto che va in parecchie marche). Vorrei sapere se il firmware è "intercambiabile" via usb, o se è bloccato a secondo di dove "deve andare" la main (ES, scheda destinata a tv "QBELL", bloccata ai soli firmware QBELL, scheda destinata a tv "Nordmende", bloccata ai firmware nordmende, ecc.)

Grazie a chi leggerà il papiro, ma volevo spiegare bene la situazione.

Link to comment
Share on other sites


1 ora fa, Ivan Botta ha scritto:

Discussione spostata nel forum corretto.

Grazie, mi sono accorto solo dopo che non trovavo la sezione "nordmende" perché era insieme ad altre marche.

Link to comment
Share on other sites

RISOLTO. Ho fatto l'ennesimo tentativo di ricaricare il firmware (ho trovato un vecchio lettore mp3 da 1GB addirittura USB 1.1) tipo questo:

mp3.jpg Non è esattamente quella marca, ma un fax-simile.

Comunque l' operazione, è andata a buon fine. (anche se il sistema si è caricato senza mostrare nulla a video 🤷‍♂️). Praticamente l' unico "segnale positivo", è stato vedere il led della tv "lampeggiare" (con "schermo nero"). Dopo circa 15-20 min, è apparso il logo, poi una specie di cerchio, dopo di che, di nuovo "schermo nero", ma led con "lampeggi" molto più veloci. Dopo aver aspettato circa 50 min buoni che la tv mostrasse qualcosa a video, o per lo meno, smettesse di "lampeggiare", mi sono deciso a staccare e rimettere la spina. E sorpresa, si è presentata la schermata di "prima installazione".

Il tutto quasi "alla cieca", perchè la tv, è rimasta quasi sempre con schermo nero, (apparte quando è comparso il logo), ed il lettore non ha un "led di stato" per sapere se il tv stesse "leggendo" o no. 🤷‍♂️

 

Comunque, anche se mi sono salvato adesso dal comprare una main nuova, rimane la curiosità di sapere se il trapianto tra marche diverse, fosse fattibile o no 🤔

Link to comment
Share on other sites

30 minuti fa, Riccardo Ottaviucci ha scritto:

complimenti ,anche per il colpo di ...fortuna

grazie, spero non si ripresenti più il problema 😃

Link to comment
Share on other sites

  • 1 year later...
mario1949
Il 8/6/2022 alle 15:31 , yoghikk ha scritto:

RISOLTO. Ho fatto l'ennesimo tentativo di ricaricare il firmware (ho trovato un vecchio lettore mp3 da 1GB addirittura USB 1.1) tipo questo:

mp3.jpg Non è esattamente quella marca, ma un fax-simile.

Comunque l' operazione, è andata a buon fine. (anche se il sistema si è caricato senza mostrare nulla a video 🤷‍♂️). Praticamente l' unico "segnale positivo", è stato vedere il led della tv "lampeggiare" (con "schermo nero"). Dopo circa 15-20 min, è apparso il logo, poi una specie di cerchio, dopo di che, di nuovo "schermo nero", ma led con "lampeggi" molto più veloci. Dopo aver aspettato circa 50 min buoni che la tv mostrasse qualcosa a video, o per lo meno, smettesse di "lampeggiare", mi sono deciso a staccare e rimettere la spina. E sorpresa, si è presentata la schermata di "prima installazione".

Il tutto quasi "alla cieca", perchè la tv, è rimasta quasi sempre con schermo nero, (apparte quando è comparso il logo), ed il lettore non ha un "led di stato" per sapere se il tv stesse "leggendo" o no. 🤷‍♂️

 

Comunque, anche se mi sono salvato adesso dal comprare una main nuova, rimane la curiosità di sapere se il trapianto tra marche diverse, fosse fattibile o no 🤔

ma inserita la chiavetta col firmware hai attaccato solo la spina senza premere il pulsante di accensione ed è partito il firmware?

volevo sapere la procedura esatta

grazie

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...