Jump to content
PLC Forum


Ventola raffreddamento motore FORD B-MAX non funziona


partisan75
 Share

Recommended Posts

partisan75

Salve a tutti, vorrei per cortesia chiedere il vostro aiuto sul problema capitatomi ieri. Una mezz'ora di auto in cosa nel traffico con il caldo forte l'acqua di raffreddamento del radiatore è andata in ebollizione. Mi sono reso conto che la ventola non stava lavorando e che da tanto tempo non l'ho sentita più lavorare...

Ieri sera ho sconnesso il bulbo (termostato) che dovrebbe dare l'avvio della ventola quando si raggiungono temperature alte e con il quadro acceso ho provato a farla partire facendo un ponte tra i connettori. Peccato però che oltre a non partire sentivo che la centralina continuava a fare il suo check iniziale che fa ogni volta alla partenza ma non lo concludeva perche appunto c'era il connettore scollegato.... alla fine mi sono trovato con il quadro che si accende regolarmente, luci radio e fari compresi ma non si accendono le lucette all'interno del quadro quelle che indicano il check-up iniziale e quindi non attacca il motorino di avviamento. Sono ignorante in materia ma sebra come se ci fosse un blocco di tipo elettronico di sicurezza. Per cortesia potete aiutarmi a capire qualcosa di più?

 

Grazie mille in anticipo a chi potrà aiutarmi.

A

Edited by partisan75
Link to comment
Share on other sites

  • partisan75 changed the title to Ventola raffreddamento motore FORD B-MAX non funziona

27 minuti fa, partisan75 ha scritto:

caldo forte l'acqua di raffreddamento del radiatore è andata in ebollizione

Strano che non ti si sia accesa la spia temperatura acqua.

Hai nel radiatore il liquido prescritto o solo acqua; il liquido innalza il punto di ebollizione a oltre 120°C

Bulbo? come lo intendi tu e' roba vecchia di 30 anni; adesso si usano sensori NTC

e non puoi cortocircuitarlo, nè staccarlo, perchè la centralina in ambedue casi li interpreta come valori incongrui di temperatura e li memorizza come  guasto al sensore. Non so se nella filosofia della Ford questo errore e' considerato grave e  impedisce il funzionamento del motore.

Ti rimane da chiamare un elettrauto che ti faccia una diagnostica OBD. In alternativa, stacchi la batteria per almeno 15 minuti

sperando che la centralina si resetti. Ci credo poco perchè ti costringono ad andare in assistenza autorizzata, ma un tentativo non fa male. 

Edited by Peper
Link to comment
Share on other sites

partisan75
7 ore fa, Peper ha scritto:

Strano che non ti si sia accesa la spia temperatura acqua.

Hai nel radiatore il liquido prescritto o solo acqua; il liquido innalza il punto di ebollizione a oltre 120°C

Bulbo? come lo intendi tu e' roba vecchia di 30 anni; adesso si usano sensori NTC

e non puoi cortocircuitarlo, nè staccarlo, perchè la centralina in ambedue casi li interpreta come valori incongrui di temperatura e li memorizza come  guasto al sensore. Non so se nella filosofia della Ford questo errore e' considerato grave e  impedisce il funzionamento del motore.

Ti rimane da chiamare un elettrauto che ti faccia una diagnostica OBD. In alternativa, stacchi la batteria per almeno 15 minuti

sperando che la centralina si resetti. Ci credo poco perchè ti costringono ad andare in assistenza autorizzata, ma un tentativo non fa male. 

Grazie mille per l'attenzione. Alla fine ho trovato un fusibile bruciato e l'ho sostituito e tornato tutto come prima cioè parte ma ovviametne la ventola non funziona ed in più neanche il motorino che spruzza l'acqua al tergicristallo... Avedo ora un po di tempo vorrei comprare un ODB per giocare un po e capire meglio come funziona il tuto. Qualche suggerimento? Grazie

 

Link to comment
Share on other sites

Ivan Botta
9 minuti fa, partisan75 ha scritto:

ovviametne la ventola non funziona ed in più neanche il motorino che spruzza l'acqua al tergicristallo...

Sicuro che non ci sia qualche altro fusibile interrotto, strano 2 motorini non funzionanti.

Hai verificato se ad entrambi i motori arriva tensione?

Link to comment
Share on other sites

partisan75
Il 26/6/2022 alle 18:19 , Ivan Botta ha scritto:

Sicuro che non ci sia qualche altro fusibile interrotto, strano 2 motorini non funzionanti.

Hai verificato se ad entrambi i motori arriva tensione?

Ciao grazie per la risposta.

Sul libretto informativo della mia auto in pratica ci sono queste schede: https://scatola-dei-fusibili.com/schemi-della-scatola-dei-fusibili-ford-b-max-2012-2017/

 

Mentre la vere scatole sono quelle delle foto in allegato. Innanizutto non sono riuscito a capire a quali corrispondono perchè sono diversi, ovviamente nel dubbio li ho controllati tutti e sembrano tutti ok. Non ho controllato invece i Relè, devo farlo?

 

Appena posso controllo se arriva la corrente ai 2 motorini ma essendo molto strano credo che il problema sia a monte...

 

Un ODB non potrebbe aiutarmi?

Grazie

 

IMG_20220626_160241.jpg

IMG_20220626_162858.jpg

Link to comment
Share on other sites

  • 3 weeks later...
partisan75

Allora sono riuscito ad informarmi un po meglio come funziona e controllando sia i relè che i fusibili sembra sia tutto ok. Era brucito un fusibile per quello non funzionavano i tegicristalli.

 

Dunque mettendo in moto l'auto ed accendendo l'aria condizionata arriva la corrente ai due connettori del relè quindi ora mi rimane da controllare che i cavi che vanno dalla scatola porta relè al sensore di temperatura del liquido sia sani e da controllare lo stesso sensore se funziona correttamente.

 

Volevo però prima controllare il sensore per cui avevo pensato di fare il ponte per baipassarlo ma dietro al connettore del sensore ci sono 3 cavi come da foto in allegato. Mi aiutate a capire quali devo cortocircuitare e a cosa serve il terzo cavo?

 

Grazie

A

 

IMG_20220718_133606.jpg

IMG_20220718_133640.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...