Jump to content
PLC Forum


Tasaki NXP 10 INV - Climatizzatore va in blocco all'inserimento del compressore?


Axeldt
 Share

Recommended Posts

Buongiorno,

vi chiedo aiuto per tentare la diagnosi di un guasto che si verifica in un climatizzatore inverter Tasaki NXP 10 INV che, sebbene sia particolarmente vetusto (risale al 2000), fino a pochi giorni fa ha funzionato senza problemi.

 

Adesso, impostando il funzionamento in una qualsiasi modalità che richieda l'intervento del compressore (raffrescamento, deumidificazione e riscaldamento), dopo pochi secondi dall'accensione dell'unità interna (il ventilatore entra in funzione immediatamente), si sente un leggero "clack" proveniente dall'unità esterna e immediatamente il climatizzatore va in blocco.

La seconda (spia "Timer") delle tre spie dell'unità interna inizia a lampeggiare ininterrottamente di colore rosso e lo spegnimento può avvenire solamente dall'interruttore oppure tramite i pulsanti di prova dell'unità interna. Il manuale utente non dà indicazioni sui codici di errore.

Nessun problema, invece, si manifesta se viene impostata la modalità ventilazione.

 

Avete qualche idea su quali verifiche effettuare per indagare il guasto?

 

Grazie

Link to comment
Share on other sites


Alessio Menditto

Bisogna attaccare il manometro, accenderlo e vedere cosa succede alla pressione del gas, se va “in vuoto” è scarico.

Hai provato a staccare per qualche minuto il

contatore GENERALE di casa?

Link to comment
Share on other sites

Grazie per la pronta risposta. Come mi hai suggerito, ho provato anche ad aprire il MT generale lasciando tutte le linee disalimentate per alcuni minuti ma il problema si ripresenta immediatamente.

Mi organizzo per verificare la presenza del gas e ti aggiorno.

Link to comment
Share on other sites

non conosco il modello ma spesso sotto il coperchio unita esterna son stampati i codici errore

Link to comment
Share on other sites

Grazie del suggerimento. Ho smontato anche la copertura dell'unità esterna ma purtroppo non ci sono etichette con i codici di errore.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...