Jump to content
PLC Forum


Sony KDL - 32WE615 non riceve da telecomando


ecate
 Share

Recommended Posts

Ciao, non riceve alcun dato dal telecomando anche se provo con una copia, posso solo comandare dalla tastiera dietro il tv, avaria firm.?

qualche suggerimento?

grazie

Link to comment
Share on other sites


Riccardo Ottaviucci

può essere il ricevitore IR guasto. Con l'oscilloscopio verifica che da lui escano gli impulsi che vanno al processore quando si preme un tasto

Link to comment
Share on other sites

e' quello che si faceva prima quando non c'era di mezzo il firm  a coprire una infinita' di problemi, ma non si puo' escluderlo

Link to comment
Share on other sites

non si vede forme d'onda in nessun pin solo 5 v presente.

dove lo trovo.  sara'  difficile. poi potrebbe essere che il segnale venga anche soppresso dal microprocessore?

 

DSCN5639.JPG

Link to comment
Share on other sites

Riccardo Ottaviucci

sarebbe strano,comunque cambia l'IR,di solito non è critico,basta indovinare la piedinatura

Link to comment
Share on other sites

14 minuti fa, Riccardo Ottaviucci ha scritto:

sarebbe strano,comunque

ti riferisci alla soppressione del segnale

Link to comment
Share on other sites

16 minuti fa, Riccardo Ottaviucci ha scritto:

sarebbe strano,

ti riferisci alla soppressione del segnale

cerco un sensore e provero' a saldarlo sulla pista

Link to comment
Share on other sites

Riccardo Ottaviucci

se non lo trovi ne ho decine di questi inscatolati

Link to comment
Share on other sites

con il sensore che ho messo funziona, ma mi viene il dubbio che si possa essere guastato  perche' ( invece di 3,3 v)  sul + ho 4,8 v ?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...