Jump to content
PLC Forum


Domanda 220v e 380v


 Share

Recommended Posts

3 ore fa, mc1988 ha scritto:

Ciao,

aggiungo solo che, se il neutro distribuito in linea non è disponibile e c'è bisogno di un neutro "artificiale", esso può essere ricavato collegando opportunamente un trasformatore avvolto a zig-zag.

Per quanto riguarda la necessità di avere utilizzatori a 24 VDC e a 48 VDC, mi dispiace ma credo tu abbia bisogno obbligatoriamente di due alimentatori, non mi risulta esistano in commercio alimentatori (con ingresso 400 VAC o 230 VAC) con due uscite indipendenti a valori di tensione continua diversi (nel tuo caso 24 VDC e 48 VDC).

Ciao

mc1988

 

Sisi certo avevo preventivato 2 alimentatori (uno da 48 e l’altro da 24). Qua da me però li ho entrambi con tensione di ingresso massima 240 VAC (ingresso monofase)

Link to comment
Share on other sites


Sui morsetti d'ingresso degli alimentatori c'è scritto qualcosa tipo "L"-"N" oppure qualcosa del tipo "L1"-"L2/N" ?

 

Ciao

mc1988

 

Link to comment
Share on other sites

17 ore fa, mc1988 ha scritto:

Sui morsetti d'ingresso degli alimentatori c'è scritto qualcosa tipo "L"-"N" oppure qualcosa del tipo "L1"-"L2/N" ?

 

Ciao

mc1988

 

L’alimentatore a 24 VDC è da 150W. Codice RS 235-8688

Link to comment
Share on other sites

6 ore fa, mdc93 ha scritto:

L’alimentatore a 24 VDC è da 150W. Codice RS 235-8688

 

Ok, se apri il datasheet e guardi il pinout, vedi che, indipendentemente dal valore della tensione AC di alimentazione, al morsetto 1 va collegato il conduttore di fase (simbolo L) mentre al morsetto 2 va collegato il conduttore di neutro (simbolo N).

Quindi secondo me devi prevedere un trasformatore idoneo, con il secondario collegato a zigzag, dal cui centro-stella ricavare il neutro artificiale con cui sopperire alla mancanza del neutro di linea. Questo chiaramente se non vuoi sostituire i due alimentatori che già hai con ingresso monofase 230 VAC con due alimentatori diversi con ingresso trifase 400 VAC.

 

Ciao

mc1988

 

Edited by mc1988
Link to comment
Share on other sites

9 ore fa, mc1988 ha scritto:

 

Ok, se apri il datasheet e guardi il pinout, vedi che, indipendentemente dal valore della tensione AC di alimentazione, al morsetto 1 va collegato il conduttore di fase (simbolo L) mentre al morsetto 2 va collegato il conduttore di neutro (simbolo N).

Quindi secondo me devi prevedere un trasformatore idoneo, con il secondario collegato a zigzag, dal cui centro-stella ricavare il neutro artificiale con cui sopperire alla mancanza del neutro di linea. Questo chiaramente se non vuoi sostituire i due alimentatori che già hai con ingresso monofase 230 VAC con due alimentatori diversi con ingresso trifase 400 VAC.

 

Ciao

mc1988

 

Un’altro mio ulteriore dubbio è il seguente:

supponiamo di avere anche il neutro. A questo punto sorge il problema del bilanciamento delle 3 fasi. Oltre ad avere le 3 fasi in ingresso ai 3 azionamenti,

una fase assieme al neutro andrebbe in ingresso all’alimentatore da 24 VDC, l’altra in ingresso al 48 VDC sempre con il neutro. Mi rimane una fase che va in ingresso solo agli azionamenti. Potrebbe essere un problema? Al di là di ciò che è stato detto sul neutro sporco in ambiente aziendale.

Link to comment
Share on other sites

Livio Orsini
7 ore fa, mdc93 ha scritto:

Potrebbe essere un problema?

 

Dipende da quanto assorbono i servizi a 230V e quanto viene assorbitodalle utenze a 400V.

Non hai specificato la potenza totale assorbita dagli azionamenti, Se questa è molto maggiore di quella dei servizi, il sistema sarà si squilibrato, ma lo squilibrio sarà trascurabile.

Link to comment
Share on other sites

12 ore fa, mdc93 ha scritto:

Potrebbe essere un problema? Al di là di ciò che è stato detto sul neutro sporco in ambiente aziendale

Se l'eventuale sbilanciamento dei carichi sulle fasi ti preoccupa (ma secondo me non è il problema che deve farti perdere il sonno), il rimedio sarebbe immediato e cioè rinunciare ai due alimentatori con ingresso monofase e prevederne altri due con ingresso trifase. In questo modo faresti anche a meno di aggiungere il trasformatore con secondario a zigzag che ti sarebbe servito solo per ottenere il filo di neutro.

 

Ciao

mc1988

 

Edited by mc1988
Link to comment
Share on other sites

10 ore fa, Livio Orsini ha scritto:

 

Dipende da quanto assorbono i servizi a 230V e quanto viene assorbitodalle utenze a 400V.

Non hai specificato la potenza totale assorbita dagli azionamenti, Se questa è molto maggiore di quella dei servizi, il sistema sarà si squilibrato, ma lo squilibrio sarà trascurabile.

Si esatto è quello che ho dedotto anche io.

gli azionamenti sono 380 VAC con consumo calcolato da datasheet di 7Aeff. Le altre utenze parliamo di 100W massimi sulla 24 e 240W sulla 48.

Link to comment
Share on other sites

Salve a tutti,

Mi sono informato a dovere e bene sì, c’è anche una presa pentapolare con il neutro.

Ho effettuato tutti i cablaggi, però noto un fenomeno abbastanza strano. Faccio un piccolo recap:

le tre fasi della 400 entrano in ingresso ad un sezionatore.

Dal sezionatore le tre fasi entrano in un differenziale + magnetotermico assieme al neutro e da lì poi ai vari carichi (azionamenti+24+48) (con prelievo delle singole fasi +neutro per fare la 230 in ingresso agli AC/DC).

la cosa strana è che si stacca il differenziale non appena spengo il sistema, per quale motivo secondo voi? A cosa può essere dovuta l’extracorrente verso terra?

Link to comment
Share on other sites

Cioè: il differenziale (che se ho ben capito non è un interruttore differenziale puro, bensì la "parte differenziale" di un interruttore magnetotermico differenziale) interviene MENTRE stai agendo sulla manovra del sezionatore a monte per togliere potenza?

 

Ciao

mc1988

 

Link to comment
Share on other sites

3 ore fa, mc1988 ha scritto:

Cioè: il differenziale (che se ho ben capito non è un interruttore differenziale puro, bensì la "parte differenziale" di un interruttore magnetotermico differenziale) interviene MENTRE stai agendo sulla manovra del sezionatore a monte per togliere potenza?

 

Ciao

mc1988

 

Si esatto. Il blocco differenziale + MT interviene non appena agisco sul sezionatore per togliere potenza.

Link to comment
Share on other sites

max.bocca

È  un problema che spesso si rileva.

Che tipo di differenziale è stato montato? Con che idn?

 

 

Link to comment
Share on other sites

maxmix69
12 ore fa, mdc93 ha scritto:

Mi sono informato a dovere e bene sì, c’è anche una presa pentapolare con il neutro.

 

Il 9/7/2022 alle 10:04 , maxmix69 ha scritto:

Se proprio hai tutti questi problemi vuol dire che il tuo quadro comandi deve essere alimentato con una ppentapolare e comunque non con due connettori diversi, a mio avviso.

Ce ne hai messo di tempo....🤦

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...