Jump to content
PLC Forum


Pinguino non raffredda niente condensa


Recommended Posts

Ho un vecchio pinguino eco F120 che una volta faceva un sacco di condensa nella vaschetta di recupero e raffreddava bene. Lo ho portato da Monza ad un centro di assistenza De Longhi a Villasanta che mi ha preso €58 per pulire condotti e lubrificare i contatti….cosa che avevo già provato a fare io…per nulla. Il pinguino funziona male esattamente come quando glielo ho portato. Me lo hanno consegnato oggi è sono andati in ferie. Io qui al caldo con €58 in meno in tasca. Premetto che il compressorino sembra proprio attaccare e si accende anche la seconda spia verde, l’aria che esce dal tubo fuori in balcone dal suo foro fatto apposta è molto calda e quella che butta dalla griglia in casa è comunque freschina…qualcosa raffredda. La mia perplessità è che non fa una goccia d’acqua e che non rende più come prima. Il gas dicono sia okay è che provandolo da loro abbia raffreddato tutto il laboratorio 🤔

Ci credo poco….la 220volt è la 220volt sia a casa mia che a Villasanta.

Qualcuno sa provvidenzialmente darmi un consiglio? 

767E39E2-2DAA-4790-AF9F-C1B073FBD24B.jpeg

Link to comment
Share on other sites


Alessio Menditto
42 minuti fa, piobull ha scritto:

è molto calda e quella che butta dalla griglia in casa è comunque freschina…

Puoi rilevare le due temperature corrispondenti, prese immediatamente all’uscita delle  rispettive uscite?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...