Jump to content
PLC Forum


Motore asincrono con inverter non supera una certa frequenza


VRI
 Share

Recommended Posts

Buongiorno a tutti¬†ūüėÄ

il motore, la cui targhetta trovate in allegato, trascina il mandrino di un tornio a controllo. Questo mandrino è composto da numerosi pesanti "accessori" che fanno sì che nelle prove a vuoto il motore arrivi ad assorbire il 20/30% della corrente nominale a seconda della velocità.

L'inverter, la cui targhetta trovate tra le foto, pilota il motore in modalità V/f, non ha alcun feedback dal motore e il set della frequenza arriva dal controllo della macchina con un'uscita analogica 0-10V.

Premesso che l'ingresso analogico dell'inverter sembra funzionare correttamente ( ho eseguito anche una prova sostituendo l'uscita del controllo della macchina con un sempilce potenziometro, in modo da isolare il "controllo"), premesso che il motore presenta tre resistenze degli avvolgimenti uguali (non so come sia collegato internamente, la misura l'ho effettuata a valle dei morsetti dell'inverter), premesso che ho impostato sull'inverter la particolare curva V/f (come indicato da targhetta motore) e verificato che l'inverter segua correttamente questa curva, premesso che attualmente ho cautelativamente impostato una rampa di accellerazione di 20 secondi (lunghissima), non capisco perchè non riesco a superare la soglia dei 150Hz ovvero, appena supero tale frequenza il motore rallenta fino a fermarsi nonostante l'inverter continui a seguire la curva V/f impostata.

Non pretendo la soluzione ovviamente, ma anche qualche indizio su dove provare ad indagare sarebbe molto ben accetto poichè, sto terminando anche le speranze :(

IMG_5906.jpg

IMG_5905.jpg

Link to comment
Share on other sites


Livio Orsini

Dovresti anche scrivere come hai parametrizato la retta V/f.

Le possibili e probabili cause di questo comportamento possono essere:

  • La retta V/f √® impostata in modo tale che a 150Hz il motore √® molto deflussato.
  • L'inverter limita la corrente ad un livello tale che √® insufficiente al motore.
Link to comment
Share on other sites

Ciao Livio, grazie per la risposta.

La curva V/f è impostabile su 5 punti ed è così settata:

1. 65Hz 310V

2. 87Hz 412V

3. 203Hz 413V

4. 204Hz 414V

5. 205Hz 415V

(i punti 3,4,5 sono molto simili perchè l'inverter non mi lascia impostare 2 punti uguali allora l'ho "fregato" così)

 

Stando alla registrazioni dell'inverter a 150Hz l'inverter applica 400V (non va pi√Ļ s√Ļ suppongo perch√® l'ingresso √® al massimo a 400V) ed il motore assorbe circa 6A (a vuoto dove per vuoto si intenda il madrino ed i suoi "accessori" messi in rotazione senza pezzi chiusi nel mandrino e senza utensili che lavorano il pezzo)

 

Link to comment
Share on other sites

P.S. mi sto informando se fosse possibile eseguire una "vera" prova a vuoto del motore ovvero, sganciando tutto ciò che c'è dopo la sua puleggia...anzi, se riesco tolgo anche quella :)

Link to comment
Share on other sites

Dai dati forniti si desume che il motore avrà come dati di targa 230 V se collegato a triangolo, 400 V se collegato a stella, alla frequenza nominale di 50 Hz.
Essendo che la curva √® impostata per 400 V (un po' di pi√Ļ) a 87 Hz dovrai, come prima cosa, verificare i dati di targa e, se sono come quelli che ho riportato, collegare il motore a triangolo (con le tre barrette nella morsettiera parallele).
Poi, devi tener presente che l'inverter non pu√≤ erogare una tensione superiore ai 400 V o poco pi√Ļ (415, nel tuo caso) e, visto che, superati gli 87 Hz, la tensione non pu√≤ pi√Ļ salire, il motore lavorer√† con flusso ridotto. Questo comporta una riduzione della coppia che il motore sar√† in grado di erogare.

In pratica, grosso modo, a 150 Hz la coppia disponibile sarà circa la metà di quella nominale.

Non ho idea di quanta coppia serva per muovere gli organi meccanici, anche senza lavori in esecuzione, ma mi verrebbe da pensare che ce la dovrebbe fare.
Nel caso il motore fosse collegato in modo errato (a stella), la coppia disponibile si ridurrebbe ad un terzo di quella nominale fino a 87 Hz, mentre a 150 Hz sarebbe circa 1/6, quasi sicuramente insufficiente anche per far girare il tornio a vuoto.
Se prima il motore era alimentato con tensione 400 V trifase e poi è stato aggiunto l'inverter, è molto probabile che sia ancora collegato a stella.

 

Però vorrei fare un passo indietro: da cosa nasce la necessità di far girare il motore a 200 Hz, ovvero 4 volte la sua velocità nominale?
Come prima cosa, ci si deve assicurare che sia il motore, sia gli organi meccanici del tornio, possano girare a queste velocità.
Non dimentichiamo poi che un motore sotto inverter non sostituisce assolutamente un cambio meccanico. Con un cambio meccanico, con rapporti di velocit√† pi√Ļ bassi avr√≤ al mandrino una coppia maggiore. Invece, riducendo la velocit√† con un inverter, non avr√≤ nessun incremento di coppia sul mandrino.
Mentre, per quanto detto sopra, superata la frequenza di 87 Hz (in questo caso), il motore fornir√† una coppia sempre pi√Ļ bassa.

Link to comment
Share on other sites

52 minuti fa, batta ha scritto:

Dai dati forniti si desume che il motore avrà come dati di targa 230 V se collegato a triangolo, 400 V se collegato a stella, alla frequenza nominale di 50 Hz.
Essendo che la curva √® impostata per 400 V (un po' di pi√Ļ) a 87 Hz dovrai, come prima cosa, verificare i dati di targa e, se sono come quelli che ho riportato, collegare il motore a triangolo (con le tre barrette nella morsettiera parallele).

Devo controllare la tipologia del collegamento, buon inidizio!

 

54 minuti fa, batta ha scritto:


Se prima il motore era alimentato con tensione 400 V trifase e poi è stato aggiunto l'inverter, è molto probabile che sia ancora collegato a stella.

 

No, c'è sempre stato un inverter, stiamo parlando di un tornio a controllo numerico.

55 minuti fa, batta ha scritto:

Però vorrei fare un passo indietro: da cosa nasce la necessità di far girare il motore a 200 Hz, ovvero 4 volte la sua velocità nominale?

A targa motore sono indicati i 205Hz massimi pertanto mi aspetto di poterlo pilotare fino a 205Hz, a 415V senza incorrere in particolari problemi "elettrici".

A sentire il meccanico la necessità di questi altissimi giri è nelle lavorazioni di finitura dei pezzi.

 

Quindi ho una situazione come quella dell'immagine allegata? La riduzione di coppia disponibile, ad alte frequenze, è dovuta allo scarso flusso magnetico nel ferro, dovuto a sua volta al mancato rispetto della condizione V/f costante, in particolare alla tensione insufficiente, giusto?

 

Grazie¬†ūüėÄ

IMG_5917.jpg

Link to comment
Share on other sites

40 minuti fa, VRI ha scritto:

è dovuta allo scarso flusso magnetico nel ferro, dovuto a sua volta al mancato rispetto della condizione V/f costante, in particolare alla tensione insufficiente, giusto?

S√¨. La reattanza √® proporzionale alla frequenza (e l'induttanza √® dovuta quasi tutta alla reattanza), quindi, aumentando la frequenza ma non potendo pi√Ļ aumentare la tensione, la corrente di magnetizzazione diminuisce e, quindi, diminuisce la coppia.

 

Per quanto riguarda i dati di targa, io pensavo ad un "normale motore asincrono", con frequenza nominale di 50 Hz.
Meglio se pubblichi tutti i dati di targa.

 

Domanda: ma se la macchina è sempre stata dotata di inverter, cosa è cambiato da quando tutto funzionava regolarmente?
Mi pare strano poi, anche se si tratta "solo" della rotazione del mandrino, che ci sia un controllo U/f. Io mi aspetterei un controllo vettoriale.

Link to comment
Share on other sites

Livio Orsini
41 minuti fa, batta ha scritto:

Meglio se pubblichi tutti i dati di targa.

 

Batta c'è la foto della targa del motore, nel primo messaggio.

 

Da questa targa si evinche che il motore è previsto per lavorare sino a 205Hz, ma con 415V a 87 Hz, a cui dovrebbe corrispondere la coppia e la potenza nominale. da 87 Hz a 205 Hz il motore lavora a potenza costante, dato che 415V sono la massima tensione prevista per quel motore; infatt la targa ripota 415V anche per 205Hz COme controprova ci sono anche gli assorbimenti nominali di corrente dichiarati in targa: 6.5A @ 50Hz, 13.7 A @ 87Hz e 15,8A a 205 Hz

Alimentando l'inverter a 400V nominali anche la tensione a 87 Hz non supererà i 400V, con conseguente leggero calo di coppia. A 150 Hz la coppia sarà all'incirca lo 0,58 della coppia nominale.

Quasi certamente questa coppia risulta essere  insufficiente, di qui lo stallo del motore.

 

Forse non ho compreso bene ma ho ibtuito che state usando quel motore per altra operaione rispetto all'origine.

 

 

4 ore fa, VRI ha scritto:

La curva V/f è impostabile su 5 punti ed è così settata:

1. 65Hz 310V

2. 87Hz 412V

3. 203Hz 413V

4. 204Hz 414V

5. 205Hz 415V

 

Come ho scritto sopra, se alimenti l'inverter a 400V nominali, la tensione massima che puoi ottenere è ancora 400V. Al limite, se l'inverter lo consente si potrebbe usare un autotrasformatore elevatore per arrivare a 415V in ingresso, però non credo che la spesa sia giustificata dai risultati.

E comunque inutile spezzare la retta V/f in pi√Ļ punti. Dovresti mettere solo 310 V- 65Hz oppure 415V-87Hz o anche 238V-50Hz. Se fai le proprozioni noterai che sono 3 punti della medesima retta, anche se difficilmente si riusciranno ad ottenere i 415V se non per una felice combinazione di tensione di rete verso il limite superiore di tolleranza.

Poi dall'inverter non puoi spremere quello che non può dare, anche se fissi 205 Hz - 415V se non riesce a ragiungerli....

Link to comment
Share on other sites

Roberto Gioachin

Secondo me il motore ha doppio avvolgimento, per lavorare a 205 Hz bisogna impostare la Base frequency dell'inverter a 205Hz con tensione 415V, mentre i primi due dati di targa si riferiscono al primo avvolgimento con caratteristiche molto simili ad un asincrono 50Hz

Non è raro che per mandrini come quelli per il legno si utilizzino motori a 200Hz per avere alte velocità senza organi meccanici aggiuntivi.

Edited by Roberto Gioachin
Link to comment
Share on other sites

Livio Orsini
3 minuti fa, Roberto Gioachin ha scritto:

Secondo me il motore ha doppio avvolgimento, per lavorare a 205 Hz bisogna impostare la Base frequency dell'inverter a 205Hz con tensione 415V,

 

Comunque le cose non cambiano in ordine alla potena, quindi alla coppia. Visto che l'assorbimento a 205Hz è appena di poco superiore a quello riferito ad 87Hz, significa che la potenza è praticamente costante, ergo la coppia è proprozionalmente inferiore

Link to comment
Share on other sites

Roberto Gioachin

Si corretto, ma collegando il motore per funzionare a 200Hz, mantiene la stessa coppia (pi√Ļ bassa naturalmente) per tutto il range di giri, quindi fino a 6000 g/min

Io continuo a pensare che abbia un doppio avvolgimento.

Link to comment
Share on other sites

1 ora fa, Livio Orsini ha scritto:

Batta c'è la foto della targa del motore, nel primo messaggio.

Chiedo scusa. Avevo visto solo la targa dell'inverter.

 

30 minuti fa, Roberto Gioachin ha scritto:

Io continuo a pensare che abbia un doppio avvolgimento.

Non lo escludo categoricamente, ma non credo sia così.
I dati riportati rispecchiano esattamente il comportamento di un motore asincrono, con tensione massima di alimentazione di 415 V.

 

Dai dati di targa del motore, risulta che a 65 Hz la coppia nominale è di 29,38 Nm, a 87 Hz è di 22,87 Nm, e a 205 Hz è di 11,65 Nm.

Se ci fosse un avvolgimento apposito per i 205 Hz, e si dovesse impostare nell'inverter solo il punto finale della curva U/F per i 415 V a 205 Hz, quel motore, anche scendendo di velocit√†, non potrebbe mai dare pi√Ļ di 11,65 Nm di coppia. Quindi, sarebbe controproducente.

 

Link to comment
Share on other sites

Livio Orsini
12 ore fa, batta ha scritto:

Dai dati di targa del motore, risulta che a 65 Hz la coppia nominale è di 29,38 Nm, a 87 Hz è di 22,87 Nm, e a 205 Hz è di 11,65 Nm.

Se ci fosse un avvolgimento apposito per i 205 Hz, e si dovesse impostare nell'inverter solo il punto finale della curva U/F per i 415 V a 205 Hz, quel motore, anche scendendo di velocit√†, non potrebbe mai dare pi√Ļ di 11,65 Nm di coppia. Quindi, sarebbe controproducente.

 

 

Concordo.

 

A questo punto VRI dovrebbe chiarire se:

  • Il motore √® sempre stato applicato su quel mandrino, ma con velocit√† limitata sotto 150Hz
  • Se il motore era montato su di un altro mandrino e come lavorava
  • Se sono state apportate modifiche meccaniche al mandrino, modifiche che comportano una maggior richiesta di coppia.
Link to comment
Share on other sites

  • 2 weeks later...

Ciao a tutti e grazie per l'interesse¬†ūüėÄ

Provo prima a rispondere ai vostri commenti e poi vi racconto i "progressi" fatti.

- la macchina ha sempre "funzionato regolarmente" dopo la sostituzione dell'inverter. è stata in una fabbrica dove per anni ha sempre realizzato lo stesso pezzo e l'operatore si limitava allo start e stop. Oggi è finita in mano ad un "sarto" della meccanica che di volta in volta andrà a realizzare pezzi diversi pertanto, vuole avere pieno controllo della macchina. Vi lascio immaginare come il poco "amore" dato a questa macchina, data la sua banale funzione, abbia ridotto il quadro elettrico...qualche particolare sarebbe da elettrobestiario, i tappi delle canaline...neanche ve lo racconto, siete del mestiere anche voi :)

- grazie Livio per i conti riguardo a potenza e coppia del motore, numeri alla mano giustificano il mancato raggiungimento della massima velocità di rotazione.

- non penso che il motore sia a doppio avvolgimento o almeno, sono abituato a vedere motori a doppio avvolgimento che necessitano di una commutazione per cortocircuitare una terna di avvolgimenti e fare lavorare l'altra...questo motore è pilotato dal solo inverter, in mezzo non ci sono contattori.

 

PROGRESSI:

- il motore era collegato a stella, pertanto erogava una coppia ancora pi√Ļ inferiore rispetto a quella di targa. Siccome gli avvolgimenti possono lavorare a 400V l'ho collegato a triangolo ( quando uno da per scontato le c*****e).

Fiducioso di aver trovato il problema, con l'inverter in modalità vettoriale e l'autotuning del motore eseguito, ho riavviato il motore ma purtroppo non riusciva superare i 150 Hz, andava in stallo a 151Hz. Al pari di quanto riscontrato il primo giorno.

- ho rimesso l'inverter in modalità V/f,secondo la curva dettata dalla targhetta motor, ed ecco che magicamente il motore arrivava con successo a 205Hz :)

 

MORALE DELLA FAVOLA:

- ho detto al meccanico di attrezzare la macchina: utensili, portautensili, mandrino (ad oggi era messo in rotazione solo l'alloggiamento per il mandrino, quello vero e proprio manca ancora) ed in seguito effettueremo delle prove a carico e delle prove di filettatura. Se dovessimo avere problemi con la variazione dei giri mandrino potrei riproporgli il controllo in vettoriale ma, con un numero di giri massimo inferiore.

 

Link to comment
Share on other sites

Livio Orsini
1 ora fa, VRI ha scritto:

Siccome gli avvolgimenti possono lavorare a 400V l'ho collegato a triangolo

 

Sicuro che 400V siano l'alimentazione per connessione a "D" e non per "Y"?

 

Con i normali asincroni 230V a "D" e 400V a "Y", a volte si fa il "barbatrucco" di collegare a "D" ed alimentare a 400V, ponento il V/f a 400V-87Hz, così il motore lavora a coppia costante sino a 87Hz; però questo è possibile quando la richiesta di coppia nominale è limitata al solo transitorio di accelerazione. In caso contrario, dove il motore lavora a piena coppia in modo continuo, si brucia il motore perchè gli si fa rendere, ed assorbire, una potenzza pari al 173%!!

Link to comment
Share on other sites

Ciao Livio, come interpreteresti la targhetta de motore? Secondo me indica 400V come tensione nominale dell'avvolgimento pertanto, dovrei poterlo collegare a triangolo in un sistema trifase a 400V. Nelle prove che ho effettuato ho sempre dato un occhio alla corrente assorbita dal motore (c'è un voltmetro a pannello pilotato direttamente dall'inverter in funzione della corrente assorbita dal motore)  a vuoto (senza pezzi e madrino), a 4000 giri (il massimo indicato dal costruttore della macchina) e, non supera il 50% della corrente nominale.

Link to comment
Share on other sites

Livio Orsini
1 ora fa, VRI ha scritto:

e, non supera il 50% della corrente nominale.

 

Se è così anche a carico, ovvero con l'utensile che lavora, ha poca importanza il ragionamento che ho fatto prima. L'importante è che la potenza resa e assorbita non superino il valore nominale di targa.

 

1 ora fa, VRI ha scritto:

come interpreteresti la targhetta de motore?

 

Io la giudico ... molto male. Non riporta i dati normalizzati; sarebbe meglio disporre delle specifiche del motore.

Link to comment
Share on other sites

7 ore fa, VRI ha scritto:

Siccome gli avvolgimenti possono lavorare a 400V l'ho collegato a triangolo

Come dice Livio, controlla bene che questo sia il collegamento corretto.
Se si trattasse di un motore con dati di targa "standard" e tensioni 230/400 V, allora sarebbe corretto collegare il motore a triangolo fornendo 400 V a 87 Hz.
Ma qui ci troviamo con dati di targa particolari, e non è possibile dare per scontato che il collegamento a triangolo sia quello corretto. Nel caso non lo fosse, rischi seriamente di bruciare il motore. Se non trovi indicazioni su come collegare il motore, misura l'assorbimento e vedi se rientra nei parametri. Tieni presente che a vuoto un motore asincrono assorbe grosso modo il 30% della corrente nominale (misurata a valle dell'inverter, non a monte).

 

1 ora fa, VRI ha scritto:

a vuoto (senza pezzi e madrino), a 4000 giri (il massimo indicato dal costruttore della macchina) e, non supera il 50% della corrente nominale.

Questo farebbe supporre che il collegamento a triangolo sia corretto: con motore non completamente a vuoto (cinghie e mandrino ci sono), e motore che lavora in deflussaggio, potrebbe essere un valore corretto. Tieni sotto controllo l'assorbimento anche sotto carico e, soprattutto, la temperatura del motore.

 

5 ore fa, Livio Orsini ha scritto:

si brucia il motore perchè gli si fa rendere, ed assorbire, una potenzza pari al 173%!!

Nì.

Quello che fa riscaldare il motore non è la potenza resa, ma quella persa. La corrente rimane nei valori nominali, quindi le perdite nel rame non aumentano. Aumentano invece le perdite nel ferro e quelle meccaniche, ma perdite nel ferro e meccaniche sono la parte minore e, in totale, l'aumento di potenza persa è inferiore al 173%.
Se poi il motore √® autoventilato, la velocit√† pi√Ļ elevata incrementa anche il raffreddamento.
Con questo non intendo certo garantire la "salute" del motore ad assorbimento nominale a 87 Hz. Come tu stesso ricordi molto spesso, l'unica vera protezione del motore è data dalla pastiglia termica.

Link to comment
Share on other sites

Livio Orsini
6 minuti fa, batta ha scritto:

Nì.

 

Invece si.

La prima obiezione, la pi√Ļ semplice, √® che essendo il rendimento pressoch√® costante se il motore rende una potenza pari al 173% della nominale anche le perdite saranno 1.73 volte le perdite nominali quindi la potenza che verr√† dissipata in calore sar√† 1,73 volte la potenza prevista in sede di progetto. A meno che qualcuno mi dimostri che a velocit√† maggiori della nominale il rendimento cresca in modo proporzionale cos√¨ da mantenere costante la potenza dissipata in calore.

Nel caso di un motore autoventilante non è garantito che con velocità di rotazione pari a 1.73 la velocità nominale, si abbia un incremento proporzionale di flusso d'aria; è probabile che ci sia una sorta di saturazione sia per le caratteristiche della ventola, sia perchè le prese d'aria hanno un limite di portata. Io non sono un esperto di aeraulica, però credo che chi progetta i motori odierni dove tutto è al limite, non abbia previsto sovraventilazioni per un surplus di ventilazione

Inoltre, quando si lavora a velocità variabile sarebbe meglio prevedere una servoventilazione.

 

22 minuti fa, batta ha scritto:

l'unica vera protezione del motore è data dalla pastiglia termica.

 

Su questo siamo perfettamente d'accordo, specialmente se è stata è prevista, in sede di progettazione, una serie di sonde termiche, a bassa inerzia, alloggiate negli avvolgimenti.

Con l'uso di questi sensori si può tranquillamente fare questo genere di "spremitura" del motore, basta non ignorare l'eventuale all'arme termico.

Link to comment
Share on other sites

16 minuti fa, Livio Orsini ha scritto:

La prima obiezione, la pi√Ļ semplice, √® che essendo il rendimento pressoch√® costante

Parti da una considerazione tutta da dimostrare.
Le perdite nel rame rimangono pressoché costanti.
Aumentano le perdite nel ferro e le perdite meccaniche.
Con la parte pi√Ļ grande delle perdite che rimane costante, ritengo lecito supporre che l'aumento totale delle perdite non sar√† proporzionale alla potenza resa.

 

17 minuti fa, Livio Orsini ha scritto:

Nel caso di un motore autoventilante non è garantito che con velocità di rotazione pari a 1.73 la velocità nominale, si abbia un incremento proporzionale di flusso d'aria

Se non va in cavitazione, l'incremento potrebbe essere anche superiore. In ogni caso, un incremento ci sarà di sicuro.
In quanto alla servoventilazione, è indispensabile se si lavora a basse velocità.

Link to comment
Share on other sites

Livio Orsini
5 minuti fa, batta ha scritto:

Le perdite nel rame rimangono pressoché costanti.

 

Ti faccio un esempio pratico.

Motore con rendimento 0.9 e potenza nominale assorbita pari a 10kW, quindi 9kW di potenza meccanica resa ed 1kW di potenza elettrica dissipata in calore. Se incrementi la potenza aìsino al 173% per dissipare solo 1kW in calore il rendimento deve salire ad oltre lo 0.94. Se si mantiene allo 0.9 la potenza da dissipare in calore diventa 1.73kW.

Questi sono dati non ipotesi.

 

11 minuti fa, batta ha scritto:

Se non va in cavitazione, l'incremento potrebbe essere anche superiore. In ogni caso, un incremento ci sarà di sicuro.

 

Intento c'è un bel "se". Poi in non sono certo in modo aprioristico che ci sia un incremento di ventilazione, vorrei vederificare le curve di portata.

 

13 minuti fa, batta ha scritto:

In quanto alla servoventilazione, è indispensabile se si lavora a basse velocità.

 

Certo se si ha la certezza che il motore non lavorerà mai, se non in modo transitorio, al di sotto dello 80% della velocità nominale si può contare solo sull'autoventilaione.

Link to comment
Share on other sites

17 ore fa, Livio Orsini ha scritto:

Questi sono dati non ipotesi.

No, Livio, queste sono solo ipotesi.
Il rendimento non è costante, il rendimento cambia a seconda delle condizioni di lavoro.
Come già detto, le perdite nel rame rimarranno costanti. Certo, la potenza totale da dissipare aumenterà, ma in misura minore del 173%.

 

17 ore fa, Livio Orsini ha scritto:

Intento c'è un bel "se"

Non penso proprio che la ventilazione sia dimensionata esattamente per i 50 Hz, e che appena superi la velocit√† nominale non ci sia pi√Ļ incrento del flusso.
Certo, bisognerebbe vedere le curve, come si dovrebbe testare il motore al banco per rilevare il rendimento lavorando a 87 Hz, ma supporre che la ventilazione (e quindi la capacità di dissipare calore) non aumenti nemmeno un po', è inverosimile.

 

Seguendo il tuo ragionamento, si arriverebbe ad un funzionamento a potenza costante (salvo brevi transitori), quindi non ci sarebbe pi√Ļ la possibilit√† di mantenere pressoch√© costante la coppia fino a 87 Hz.
Ma, allora, seguendo lo stesso ragionamento, a velocità inferiori alla nominale, dovrei poter superare la coppia nominale.
Voglio dire, se lavoro a coppia nominale e a velocità al 50% della nominale, la potenza resa sarà la metà della potenza nominale. Se parti dal presupposto che il rendimento rimanga costante (cosa che assolutamente non è), anche la potenza persa sarebbe la metà di quella che il motore è in grado di dissipare e, quindi, potrei lavorare a coppia (e corrente) superiori alla nominale. Ma sappiamo entrambi che non è così.

Ripeto: il grosso delle perdite di un motore sono le perdite nel rame. Con il collegamento a triangolo e frequenza di 87 Hz la corrente rimane uguale e, quindi, rimangono uguali anche le perdite nel rame.
Per sapere esattamente quanto aumenti la potenza persa servirebbero prove di laboratorio, ma la pratica dice che i motori collegati in questo modo possono erogare una potenza che se non è esattamente il 173% della nominale, ci si avvicina molto.

 

 

Link to comment
Share on other sites

Livio Orsini
4 ore fa, batta ha scritto:

Il rendimento non è costante, il rendimento cambia a seconda delle condizioni di lavoro.

 

Tu puoi dimostrare che il rendimento cresce proporzionalmente con il crescere della potenza assorbita, così che la potenza dissipata rimane costante?

Se così fosse basterebbe aumentare tensione di alimentazione e frequenza di lavoro per poter aumentare la potenza resa senza (quasi) limiti.

 

4 ore fa, batta ha scritto:

Certo, bisognerebbe vedere le curve,

 

Questo è l'unico dato certo, tutto il resto sono solo ipotesi; io sono abituato a lavorare con dati certi non con le ipotesi favorevoli.

 

 

4 ore fa, batta ha scritto:

Seguendo il tuo ragionamento, si arriverebbe ad un funzionamento a potenza costante (salvo brevi transitori), quindi non ci sarebbe pi√Ļ la possibilit√† di mantenere pressoch√© costante la coppia fino a 87 Hz.

 

Non ho affermato questo.

Io mi attengo a quanto stabilito dalle normative costruttive dei motori elettrici. E previsto che il motore possa erogare per un massimo di 2',

sino al 200% della sua potenza nominale, purchè la potenza termica riferita ad un intervallo dei 10' seguenti rientri nel limite della potenza nominale.

In sede di progettazione dell'azionamento valuterò se disporre di un efficiente sensore termico sul motore, oppure se mi è possibile basarmi esclusivamente sul ciclo di lavoro.

Nel caso in oggetto, ad esempio, se viene richiesta la coppia nominale, con tensione di 400V, solo durante l'attacco dell'utensile si tratta di un'applicazione praticabilissima. Se invece la coppia nominla è richiesta per tutta la lavorazione bisogna valutarne durata e pausa.

Certo che se il motore fosse dotato di sensore termico affidabile, tutte questo ragionamento sarebbe superato.

 

5 ore fa, batta ha scritto:

Con il collegamento a triangolo e frequenza di 87 Hz la corrente rimane uguale e, quindi, rimangono uguali anche le perdite nel rame.

 

Non è completamente corretto. In un motore asincrono c'è si una proporzionalità tra corrente assorbita e coppia erogata, ma non c'è quella corrispondenza biunivoca come nei motori cc ad eccitazione separata. Non si ha la funzione di trasferimento Cm = k * I.

Le perdite nel rame sono si direttamente proporzionali alla corrente circolante. Ma non le altre perdite.

 

5 ore fa, batta ha scritto:

ma la pratica dice che i motori collegati in questo modo possono erogare una potenza che se non è esattamente il 173% della nominale, ci si avvicina molto.

 

Si, ma non a tempo indefinito.

Link to comment
Share on other sites

14 minuti fa, Livio Orsini ha scritto:

Le perdite nel rame sono si direttamente proporzionali alla corrente circolante. Ma non le altre perdite.

L'ho specificato pi√Ļ volte: aumentano le perdite nel ferro e le perdite per attrito. Ma, complessivamente, rimanendo costanti le perdite nel rame, le perdite aumentano meno (parecchio meno) del 173%.

 

16 minuti fa, Livio Orsini ha scritto:

Si, ma non a tempo indefinito.

Ci potrà essere un declassamento dovuto, come detto, all'aumento delle perdite nel ferro e per attrito, ma questo declassamento non è certo dell'ordine di 1/1,73.
 

Io preferisco far lavorare i motori secondo i dati di targa, ma ne ho visti tanti lavorare con configurazione a 87 Hz. Una ditta imposta tutti i motori (ma proprio tutti, è un loro standard) in questo modo, e ti posso garantire che è sufficiente rispettare la corrente di targa.

 

28 minuti fa, Livio Orsini ha scritto:

Io mi attengo a quanto stabilito dalle normative costruttive dei motori elettrici. E previsto che il motore possa erogare per un massimo di 2',

sino al 200% della sua potenza nominale, purchè la potenza termica riferita ad un intervallo dei 10' seguenti rientri nel limite della potenza nominale.

Indicami quali sarebbero queste normative, perché non le ho mai viste.
Il sovraccarico ammesso dipende dal motore (incide moltissimo la taglia), non è una cosa definita da una norma. I sovraccarichi di cui parli sono mediamente quelli permessi dall'inverter, ma per limiti dell'inverter, non del motore.
In ogni caso, il sovraccarico riguarda la corrente, non la potenza. E, con la configurazione ad 87 Hz, la corrente nominale viene rispettata.
Se il sovraccarico fosse inteso in termini di potenza, a quale assorbimento potrei arrivare se faccio girare il motore al 10% della sua velocità nominale? La risposta è semplice: anche se la potenza sarà ridotta ad un decimo, devo comunque rispettare la corrente nominale.

 

Facciamo anche un altro esempio. Su molti motori sono indicati i dati nominali a 50 Hz e a 60 Hz. Seguendo il tuo ragionamento, a 60 Hz il motore dovrebbe erogare la stessa potenza che eroga a 50 Hz (e, di conseguenza, una coppia minore).
Qui sotto, la targa di un motore:
image.png.90490727d1b79d35f9ccc01c0e5e08b0.png

 

 

Link to comment
Share on other sites

12 ore fa, batta ha scritto:

Indicami quali sarebbero queste normative, perché non le ho mai viste.

 

Leggiti un catalogo serio di un costruttore serio e troverai il richiamo allo standard di riferimento, poi ti leggi lo standard e trovi queste specifiche.

12 ore fa, batta ha scritto:

Su molti motori sono indicati i dati nominali a 50 Hz e a 60 Hz. Seguendo il tuo ragionamento, a 60 Hz il motore dovrebbe erogare la stessa potenza che eroga a 50 Hz

 

Dovresti rileggerti tutto quello che ho scritto! non ho mai affermato una cosa simile. Questa è una tua extrapolazione.

Inoltre questi motori sono progettati espressamente per lavorare sia a 50Hz che a 60Hz; non è un'impresa difficile in fin dei conti c'è in gioco solo un 20%.

 

Batta se vuoi scrivere tu le ultime parole fallo pure, a me poco interessa. Quello che avevo da cominicare l'ho fatto, non ho niente altro da aggiungere.

Che ci siano aziende che sfruttino i motori, e non solo, oltre i limiti di specifica è una cosa risaputa. Ognuno affronta il lavoro secondo un propria filosofia e accettandone le conseguenze. A volte va bene altre meno bene.

Io non ho mai voluto superare i limiti previsti dal costruttore.

 

Ho terminato con questo argomento.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...