Jump to content
PLC Forum


tv samsung ue43ru7090uled rosso lampeggiante e non si accende


iclaudio
 Share

Recommended Posts

salve ho questa tv samsung ue43ru7090u che non si accende,e da led lampeggiante per comunicarmi il tipo di errore.Alla fine delle prove scollegando uno dei due flat che vanno allo schermo la tv si accende collegando l'antenna si sentono i programmi,lo schermo rimane nero (retroilluminazione funzionante)

Sono andato a testare un po di componentistica sullo stampatino del display dove ho scollegato il flat,diodi e condensatori sono ok non ci sono corti,responso finale schermo guasto.

Ora chiedo se per caso esiste un noto difetto di questo tv dove è possibile intervenire oppure lo cestino direttamente

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites


Fai delle foto alle schede pannello se ci sono test point, se non sono li forse sono sulla tcon o la main con tcon integrata

Link to comment
Share on other sites

Dumah Brazorf
2 hours ago, iclaudio said:

scollegando uno dei due flat che vanno allo schermo la tv si accende

hai provato anche con l'altro scollegato e questo collegato?

Link to comment
Share on other sites

7 minuti fa, Dumah Brazorf ha scritto:

hai provato anche con l'altro scollegato e questo collegato?

allora questa tv non ha la scheda tcon ,partono 2 flat dalla main e si collegano al pcb del pannello,la tv funziona se scollego un flat,emette il suono di avvio ,se invece sono tutti e 2 connessi da errore tramite led rosso,la retroilluminazione si accende e si spegne come se volesse tentare piu volte il boot ma non riesce

Link to comment
Share on other sites

Dumah Brazorf
1 hour ago, iclaudio said:

,la tv funziona se scollego un flat

non ci siamo capiti. funziona se scolleghi uno a caso dei due o uno specifico tra i due?

Link to comment
Share on other sites

21 minuti fa, Dumah Brazorf ha scritto:

non ci siamo capiti. funziona se scolleghi uno a caso dei due o uno specifico tra i due?

confermo

Link to comment
Share on other sites

allora la tv funziona se uno dei 2 flat è staccato ,uno qualsiasi ,se connetto tutti e due la tv da l'errore segnalandolo con il led di stby 

Link to comment
Share on other sites

19 minuti fa, Badciaps ha scritto:

ma se non fai foto e ripeti cose già dette tre volte non è che vai avanti..

 

20221125_174948.jpg

Link to comment
Share on other sites

43 minuti fa, Badciaps ha scritto:

evidentemente non hai letto il mio post prima

cosa vuoi sapere esattamente e ti faccio la foto

Link to comment
Share on other sites

6 ore fa, Badciaps ha scritto:

Fai delle foto alle schede pannello se ci sono test point, se non sono li forse sono sulla tcon o la main con tcon integrata

bastava salire su e leggere..

Link to comment
Share on other sites

  • Riccardo Ottaviucci changed the title to tv samsung ue43ru7090uled rosso lampeggiante e non si accende

comunque sembrerebbe un problema di alimentazione,è come se a pieno carico non ce la fa ad accendere tutto,invece con un solo flat connesso si accende

Link to comment
Share on other sites

non è un problema di alimentazione ma un problema noto al pannello, però con le foto non hai coperto tutte le schede, cosi non serve.

Link to comment
Share on other sites

arieccomi credo di aver messo una pezza e ora funziona il tutto,sto provando la tv ma non noto problematiche,allego foto del rattoppo 

image.thumb.jpeg.82e17e970d5934384c8a61289f476e60.jpeg

20221126_154049.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...