Jump to content
PLC Forum


Test per tiristore di potenza Semikron SKT 600/14E


giulio1982
 Share

Recommended Posts

Salve a tutti.

Un motore DC da 200Kw che movimenta un estrusore presenta dei difetti in rotazione : in senso orario è tutto ok ma in senso opposto presenta scatti e vibrazioni. Su consiglio dei tecnici della Eurotherm (il suo drive) devo testare i tiristori (ce ne sono 6 come si evince dalla foto).

Ora io credo che il mio testerino non abbia le "capacità" per individuare i parametri di questo tiristore piuttosto "importante".

Come posso effettuare un test a banco?

 

Grazie mille per le vostre gentili risposte.

saluti

 

Giulio

IMG20221128101457_copy_600x800.jpg

IMG20221128101510_copy_600x800.jpg

page_2.jpg

Link to comment
Share on other sites


Ciao,

 

sul motore è montato (io credo proprio di sì) un encoder o una dinamo tachimetrica?

Te lo chiedo perché, a buttar lì la mia, da come l'hai raccontato il tuo problema mi sembra più legato al trasduttore di velocità, e al relativo controllo, che non alla parte di potenza.

 

I tuoi tiristori fanno parte dello stadio di potenza, in particolare costituiscono il raddrizzatore total-controllato (6 SCR, appunto) che da un lato è alimentato dalla rete trifase AC e dall'altro lato eroga potenza in DC all'armatura del motore. Peraltro il ponte è protetto dai fusibili F1, F2, F3 che vedi in alto: devono essere di tipo extrarapido e della giusta taglia (considera un valore pari a circa 0,82 volte il valore della corrente di armatura nominale). Se i fusibili sono extrarapidi, della giusta taglia e sono integri (credo di sì anche se non dici di averli provati, altrimenti l'azionamento ti avrebbe dato subito un allarme di mancanza fase o sottotensione in ingresso o qualcosa del genere) è molto poco probabile che il ponte abbia subito guasti, anche se "mai dire mai".

 

In ogni caso tieni conto che un tiristore è un diodo controllato, quindi ha un anodo ed un catodo (come i diodi) ed un terzo terminale (il gate) per l'innesco. Per effettuare un test che sia probante dovresti provarli in conduzione, quindi innescati, ma in prima battuta puoi anche accontentarti di una prova meno indicativa usando il tester in modalità provadiodi (considera che gli SCR a disco sono anche un po' più difficoltosi da provare rispetto agli altri).

 

Personalmente ti consiglio prima di accertarti che i fusibili siano ok come ti dicevo prima, e poi eventualmente di considerare l'ipotesi che il problema sia sul trasduttore di velocità. Se è un encoder, immagino sia un encoder incrementale bidirezionale, prova a risalire anche al datasheet per controllare il suo pinout, quelli classici utilizzano due segnali quadri sfasati da 90° (A e B), a volte si aggiunge un terzo segnale (Z), a volte ancora si aggiungono i segnali negati. Magari il problema è proprio su uno di questi segnali. Certo, con un oscilloscopio potresti controllare sia la forma d'onda ai capi degli SCR mentre l'azionamento è alimentato, sia i segnali dell'encoder...

 

Ti ringrazio se vorrai fornire ulteriori info perchè sono interessato, anche a titolo personale, al tuo problema.

 

Ciao

mc1988

 

 

Edited by mc1988
Link to comment
Share on other sites

Ti ringrazio molto per l'interessamento e per la tua risposta molto esauriente.

Domani proverò meglio ma con il tester in prova diodi non riuscivo a vedere giunzione pn tra gate e catodo.

In allegato ti posto la risposta del tecnico eurotherm che esclude la tachimetrica poiché se in un senso funziona deve andare anche nell'altro per cui sospetta i tiristori (come già all'inizio avevo pensato).

Naturalmente dispongo dell'oscilloscopio in laboratorio....

Screenshot_2022-11-28-20-28-37-40_45e686c594768066ad9911d54d96f72b.jpg

Link to comment
Share on other sites

Non capisco, il tecnico dice di escludere la tachimetrica perchè non c'è differenza tra un senso e l'altro, ma nel tuo primo post mi sembra che tu dica esattamente l'opposto...

Comunque il tecnico conosce sicuramente meglio di me quel tipo di azionamenti e di conseguenza anche possibili problemi e criticità di quei componenti.

Domani provo a cercare nei miei vecchi archivi qualcosa in merito alla forma d'onda che dovresti trovare in caso di tiristori sani e non.

 

Ciao

mc1988

 

 

Edited by mc1988
Link to comment
Share on other sites

3 ore fa, giulio1982 ha scritto:

con il tester in prova diodi non riuscivo a vedere giunzione pn tra gate e catodo

Questo è normale, un diodo non ha il gate e con il provadiodi non puoi provare quella giunzione. Puoi limitarti a fare le prove che faresti su un diodo normale non in conduzione.

Link to comment
Share on other sites

per prima cosa spostiamo la discussione nella sua sezione corretta: la sezione per azionamenti cc nel forum di automazione industriale.

 

Ora veniamo al problema tecnico.

 

13 ore fa, giulio1982 ha scritto:

Un motore DC da 200Kw che movimenta un estrusore presenta dei difetti in rotazione : in senso orario è tutto ok ma in senso opposto presenta scatti e vibrazioni.

 

Per prima cosa 2 domande, apparentemente banali, ma che sono fondamentali:

  1. Quel motore e quel convertitore hanno sempre motorizzato quell'estrusore?
  2. In precedenza non si è mai riscontrato questo problema nella rotazione in senso antiorario?

Negli oltre 30 anni in cui mi sono occupato di elettronica industriale ho visto parecchi estrusori (>100 almeno) anche abbastanza grossi con motori con assorbimenti >2000A, però ho quasi sempre visto azionamenti mono direzionali.

Specifico questo perchè se quel motore fosse nato mono direzionale questo presunto difetto sarebbe normale.

 

Per verificare la funzionalità degli SCR il modo più sicuro è osservare l'uscita del ponte, mentre pilota il motore, all'oscilloscopio. Se ci fossero SCR difettosi appare chiaro perchè, in corrispondenza dell'accensione di questi, ci sarebbe il "buco". Escludo la presenza di SCR in corto perchè sarebbero intervenuti i fusibili.

Piuttosto sono stati verificati tutti i fusibili relativi a quel ponte? E facile verificarli anche con il tester.

 

Propendo anch'io per un problema legato o alla tachimetrica a alla regolazione.

Però prima di poter formulare ipotesi vorrei conoscere la risposta alle 2 domande precedenti.

Link to comment
Share on other sites

8 ore fa, mc1988 ha scritto:

Questo è normale, un diodo non ha il gate e con il provadiodi non puoi provare quella giunzione. Puoi limitarti a fare le prove che faresti su un diodo normale non in conduzione.

.....ma gate e catodo non è una giunzione PN?

 

59 minuti fa, Livio Orsini ha scritto:

Per prima cosa 2 domande, apparentemente banali, ma che sono fondamentali:

  1. Quel motore e quel convertitore hanno sempre motorizzato quell'estrusore?
  2. In precedenza non si è mai riscontrato questo problema nella rotazione in senso antiorario?

1) Si certamente

2) In passato abbiamo avuto problemi proprio relativi a questi tiristori ma avevamo difetti in senso orario, il mio interesse sarebbe quello di capire come testare tramite oscilloscopio durante la marcia poichè l'ultimo intervento fu fatto da tecnici eurotherm per cui non posso sapere cosa fu testato.

1 ora fa, Livio Orsini ha scritto:

Piuttosto sono stati verificati tutti i fusibili relativi a quel ponte?

...lo farò sicuramente solo che se cosi fosse non potrei nemmeno lavorare o sbaglio?

Link to comment
Share on other sites

2 ore fa, giulio1982 ha scritto:

.lo farò sicuramente solo che se cosi fosse non potrei nemmeno lavorare o sbaglio?

 

Dipende come sono inseriti circuitalmente i fusibili, comunque connun solo fusibile bruciato l'azionamento gira un po' zoppo perchè manca una fase ma, essendo in continua, peggiora il fattore di forma ma può ancora funzionare.

Come ho scritto prima, dopo aver veificato i fusibili con un tester, se non hanno l'indicatore di trip incorporato, con un oscilloscopio rigorosamente sconnesso da terra, ci si mette  sull'armatura del motore così si può verificare che il ripple sia rigorosamente trifase. Se un SCR è guasto perchè non innesca viene a mancare una "gobbetta" relativa alla fase in cui dovrebbe condurre.

Gli SCR non puoi provarli come fossero dei transistori  o dei diodi.

Se li smonti e li privi uno ad uno devi fare un semplice circuitino di porva.

Dal datasheet rilevi la massima corrente di mantenimento, poi con alimentatore a bassa tensione (24Vcc p.e.) inserisci un resistore di valore tale che assicuri il passaggio di una corrente anodica leggermente maggiore della massima corrente di mantenimento. Dando tensione lo SCR non deve condurre, poi dai un impulso positivo al gate e lo SCR deve entrare e mantenere la conduzione.

 

Questo ti garantisce che staticamente lo SCR è funzionante. Però a volte quando lo fai lavorare con tensioni e correnti elevate potrebbe presentare qualche difetto, per questo che la cosa migliore è verificare all'oscilloscopio la presenza di tutte le fasi nel ripple. 

Se noti intermittenza nella conduzione di un SCR, potrebbe anche essere un problema di innesco insuffciente, quindi bisogna verificare i circuiti di pilotaggio ed i trasformatori d'impulso per i gates; solitamente vengono dati 2 impulsi di accensione distanzia di qulche decina di µs.

Link to comment
Share on other sites

9 ore fa, Livio Orsini ha scritto:

oscilloscopio rigorosamente sconnesso da terra, ci si mette  sull'armatura del motore così si può verificare che il ripple sia rigorosamente trifase

Signor Livio buonasera e grazie per la gentile risposta.

Mi stavo chiedendo, e non ho trovato granché a riguardo, che tipo d'onda dovrei aspettarmi? 

Trattandosi di tensione raddrizzata mi è stato consigliato di impostare il selettore ac-gnd-dc dell'oscilloscopio dapprima su gnd di modo da cortocircuitare l'ingresso e portare la traccia al centro dello schermo e successivame sulla posizione dc (attenuazione sonda X10) con sonda su A+ e coccodrillo sonda su A- (mi sto riferendo allo schema postato sopra).

 

Per completezza posto la targa del motore 

Saluti a tutti 

GiulioIMG_20221129_210204.thumb.jpg.9dffd777a491234887d37a3a624ed020.jpg

 

 

 

 

 

 

 

Link to comment
Share on other sites

Il ponte lavora controllando le fasi di accensione.

Con carico puramente resistivo, con uscita al massimo della tensione vedresti dellesemionde sfasate di 60 gradi.

Se scendi molto con la tensione <200V, sempre a vuoto vedi delle semionde dimezzate all'incirca, ovvero la tensione sta a 0 per circa metà semionda poi istantaneamente, all'accensione dello SCRsale al valore di cresta o quasi, lo SCR si spegne al passaggio per lo zero.

 

Essendo il motore un carico induttivo, la corrente è in ritardo rispetto alla tensione, quindi lo SCR non si spegnerà alpassaggio per lo zero della tensione, ma andrà oltre sino a quando la corrente si annulla; vedrai quaindi che la sinusoide prosegue per un tratto negativo.

 

Comunque se fai ricerca in rete, con parole chiave come "tensione in uscita convertitore ca - cc" dovresti ritrovare diagrammi ed anche oscillogrammi.

Io ho della documentazione in proposito, su vecchi manuali, ma dovrei andarli a cercare e non è impresa facile, visto che non li ho catalogati.

 

PS Sul forum ci consideriamo colleghi ed amici, quindi si usa il semplice ed amichevole tu,indipendentemente dall'età, dalla funzione e dai titoli scolastici.

Link to comment
Share on other sites

Ciao, credo di aver trovato qualcosa...

 

Questo è un profilo di corrente corretto (6 semionde regolari nell'intervallo di tempo, quindi 6 SCR funzionanti)

oscillogramma corrente uscita con SCR ok.png

Link to comment
Share on other sites

Infine, misurando sul gate, questo è il profilo corretto della coppia di impulsi che pilotano l'innesco del tiristore (anche qui, un profilo diverso da questo denuncia un SCR guasto, cioè in corto oppure interrotto)

 

Spero di aver fatto cosa utile.

Ciao

mc1988

 

 

oscillogramma pilotaggio SCR.png

Link to comment
Share on other sites

1 ora fa, mc1988 ha scritto:

Questo invece è un profilo di corrente, ben diverso dal precedente, che denuncia un problema (uno o più SCR guasti)

 

Non credo, se gli anelli di tensione/velocità e corrente sono ben ottimizzati, l'anello di corrente può variare anche ogni 3,3mS in funzione della coppia erogata.

I problemi eventuali agli SCR si notano bene monitorando la tensione di arrmatura molto parzializzata.

 

Se non fosse che devo far passare almeno 2 armadi di vecchi documenti pubblicherei le foto però, in tutta sincerità, non ho nessuna voglia di trascorrere una giornata in cantina facendo passare pacchi di vecchi documenti (poi mi viene la fregola di disfarmi di tutta quellavecchai roba, invece se non la guardo lascio il conpito agli eredi🙂).

Link to comment
Share on other sites

3 ore fa, mc1988 ha scritto:

Questo invece è un profilo di corrente, ben diverso dal precedente, che denuncia un problema (uno o più SCR guasti)

Intendi che la forma d'onda non è regolare come sopra?. Grazie infinite per il supporto, appena potrò posterò qualche analisi effettuata (sperando di non commettere errori nel momento di interfacciare l'oscilloscopio all'armatura).

 

1 ora fa, Livio Orsini ha scritto:

armadi di vecchi documenti

.....e chissà quanta "roba buona" (tecnicamente parlando) 😁 ci sarà in questi armadi.....

Link to comment
Share on other sites

13 ore fa, giulio1982 ha scritto:

(sperando di non commettere errori nel momento di interfacciare l'oscilloscopio all'armatura).

 

Devi assicurararti che l'oscilloscopio non sia connesso a terra, meglio se alimentato con trasfo di isolamento.

 

Spegni il convertitore, connetti  il coccodrillo di gnd al morsetto "-" e con una sonda x10 o x100 (meglio) connetti al morsetto "+".

Assicurati che la velocità sia zero, dai tensione al convertitore e sbloccalo poi, aumenta un poco il riferimenbto d velocità sino a non più di 2V. La tensione di uscita dovrebbe essere circa 80V, con un fattore di forma pessimo però dovresti vedere le semisinusoidi trocate perchè la fase è molto parzializzata. Poi inverti la velocità, sempre stando su di un 20%, e osserva se, in concomitanza con la rotazione irregolare, il treno di semisinuosoide tronche ha dei buchi

Link to comment
Share on other sites

Il 1/12/2022 alle 07:19 , Livio Orsini ha scritto:

 

Devi assicurararti che l'oscilloscopio non sia connesso a terra, meglio se alimentato con trasfo di isolamento.

 

Spegni il convertitore, connetti  il coccodrillo di gnd al morsetto "-" e con una sonda x10 o x100 (meglio) connetti al morsetto "+".

Assicurati che la velocità sia zero, dai tensione al convertitore e sbloccalo poi, aumenta un poco il riferimenbto d velocità sino a non più di 2V. La tensione di uscita dovrebbe essere circa 80V, con un fattore di forma pessimo però dovresti vedere le semisinusoidi trocate perchè la fase è molto parzializzata. Poi inverti la velocità, sempre stando su di un 20%, e osserva se, in concomitanza con la rotazione irregolare, il treno di semisinuosoide tronche ha dei buchi

Ciao a tutti,

allego qui una foto della parte di schema inerente al drive del motore. In sostanza quindi la mia sonda (ho una x10) dovrei inserirla nel morsetto A+ ed il coccodrillo su A-. Dalla foto della cassetta di alimentazione direttamente sul motore noto che arrivano e partono due coppie di cavi (a sx arrivano  a dx entrano nel motore) non capisco perchè due coppie.IMG20221206105233.thumb.jpg.00937ede47e4d2a65a85451c3f6755f7.jpg

Screenshot (7).png

Link to comment
Share on other sites

47 minuti fa, Livio Orsini ha scritto:

 

Meglio se la misura la fai ai morsetti di uscita del convertitore.

.....beh quindi potrei anche piazzarmi direttamente in morsettiera motore.....o sbaglio?

Link to comment
Share on other sites

Concettualmente la misura va fatta ai morsetti di uscita del convertitore senza frapporre altro; poi sei vuoi farla sui morsetti di armatura del motore, perchè ti è più comodo, fai ma non hai la certeza che non ci sia un cavo o un morsetto che avendo difetti possano inficiare la misura.

Link to comment
Share on other sites

Il 6/12/2022 alle 12:01 , Livio Orsini ha scritto:

 

Salve a tutti.

 

Scusate ma perché la corrente in uscita dal ponte non viene livellata?. Ad essere preciso quindi dovrei dire che la.corrente di armatura di questo motore è pulsata, corretto?

Link to comment
Share on other sites

14 ore fa, giulio1982 ha scritto:

Scusate ma perché la corrente in uscita dal ponte non viene livellata?

 

Perchè non c'è un dispositivo in grado di livellarla perfettamente.

La corrente non è pulsata, ma è continua con sopvrapposto un ripple.

L'induttanza del motore si comporta con la corrente, così come una capacità si comporta con la tensione.

Link to comment
Share on other sites

Ciao Giulio,

non riesco a leggere bene la sigla del convertitore per cercare il manuale. 

Sugli estensori di solito vengono montati monodirezionali, il tecnico nella sua risposta parla di 2 punti di potenza ma dici di avere 6 tiristori, forse mi sfugge qualcosa ma se fosse bidirezionale per come li conosco io dovrebbero essere 12.

 

Poi il discorso che se la tachimetrica da una parte funziona per forza funziona anche dall'altra non mi trova d'accordo, dovrebbe dirti come escluderla e provarlo in reazione di armatura per verificare il funzionamento, potrebbe anche solo essere il giunto di collegamento. 

 

Link to comment
Share on other sites

1 ora fa, mmelettra ha scritto:

forse mi sfugge qualcosa ma se fosse bidirezionale per come li conosco io dovrebbero essere 12.

 

Ti sfugge che i problemi li ha solo con il senso di rotazione "indietro", quindi è conivolto un solo ponte e 6 SCR, in marcia avanti funziona perfettamente quindi l'altro ponte  non ha alcun difetto. Ecco spiegato l'arcano di soli 6 SCR.🙂

 

1 ora fa, mmelettra ha scritto:

Poi il discorso che se la tachimetrica da una parte funziona per forza funziona anche dall'altra non mi trova d'accordo,

 

Certo, nemmeno io penso che la maggior probabilità del difetto sia uno o più SCR difettosi, io son più propenso per un problema sugli anelli di regolazione.

Infatti nel mio primo messaggio ho scritto

 

Il 29/11/2022 alle 07:39 , Livio Orsini ha scritto:

Propendo anch'io per un problema legato o alla tachimetrica a alla regolazione.

 

Link to comment
Share on other sites

Ecco cosa mi sfuggiva, parlando di 6 pensavo fossero in totale essendo abituato a vedere i monodirezionali sugli estrusori 😅 

 

Comunque Giulio, se vedi la scheda impulsi sul convertitore puoi misurare ohmicamente il valore dei gate a tiristori collegati, dovresti trovarli tutti con un valore tra 10 e 30 ohm circa, ovviamente tutto in assenza di tensione.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...