Jump to content
PLC Forum


Sostituzione videocitofono bpt ykp/301


BlackSkye
 Share

Recommended Posts

Ciao,volevo chiedere un piccolo aiuto,voglio sostituire mio bpt ykp/301 con uno piu piccolo , tipo BPT AGT A 200, non mi serve il video visto che che il cancello e a 3m dalla porta entrata, mi interessa mantenere il audio, e il apri porta, che modello posso comprare che non mi da problemi con la sostituzione, grazie e buona serata

Link to comment
Share on other sites


Ciao BlackSkye,

3 ore fa, BlackSkye ha scritto:

voglio sostituire mio bpt ykp/301 con uno piu piccolo , ........non mi serve il video ............ mi interessa mantenere il audio

https://doorentrydirect.com/acrobat/bpt/instructions/bpt_ykp301 24080323 11-02-11.pdf

 

Allora devi cercare un citofono compatibile con il sistema X1 di CAME come ad esempio:

- il mod. AGT A - cod. 840CA-0040 con cornetta, oppure; 

- il mod. AGT A EVO - cod. 840CA-0050 con cornetta, o ancora;

- il mod. PLX A - cod. 840CC-0030 vivavoce;

- il mod. PERLA PEC BI (bianco) - cod. 60540010 vivavoce;

- il mod. PERLA PEC NF (nero)   - cod. 60540020 vivavoce.

 

Scegline uno, poi lo dovrai programmare / accoppiare al sistema

Link to comment
Share on other sites

14 hours ago, ROBY 73 said:

Ciao BlackSkye,

https://doorentrydirect.com/acrobat/bpt/instructions/bpt_ykp301 24080323 11-02-11.pdf

 

Allora devi cercare un citofono compatibile con il sistema X1 di CAME come ad esempio:

- il mod. AGT A - cod. 840CA-0040 con cornetta, oppure; 

- il mod. AGT A EVO - cod. 840CA-0050 con cornetta, o ancora;

- il mod. PLX A - cod. 840CC-0030 vivavoce;

- il mod. PERLA PEC BI (bianco) - cod. 60540010 vivavoce;

- il mod. PERLA PEC NF (nero)   - cod. 60540020 vivavoce.

 

Scegline uno, poi lo dovrai programmare / accoppiare al sistema

Ciao, grazie della risposta, oggi sono riuscito ad aprire citofono, e ho sbagliato il modello, e scritto YKP/300, sono acora validi modelli che mi hai suggerito?Grazie ancora e buona giornata

Link to comment
Share on other sites

Il 22/2/2023 alle 13:26 , BlackSkye ha scritto:

.........ho sbagliato il modello, e scritto YKP/300, sono acora validi modelli che mi hai suggerito?

Sì, in teoria sì, ma per conferma posta le foto di tutto, etichette con codici comprese naturalmente

Link to comment
Share on other sites

4 hours ago, ROBY 73 said:

Sì, in teoria sì, ma per conferma posta le foto di tutto, etichette con codici comprese naturalmente

Grazie, allego le foto che ho

IMG_20230222_132302.jpg

IMG_20230221_185251.jpg

IMG_20230222_132259.jpg

IMG_20230221_185055.jpg

Link to comment
Share on other sites

18 ore fa, BlackSkye ha scritto:

allego le foto che ho

Con:

23 ore fa, ROBY 73 ha scritto:

ma per conferma posta le foto di tutto, etichette con codici comprese

Intendevo anche il retro del monitor e la parte della sola cornetta.

Non servono i "SN...." che sono i numeri seriali dei componenti, comunque i codici che ti ho elencato sono certo al 99,99% che siano compatibili.

Link to comment
Share on other sites

On 2/25/2023 at 12:20 AM, ROBY 73 said:

Con:

Intendevo anche il retro del monitor e la parte della sola cornetta.

Non servono i "SN...." che sono i numeri seriali dei componenti, comunque i codici che ti ho elencato sono certo al 99,99% che siano compatibili.

Ciao, mi è arrivato il came agt a, però non va apriporta allego collegamento iniziale e quello che ho fatto io, prima immagine e quello vecchio, la seconda nuovo collegamento

IMG_20230303_153118.jpg

IMG_20230303_160632.jpg

Link to comment
Share on other sites

Non riesco a modificare il post, allego foto con campanello estero (dove in teoria è collegata la elletroseratura )cavi che vengono da dentro sono rosso verde per corrente e blu / blu (un po' bianco )  dentro collegati su chiamata pianerottolo e fuori su B OUT

On 2/25/2023 at 12:20 AM, ROBY 73 said:

Con:

Intendevo anche il retro del monitor e la parte della sola cornetta.

Non servono i "SN...." che sono i numeri seriali dei componenti, comunque i codici che ti ho elencato sono certo al 99,99% che siano compatibili.

Ciao, mi è arrivato il came agt a, però non va apriporta allego collegamento iniziale e quello che ho fatto io, prima immagine e quello vecchio, la seconda nuovo collegamento

IMG_20230303_164150.jpg

IMG_20230303_164157.jpg

IMG_20230303_164203.jpg

Link to comment
Share on other sites

7 ore fa, BlackSkye ha scritto:

mi è arrivato il came agt a, però non va apriporta allego collegamento iniziale e quello che ho fatto io,

Pensavo / speravo che mi dicessi prima gli articoli dei pezzi come ti avevo chiesto prima di agire, il fatto è che i nuovi citofoni del sistema X1 non hanno bisogno dell'alimentazione, ti bastano solo i due fili del BUS e quindi i due fili blu che dovrebbero arrivare dai morsetti OUT (o BOUT) dell'alimentatore (di cui NON ci hai ancora detto nulla in merito) e vanno collegati indifferentemente sui morsetti "B" del nuovo citofono.

I fili rosso e verde li lasci lì liberi e li isoli uno per uno con un po' di nastro isolante.

Naturalmente tutto il resto lo lasci così com'è.

 

Dopo di che se non funziona, in teoria devi anche programmare / abbinare la chiamata dall'esterno al citofono come spiegato qui:

http://bpt.techfass.cz/obrazky/00003785.pdf

al paragrafo "Programmazione derivati interni"

Dopo di che dovrebbe funzionare tutto

 

Vedi anche qui (anche se non è esattamente il tuo impianto);

https://static.came.com/doc/24809610.pdf

https://www.ceart.net/img/cms/PDF PRODOTTI/840ca-0040.pdf

 

 

Link to comment
Share on other sites

6 ore fa, BlackSkye ha scritto:

Non riesco a modificare il post,..........

Dal momento che invii il post hai circa un quarto d'ora / venti minuti per eseguire variazioni, dopo di che non puoi più cambiare nulla.

Vedo che il primo post l'hai inviato alle 16:10, mentre il secondo alle 16:51, per questo non sei riuscito a modificarlo

Link to comment
Share on other sites

15 hours ago, ROBY 73 said:

 

 

15 hours ago, ROBY 73 said:

Pensavo / speravo che mi dicessi prima gli articoli dei pezzi come ti avevo chiesto prima di agire, il fatto è che i nuovi citofoni del sistema X1 non hanno bisogno dell'alimentazione, ti bastano solo i due fili del BUS e quindi i due fili blu che dovrebbero arrivare dai morsetti OUT (o BOUT) dell'alimentatore (di cui NON ci hai ancora detto nulla in merito) e vanno collegati indifferentemente sui morsetti "B" del nuovo citofono.

I fili rosso e verde li lasci lì liberi e li isoli uno per uno con un po' di nastro isolante.

Naturalmente tutto il resto lo lasci così com'è.

 

Dopo di che se non funziona, in teoria devi anche programmare / abbinare la chiamata dall'esterno al citofono come spiegato qui:

http://bpt.techfass.cz/obrazky/00003785.pdf

al paragrafo "Programmazione derivati interni"

Dopo di che dovrebbe funzionare tutto

 

Vedi anche qui (anche se non è esattamente il tuo impianto);

https://static.came.com/doc/24809610.pdf

https://www.ceart.net/img/cms/PDF PRODOTTI/840ca-0040.pdf

 

 

Ciao, entanto grazie di tutto sono riuscito a farlo andare 75%, unica problema, la funzione apriporta funziona solo quando chiama qualcuno da fuori, invece quello vecchio andava anche se volevo io aprire senza che qualcuno chiama, adesso non va più, qualche idea cosa devo fare? Grazie

Link to comment
Share on other sites

7 ore fa, BlackSkye ha scritto:

.........unica problema, la funzione apriporta funziona solo quando chiama qualcuno da fuori,.........

Prova a rileggere il manuale:

https://www.ceart.net/img/cms/PDF PRODOTTI/840ca-0040.pdf

ai paragrafi:

"Funzione dei pulsanti"

 

"Funzione apri-cancello In un impianto opportunamente predisposto e configurato, è possibile inviare un comando di apertura/chiusura automazione tramite la pressione prolungata (> 3s) del tasto . Il led apriporta indica lo stato dell’automazione. ☞ La funzione deve essere attivata sul derivato in fase di associazione della chiamata durante la programmazione dell’impianto".

Link to comment
Share on other sites

6 hours ago, ROBY 73 said:

Prova a rileggere il manuale:

https://www.ceart.net/img/cms/PDF PRODOTTI/840ca-0040.pdf

ai paragrafi:

"Funzione dei pulsanti"

 

"Funzione apri-cancello In un impianto opportunamente predisposto e configurato, è possibile inviare un comando di apertura/chiusura automazione tramite la pressione prolungata (> 3s) del tasto . Il led apriporta indica lo stato dell’automazione. ☞ La funzione deve essere attivata sul derivato in fase di associazione della chiamata durante la programmazione dell’impianto".

Grazia di tutto, Ho letto ma non riesco capire cosa non va, il led si accende solo quando qualcuno chiama da fuori, poche parole :

Impianto vecchio: ykp 300 per aprire porta senza chiamata dovevo prima attivare schermo impianto e dopo premere buttone apertura e funzionava, così mi arriva corrente per apertura

Impianto nuovo : arriva corrente solo quando qualcuno fa la chiamata da fuori, se non ho provato fari tutte le misurazioni non arriva niente da interno a esterno

La programmazione lo fatta come è scritta sul manuale togliendo ponticello sw2 tenere premuto tasto ":" +"apri porta" e poi premere chiamata da fuori, rimesso ponticello sw2 e basta, o c'è qualcosa che mi sfugge, o il nuovo citofono interno non fa il suo,

Link to comment
Share on other sites

11 ore fa, BlackSkye ha scritto:

Ho letto ma non riesco capire cosa non va,..........

Non conosco benissimo il sistema BPT / CAME, ma hai provato a tenere premuto il tasto "chiave" per più di 3 secondi come scritto nel manuale?

 

11 ore fa, BlackSkye ha scritto:

Impianto nuovo : arriva corrente solo quando qualcuno fa la chiamata da fuori, se non ho provato fari tutte le misurazioni non arriva niente da interno a esterno

Non è che ci siano molte misurazioni da fare, il BUS c'è o non c'è.

Se tutto funziona normalmente il fatto che non apri il cancello a tuo piacimento è solo un fatto di programmazione

 

12 ore fa, BlackSkye ha scritto:

La programmazione lo fatta come è scritta sul manuale togliendo ponticello sw2 tenere premuto tasto ":" +"apri porta"...........

Hai provato a tenere premuti i tasti per più di 3 secondi?

Link to comment
Share on other sites

Si ho provato fa solo due bip e niente altro, sulla programmazione unica roba che ho è quello che è scritto sul manuale che avevo e hai mandato anche tu, quello con ponticello sw2.

Tenere premuti più di 3 secondi con ponticello tolto fa essato quelle che è scritto in manuale, fa la connessione con fuori, io premo fuori chiamata, e funziona l apertura, se non no va.. Su internet non ho trovato niente

Link to comment
Share on other sites

48 minutes ago, ROBY 73 said:

Non conosco benissimo il sistema BPT / CAME, ma hai provato a tenere premuto il tasto "chiave" per più di 3 secondi come scritto nel manuale?

 

Non è che ci siano molte misurazioni da fare, il BUS c'è o non c'è.

Se tutto funziona normalmente il fatto che non apri il cancello a tuo piacimento è solo un fatto di programmazione

 

Hai provato a tenere premuti i tasti per più di 3 secondi?

Se metto quello vecchio funziona come prima, senza problemi..

Sul manuale di agt e scritto che per funzione apri cancello il led deve restare acceso fisso, però non resta, solo lampeggia quando chiama qualcuno da fuori.

.

Link to comment
Share on other sites

2 ore fa, BlackSkye ha scritto:

..........Su internet non ho trovato niente

Domani o martedì (se mi ricordo ☺️), vedo io se riesco a trovare qualcosa in più

Link to comment
Share on other sites

Il 5/3/2023 alle 21:07 , ROBY 73 ha scritto:

Domani o martedì (se mi ricordo ☺️), vedo io se riesco a trovare qualcosa in più

Grazie di tutto... Se io provo a fare un collegamento tra morsetto sul apparecchio esterno dove è scritto pulsante porta, e tra derivato interno dove è scritto chiamata pianerottolo (morsetto che resta libero) può funzionare? Collegamento sempre 14v

IMG_20230306_065735.thumb.jpg.829032e6e563fd9cadb093c1ffeef565.jpg

 

 

Edited by Maurizio Colombi
Ridimensionata l'immagine.
Link to comment
Share on other sites

Il 5/3/2023 alle 21:07 , ROBY 73 ha scritto:

.........(se mi ricordo ☺️)

Ecco appunto, non è che mi sono proprio dimenticato, ma non sono riuscito a fare niente.

Della serie: <<Ritenta, sarai più fortunato>>

 

17 ore fa, BlackSkye ha scritto:

Se io provo a fare un collegamento tra morsetto sul apparecchio esterno dove è scritto pulsante porta, e tra derivato interno dove è scritto chiamata pianerottolo (morsetto che resta libero) può funzionare?

No, sono due cose completamente distinte tra loro.

I morsetti sul posto esterno servono per un pulsante supplementare con contatto pulito, ad esempio un semplice pulsante nelle vicinanze del cancello pedonale, come si usa di solito nei condomini.

Mentre il pulsante "chiamata pianerottolo" è quella in cui devi collegare appunto un pulsante per la chiamata interna dalle scale o comunque secondaria che emetterà un suono diverso da quello derivato dal posto esterno principale.

Edited by ROBY 73
Link to comment
Share on other sites

On 3/5/2023 at 9:07 PM, ROBY 73 said:

Domani o martedì (se mi ricordo ☺️), vedo io se riesco a trovare qualcosa in più

Ok grazie di tutto, no lo so se mandarlo  indietro e ordinare un altro modello? Non credo che cambia tanto? Perché alla fine questa programmazione viene fatta dal esterno...

Link to comment
Share on other sites

@ROBY 73ouesta è la risposta da came, ho mandato mail qualche giorno fa Buongiorno Sig. Dinu,
la ringrazio per averci contattato.

Su entrambi i derivati la funzione non è presente, ne sul video YKP/300 ne sul derivato citofonico AGT A.

Sarebbe da verificare sull'impianto se era stata ottenuto con altri dispositivi connessi sul BUS anche non CAME-bpt,
da verificare con l'installatore che ha fatto la sostituzione se erano presenti delle modifiche "non ufficiali" sull'impianto per avere questa funzione.

CAME rimane disponibile per ogni chiarimento tecnico qual ora lo ritenesse utile,
distinti salui

Edited by BlackSkye
Link to comment
Share on other sites

4 ore fa, BlackSkye ha scritto:

ouesta è la risposta da came, ............

Su entrambi i derivati la funzione non è presente, ne sul video YKP/300 ne sul derivato citofonico AGT A.........

Mi sembra strano, abbi pazienza che mi informo meglio, poi ti faccio sapere

Link to comment
Share on other sites

1 hour ago, ROBY 73 said:

Mi sembra strano, abbi pazienza che mi informo meglio, poi ti faccio sapere

Ok grazie mille

Link to comment
Share on other sites

Il 7/3/2023 alle 20:43 , ROBY 73 ha scritto:

Mi sembra strano,.........

Eppure è così (purtroppo).

In effetti ho sentito la CAME (anche per altre cose che servivano a me e con l'occasione ho chiesto del tuo problema), e mi dicono che i nuovi citofoni con i vecchi posti esterni come il tuo HEV/301 non è possibile aprire direttamente il cancello.

La soluzione più "rapida ed indolore" sarebbe quella di installare / sostituire il posto esterno solo audio (mi sembra che a te interessi solo questo, non il video, giusto?), con il modello LC/01 cod.  60090650.

In pratica alimenteresti il posto esterno dall'attuale alimentatore (di cui non ci hai ancora fatto sapere / vedere articolo e collegamenti) e dal posto esterno vai al nuovo citofono.

 

Vedi tu come procedere

Link to comment
Share on other sites

On 3/9/2023 at 3:49 PM, ROBY 73 said:

Eppure è così (purtroppo).

In effetti ho sentito la CAME (anche per altre cose che servivano a me e con l'occasione ho chiesto del tuo problema), e mi dicono che i nuovi citofoni con i vecchi posti esterni come il tuo HEV/301 non è possibile aprire direttamente il cancello.

La soluzione più "rapida ed indolore" sarebbe quella di installare / sostituire il posto esterno solo audio (mi sembra che a te interessi solo questo, non il video, giusto?), con il modello LC/01 cod.  60090650.

In pratica alimenteresti il posto esterno dall'attuale alimentatore (di cui non ci hai ancora fatto sapere / vedere articolo e collegamenti) e dal posto esterno vai al nuovo citofono.

 

Vedi tu come procedere

Ciao, scusa ho letto oggi il messaggio , comunque in teoria come alimentatore e un BPT VAS/100.20

Grazie per avermi trovato una soluziione,vedo come procedere, visto il prezzi di LC/01 quasi mi conviene fare reso su questo e ordinare un altro modello completo...Grazie di nuovo per tutto il aiuto

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...