Jump to content
PLC Forum


Forno Whirpool AKZM 756/NB - resistenza sempre accesa


Riccardo Garofano
 Share

Recommended Posts

Riccardo Garofano

Buongiorno a tutti,

ho un problema con il forno in oggetto. Mentre lo usavo si è spento, ho poi visto che era scattato il termostato di sicurezza. L'ho riarmato, riacceso, l'elettronica di controllo funziona ma ho visto che la resistenza sopra (almeno quella sopra, dato che è l'unica visibile) rimane sempre accesa, anche se il forno è spento.

 

la prima cosa a cui ho pensato sono i relé della scheda di potenza, ma li ho provati con il tester e sembrano ok.

 

ho il dubbio comunque che sia la scheda di potenza, che ha una parte un po' annerita... allego le foto.

 

Avete qualche suggerimento?

 

Grazie

forno1.jpeg

forno2.jpeg

forno3.jpeg

Link to comment
Share on other sites


Stefano Dalmo

Controlla con un tester se la tensione arriva solo alla resistenza superiore o pure ad altre . 

Se arriva solo sopra  , segui i cavi fin sulla scheda e vedi che uno di questi deve arrivare per forza ad un relè , una volta identificato quale relè è , bisogna staccare il connettore dei cavi e controllare se questo risulta chiuso ,  magari si è incollato in chiusura .

Link to comment
Share on other sites

Riccardo Garofano

Grazie mille, ho trovato poi un post di un problema del tutto simile al mio e... era proprio quella la causa.

 

Relé rotto, l'ho sostituito e ora funziona.

 

Grazie ancora!

 

Riccardo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...