Jump to content
PLC Forum


Linea occupata, è il centralino guasto?


Antonionni
 Share

Recommended Posts

Buongiorno a tutti

 

           ho un centralino Esseti mod. Europa; se lo collego ad un router Fritzbox, la linea risulta libera per una quindicina di secondi, per poi risultare occupata.

Se invece collego un telefono direttamente al Fritz, tutto funziona perfettamente.

 

Temo che il problema sia dovuto ad una scarica temporalesca di qualche settimana fa, probabilmente mi ha danneggiato il centralino, anche se ad occhio non vedo componenti rotti (come capita in questi casi).

 

Sapete indirizzarmi su cosa potrei controllare sul centralino, visto che gli interni e tutte le altre funzioni funzionano correttamente mi dispiace buttarlo ... seguendo l'ingresso, i piccoli scaricatori sono ok, idem le resistenze, potrei provare a sostituire il relè ...

 

Grazie per le indicazioni

20231122_141533R.jpg

Edited by Antonionni
Link to comment
Share on other sites


Dumah Brazorf

Potresti almeno testarli prima. Guardando il lato piste ed eventualmente cercando un datasheet puoi capire qual'è i pin da controllare con un tester per capire se il contatto è chiuso. Meglio ancora riuscire ad azionarli con una fonte di alimentazione da circa 24v (un alimentatore per notebook fa 20v, dovrebbero bastare...) verificando la corretta apertura/chiusura del contatto in uscita.

Edited by Dumah Brazorf
Link to comment
Share on other sites

Proverò a smontarli e verificarli "off line".

Ma il fatto che la linea risulta libera (appena collego il cavo telefonico provveniente dal router al centralino) e dopo pochi secondi occupata, da cosa può essere dovuto? 

Cioè in base a cosa c'è questo funzionamento? E' praticamente come se alzassi la cornetta e la lasciassi lì senza comporre nessun numero, a livello centralino potrebbe essere proprio colpa di un relè magari con i contatti incollati o posso verificare anche altro?

 

Quel fulmine mi ha rotto il precedente router che era di altra marca, il problema è emerso con questo router, che però non credo centri nulla. 

Edited by Antonionni
Link to comment
Share on other sites

Dumah Brazorf

Sì, ha senso il relè incollato o altri componenti in corto tra la porta rj ed il relè tipo eventuali filtri o diodi tvs se lo fa anche senza che il centralino sia alimentato.  

 

Link to comment
Share on other sites

Prima di smontare Componenti, per visualizzare e confrontare il comportamento del Telefono

e del Centralino,  è utile un semplice "Strumento" costituito da 2 comuni LED da 5mm e

interposto su uno dei due fili  :

-

 LEDinANTIPARALLELO.jpg.69e680efecc564641d38bca8274e66cf.jpg

- In condizioni normali  :

A Riposo entrambi spenti, (oppure 1 acceso, ma quasi impercettibile ) 

Con la Chiamata in arrivo si accendono entrambi, 

Impegnando la Linea si accende 1 solo . 

-

Buona giornata ! 

Link to comment
Share on other sites

1 ora fa, piergius ha scritto:

Prima di smontare Componenti, per visualizzare e confrontare il comportamento del Telefono

e del Centralino,  è utile un semplice "Strumento" costituito da 2 comuni LED da 5mm e

interposto su uno dei due fili  :

-

 LEDinANTIPARALLELO.jpg.69e680efecc564641d38bca8274e66cf.jpg

- In condizioni normali  :

A Riposo entrambi spenti, (oppure 1 acceso, ma quasi impercettibile ) 

Con la Chiamata in arrivo si accendono entrambi, 

Impegnando la Linea si accende 1 solo . 

-

Buona giornata ! 

Grazie!!! domani faccio la prova.

 

Solo cosa intendi per "interposto su uno dei due fili", dal disegno sembrano messi in parallelo ai due fili ... o vanno messi in serie su uno dei due fili?

 

PS: si, lo fa anche a centralino disalimentato, ma i diodi non sono in corto

Edited by Antonionni
Link to comment
Share on other sites

1 ora fa, Antonionni ha scritto:

vanno messi in serie su uno dei due fili... 

... Tra loro sono in Antiparallelo, ma la parte in figura va in serie su un filo, tipo Amperrometro,

per evidenziare la Corrente  circolante .

>

Come già detto, potrebbe essere in Corto uno dei Relé . 

Non è detto che con il Tester si trovi un Componente Elettronico in Corto ; magari si è "cotto"

e va in Dispersione con la Tensione di Linea applicata . 

Controllerei anche quello nero che sembra un diodo in basso a Sx nella foto . 

Buona serata ! 

Edited by piergius
Ortografia
Link to comment
Share on other sites

  • 2 weeks later...

Eccome con i test!

 

Dunque, si accende un solo LED e quindi la linea viene tenuta occupata.

I relè sono a posto, ho notato invece l'optoisolatore X1 che ha la parte secondaria quasi in corto, l'ho rimosso ed ora la linea è libera.

Ora lo ordino, e direi di sostituire anche l'altro optoisolatore, quello a 3+3 pin subito sotto.

 

Grazie a tutti per l'aiuto

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...