Jump to content
PLC Forum


Siemens IQ800


I-DLL
 Share

Recommended Posts

Buongiorno,
ho una asciugatrice Siemens iq800 da 4anni,
da circa una settimana non funziona, ovvero parte e pare funzioni tutto tranne il fatto che il cestello non gira.
Sul display non vi sono messaggi di errore, ho controllato le cinghi e sono a posto, manualmente il cetello gira.
Ho provato a cercare la combinazione di tsti per entrare nella modalità di diagnosi ma non sono riuscito.

Grazie
 

Link to comment
Share on other sites


Stefano Dalmo

Controlla se ci sono condensatori nelle vicinanze .   Uno è quello  del motore bisogna misurarlo . O sostituirlo in mancanza di un capacimetro.

Link to comment
Share on other sites

2 ore fa, Stefano Dalmo ha scritto:

Controlla se ci sono condensatori nelle vicinanze .   Uno è quello  del motore bisogna misurarlo . O sostituirlo in mancanza di un capacimetro.

Credo abbia un motore ad induzione quindi non dovrebbe avere condensatore

Link to comment
Share on other sites

Stefano Dalmo

Ad induzione lo porta , 

Semmai inverter , non so se è ad inverter , controlla. 

Edited by Stefano Dalmo
Link to comment
Share on other sites

Il 27/11/2023 alle 11:22 , I-DLL ha scritto:

asciugatrice Siemens iq800 da 4anni,

Indica il modello completo (iq800 è la serie)

 

Comunque se è WT47Y781PL ha 2 cinghie e due condensatori vicino al motore ...

Strano che siano già esauriti dopo 4 anni?! Prova ad avviarla e dai una spinta alla rotazione del cesto e fai sapere se riparte o lo trovi bloccato ....

Link to comment
Share on other sites

1 ora fa, michpao ha scritto:

Indica il modello completo (iq800 è la serie)

 

Comunque se è WT47Y781PL ha 2 cinghie e due condensatori vicino al motore ...

Strano che siano già esauriti dopo 4 anni?! Prova ad avviarla e dai una spinta alla rotazione del cesto e fai sapere se riparte o lo trovi bloccato ....

il modello è WT48Y7W9II/20
come detto ho provato a muovere il cestello ma non va, mi spiego meglio non è bloccato se lo faccio muovere a mano va accendendo l'asciugatrice e provando a spingere non riparte
di condensatori non ne ho visti

Link to comment
Share on other sites

10 minuti fa, campiglia ha scritto:

Gli allarmi non sono tutti visibili all'utente e la prima cosa da fare è vedere se in memoria ci sono degli allarmi.

come faccio ad entrare in modalità diagnostica

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...