Jump to content
PLC Forum


TV TELEFUNKEN VESTEL


Recommended Posts

Buongiorno a tutti, mi permetto di chiedervi un parere sul problema che ho riscontrato.

So che le schede VESTEL sono un po' rognose, anche per sentito dire.

Il led dello stanby lampeggia, ma il TV non si accende, ho provato, staccandolo dalla corrente, a scaldare con il Phon la scheda madre, collegandolo nuovamente, quindi da caldo, si accende. 

Ho fatto la controprova di raffreddare il microprocessore con lo spray refrigerante e il TV non si accende, scaldando quest'ultimo, parte.

Cambiando la scheda dovrei risolvere il guasto, secondo voi?

In caso sapreste indicarmi qual è il codice di riferimento per la ricerca? Potrebbero esserci delle schede compatibili?

In quanto non è così semplice da trovare.

Grazie, buona giornata.

Allego foto con etichetta del modello e foto della scheda.

 

IMG_20240105_111827.jpg

IMG_20240102_184306.jpg

Link to comment
Share on other sites


Riccardo Ottaviucci

io proverei un reflowing del processore,perso per perso

Link to comment
Share on other sites

mistertv

Se sei sicuro che sia il processore puoi tentare un reflow dello stesso ma non so come sei attrezzato (stazione ad aria calda, preriscaldo, flussante, forno).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...