Jump to content
PLC Forum


Problema con powerline


andv80
 Share

Recommended Posts

Vi racconto il problema che ho con le powerline. L'appartamento in cui abito sta al secondo piano, il box auto piano terra. Il powerline ricevente sta nel box auto. Funziona tutto bene con le luci spente. Se accendo le luci del box, da premettere che sono a led mi causano problemi sulla velocità di navigazione fino a disconnettersi. Quale potrebbe essere la soluzione?

 

Ho pure messo a monte un filtro emi FYK10T1-C quello con i fili ma senza risolvere il problema. Anzi peggiorava

Link to comment
Share on other sites


il box ha una sola linea che fa luce e prese o c'è un quadretto che divide le linee?

Link to comment
Share on other sites

ilguargua
3 ore fa, andv80 ha scritto:

Ho pure messo a monte un filtro emi FYK10T1-C

Casomai il filtro lo devi mettere solo sulle lampade, la linea del powerline deve essere più diretta possibile.

 

Ciao, Ale.

Link to comment
Share on other sites

Gennar0
6 ore fa, andv80 ha scritto:

Se accendo le luci del box, da premettere che sono a led mi causano problemi

I regolatori di corrente delle lampade a led, specialmente quelli di scarsa qualità, sono nei generatori di disturbi. Il filtro serve sulle lampade. Evita in maniera assoluta di metterlo sul Powerline.

Link to comment
Share on other sites

max.bocca

Ferriti e filtri Shaffer sull'alimentazione dei led.

Ci sono alimentatori per led di qualità con filtro EMC integrato e vedrai che hanno anche il morsetto di terra (e questa deve essere buona!!)

Link to comment
Share on other sites

  • 3 weeks later...
Il 13/4/2024 alle 09:59 , reka ha scritto:

il box ha una sola linea che fa luce e prese o c'è un quadretto che divide le linee?

non ha quadretto è linea diretta. ha un interruttore bipolare 1/0 per staccare l'impianto. e ho 4 plafoniere led e la lente per le riparazione anch'essa a led. Se accendo le quadro luci led il segnale funziona fino a sparire, se accendo solo la lente va ma molto lentamente. cosa mi consigliate di fare. Sto impazzendo

Il 13/4/2024 alle 18:46 , max.bocca ha scritto:

Ferriti e filtri Shaffer sull'alimentazione dei led.

Ci sono alimentatori per led di qualità con filtro EMC integrato e vedrai che hanno anche il morsetto di terra (e questa deve essere buona!!)

poi non posso accedere alle luci led sono molto alte, casomai posso accedere sulla linea di alimentazione. Da intenderci dove c'è l'interruttore

Link to comment
Share on other sites

Livio Orsini
1 ora fa, andv80 ha scritto:

cosa mi consigliate di fare. Sto impazzendo

 

Ci sono solo due cose che puoi fare, come hanno già scritto:

  1. Sostituisci gli attuali alimentatori delle luci a LEDs, con altri di ottima qualità, che ripettano le normative EMC.
  2. Applichi dei buini filtri all'uscita dell'alimentatore che alimenta le luci a LEDs.

La terza alternativa sarebbe non usare il power line, ma usare una connessione con cavo dedicato, o WiFi.

Link to comment
Share on other sites

7 ore fa, Livio Orsini ha scritto:

 

Ci sono solo due cose che puoi fare, come hanno già scritto:

  1. Sostituisci gli attuali alimentatori delle luci a LEDs, con altri di ottima qualità, che ripettano le normative EMC.
  2. Applichi dei buini filtri all'uscita dell'alimentatore che alimenta le luci a LEDs.

La terza alternativa sarebbe non usare il power line, ma usare una connessione con cavo dedicato, o WiFi.

Allora le lampade a led non sono accessibili in quanto stanno montate molto alte. Poi non ho degli alimentatore osno lampade made in china con circuitazione integrata per intenderci sono lampade da 15 euro. Non ho voglia di toglierle. C'è qualcosa che si potrebbe fare seulla linea luci?. Grazie. anche la lente che uso per le riparazione se accendo solo quella mi crea problemi. E' sempre a led. 

Link to comment
Share on other sites

Livio Orsini
13 ore fa, andv80 ha scritto:

Allora le lampade a led non sono accessibili in quanto stanno montate molto alte.

 

Esistono anche le scale portatili.🙂

Per montarle non avranno certo usato un eleicottero; scusa per l'ironia ma la tua mi sembra una scusa molto poco credibile.

Quando, prima o poi, una o più lampade si esauriranno cosa farai? Starai al buio perchè sono poste in alto?

Da quello che scrivi è evidente che sono le lampade ad essere responsabili del disservizio. I rimedi possibili te li hio elencati, altri non ce ne sono.

Puoi provare a mettere dei filtri di rete sulla linea di alimentazione, però sei filtri sono distanti dalla sorgente del distrubo la loro efficacia e molto ridotta.

 

13 ore fa, andv80 ha scritto:

anche la lente che uso per le riparazione se accendo solo quella mi crea problemi.

 

Quella è più facile da sistemare, tagli il cavo di alimentazione ed in mezzo inserisci il filtro rete, il più vicino possibile alla lampada.

Ricordati che il filtro/filtri affinchè facciano il lavoro per cui sono stati progettati necessitano di un'ottima linea di terra, altrimenti fanno ben poco

Link to comment
Share on other sites

andv80
Il 1/5/2024 alle 07:19 , Livio Orsini ha scritto:

 

Esistono anche le scale portatili.🙂

Per montarle non avranno certo usato un eleicottero; scusa per l'ironia ma la tua mi sembra una scusa molto poco credibile.

Quando, prima o poi, una o più lampade si esauriranno cosa farai? Starai al buio perchè sono poste in alto?

Da quello che scrivi è evidente che sono le lampade ad essere responsabili del disservizio. I rimedi possibili te li hio elencati, altri non ce ne sono.

Puoi provare a mettere dei filtri di rete sulla linea di alimentazione, però sei filtri sono distanti dalla sorgente del distrubo la loro efficacia e molto ridotta.

 

 

Quella è più facile da sistemare, tagli il cavo di alimentazione ed in mezzo inserisci il filtro rete, il più vicino possibile alla lampada.

Ricordati che il filtro/filtri affinchè facciano il lavoro per cui sono stati progettati necessitano di un'ottima linea di terra, altrimenti fanno ben poco

Le lampade montate hanno solo due fili fase e neutro. Sono in plastica. 

Link to comment
Share on other sites

Livio Orsini
12 ore fa, andv80 ha scritto:

Le lampade montate hanno solo due fili fase e neutro. Sono in plastica. 

 

E sono collegate direttamente alla linea a 230V?

Link to comment
Share on other sites

Livio Orsini
10 ore fa, andv80 ha scritto:

Sono collegate alla 220 tramite interruttore

 

Quindi è ovvio che sono proprio quelle lampade che causano il problema, quindi o cambi le lampade o metti filtri "incollati" alle lampade.

I filtri, affinchè producano il loro effetto, devono essere collegati ad una buona linea di terra.

Link to comment
Share on other sites

NovellinoXX

Forse il problema sta nel fatto che proprio i filtri anti EMC ammazzano il segnale dati.

Si dovrebbe usare inserire un filtro che separa i dati dalla linea di alimentazione a 50Hz.

Tipo quella scatoletta che si installava qualche anno addietro  sul doppino telefonico per separare l'ADSL dalla fonia.

Edited by NovellinoXX
Link to comment
Share on other sites

piergius
Il 13/4/2024 alle 09:56 , andv80 ha scritto:

L'appartamento in cui abito sta al secondo piano, il box auto piano terra.

Il powerline ricevente sta nel box auto. Funziona tutto bene con le luci spente.

Se accendo le luci del box, da premettere che sono a led mi causano problemi

sulla velocità di navigazione fino a disconnettersi

Per quanto mi risulta bisogna verificare con cosa condividono il rispettivo

Magnetotermico entrambe le  Powerline  . 

Per ottimizzare  Trasmissione e Ricezione devono essere sotto un unico Magnetotermico,

meglio se Bipolare  e diverso da quelli dei Grandi Elettrodomestici, evitando  che il Segnale

venga disperso attraverso i vari Filtri di Rete e le basse Impedenze dei Carichi . 

-

Inoltre  verso le Lampade e/ o altri Carichi va usato un Filtro di Rete Passabasso con Induttanza

in ingresso  :

FiltroRetepassabasso.thumb.jpg.b6b148f6b33bfad1c414fabe89daa1b0.jpg

Tipo questi   :

"10A 20A filtro EMI filtro di interferenza elettromagnetica AC 110-250V filtraggio di potenza ad alta frequenza" 

-

Buona giornata ! 

Edited by piergius
inserito allegato
Link to comment
Share on other sites

andv80

Allora, il box auto è collegato direttamente al contatore. Non ho magnetotermico. Ho un interruttore per accedendere le luci e un interruttore bipolare 1/0 per staccare tutto l'impianto luci e prese comprese. 

 

Sulla linea luci posso mettere qualcosa?. 

Link to comment
Share on other sites

Livio Orsini
5 minuti fa, andv80 ha scritto:

il box auto è collegato direttamente al contatore. Non ho magnetotermico.

 

Oltre che fuori legge è anche pericoloso! L'interruttore del contatore ha una soglia di intervento termico di 63A; oltre a questo è scritto esplicitamente che non può essere usato come protettore della linea.

Rischi di causare un bell'incendio!

 

7 minuti fa, andv80 ha scritto:

Sulla linea luci posso mettere qualcosa?. 

 

Te l'ho gi scritto e ripetuto, devi mettere dei filtri di rete, praticamente "incollati" al portalampada, collegati ad una buona linea di terra, se vuoi ottenere qualche risultato apprezzabile.

Puoi iniziare dalla lampada della lente che dovrebbe essere la più facile da raggiungere.

 

Ma prima di tutto mentti un interruttore magnto termico differenziale alla partenza della linea!

Ne vadella tua sicurezza fisica oltre alla possiblità che un eventuale guasto possa causare un incendio.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...