Jump to content
PLC Forum


Congelatore Haier BD-203GAA - Non parte il compressore


aklos
 Share

Recommended Posts

Ciao a tutti,

spero in un vostro aiuto, l'altro giorno è venuto a mancare il congelatore Haier a pozzetto. Il compressore è fermo e non parte.
Appena si attacca la corrente, dopo poco si senti prima un leggerissimo quasi impercettibile sibilo, e poi un CLAC che stacca e non parte.
Ho smontato i pezzi principali: termostato, condensatore di spunto, e soprattutto il relè/starter che ho pensato fosse l'indiziato numero 1 per via di un alone giallo intorno al termistore (il disco termistore sembra integro).

Premesso che non sono un esperto, ma mi piace documentarmi online e cercare di aggiustare da me apprendendo nuove cose.
-Ho provato la continuità sul termostato ed è presente.
- Poi sui tre poli del compressore ho misurato le 3 resistenze, perchè ho visto su internet che la somma delle 2 più piccole devono dare la terza, e più o meno ci siamo.
- il compressore non sembra a massa
- non ho un tester per condensatori specifico, ma misurando la resistenza del condensatore di spunto dopo averlo scaricato, sul tester vedo i numeri salire, fino a dare 1 fisso. Questo comportamento dovrebbe significare che è ok.

Perché non parte?
Sono ritornato sul mio primo indiziato, di cui allego un paio di foto:
891918deca5bd63d08eaa0ff525a1e6b.jpg

 

2d38027846c4392bb281012b1cbf194f.png

 

409c60203b7fbf3a6a4a5c5bb6de96ca.jpg

 

alla morsettiera blu arrivano 4 cavi come spiego nel video che linkerò tra poco,
- 2 vengono in pratica dal termostato (cerchiati in verde) e dall'alimentazione principale, e su questi due cavi ,ho controllato con il tester, è sempre presente la 220v, quindi la corrente arriva.
- gli altri 2 (cerchiati in rosso) vengono direttamente dal condensatore di spunto: su questi la 220V è presente soltanto quando si sente quel sibilo fino al CLAC che stacca tutto e non arriva più la 220v

Non so se sia normale questo comportamento e  se può aiutarvi a capire cosa è rotto.

Vi allego ora 2 video che ho appena registrato, nel primo spiego cosa ho rilevato, nel secondo si sente chiaramente il CLAC.

Idee sul responsabile? suggerimenti sul da farsi?
So che potrei provare il compressore collegandolo direttamente alla 220v, ho visto dei video al riguardo, ma ho qualche timore nel farlo.
 


 

 

 

Edited by aklos
errore-aggiunta
Link to comment
Share on other sites


michpao

Controlla il condensatore, se è più basso del valore indicato, sostituiscilo.

Poi se ancora non riparte, significa che il motore si è bloccato (guasto), dopo qualche secondo (il click)  intervento della protezione termica ...

Link to comment
Share on other sites

Oggi mi è arrivato il tester per il condensatore,

purtroppo risulta di 3.0 microfarad, così come da etichetta.

E' sicuramente il motore impiantato? mi sembra strano perchè le 3 resistenze sono corrette
che altro posso provare? idee? suggerimenti? 
brancolo nel buio
 

Link to comment
Share on other sites

A me la PTC (quel coso bianco che si trova nella seconda foto) non sembra molto in forma

Link to comment
Share on other sites

Alessio Menditto
16 minuti fa, UABC80 ha scritto:

non sembra molto in forma

Si, sembra scoppiata la pastiglia che funge da relè.

Link to comment
Share on other sites

la pastiglia è intera,
Ho misurato la continuità da un lato all'altro, ed è presente, quindi la corrente passa.
Anche il valore di resistenza pareva normale.

Ad ogni modo siccome era il mio primo indiziato ho provato a cercare questa PTC ovunque.
Il codice che leggo sulla plastica bianca è AAE11 8100 ZEM.
L'ho cercato ovunque sul web, ma questo modello esatto (AAE11) è introvabile.

Su aliexpress ho trovato questi modelli, che sembrano uguali ma hanno sigle leggermente diverse (A1P3, A1E8, A1C8...):

S6a5b33b9f7054203a00f8a807b2d7f97L.png
e19911a83dc5d8b8e149894cf0225ee3.png
Inoltre proprio sopra l'alloggiamento del disco c'è un altra scritta "QP3-T",

online invece ho trovato un qp3-12T con un altra sigla:(1A560):
f2456f6c5d4b34ca985e2fe7d97c2bd6.png

Sapete dirmi se secondo voi questi PTC sono tutti compatibili col mio?
Per 10/15 euro potrei ordinarne uno e fare la prova, tipo questo:
https://it.aliexpress.com/item/1005004909368839.html?pdp_npi=3%40dis!USD!!US %249.36!!!!!%40211b80c217136121822297567edcd2!12000030984378277!im!!&gatewayAdapt=glo2ita


 

Link to comment
Share on other sites

Alessio Menditto
2 minuti fa, aklos ha scritto:

 

la pastiglia è intera,
Ho misurato la continuità da un lato all'altro, ed è presente, quindi la corrente passa.
Anche il valore di resistenza pareva normale.

 

Eh ma non è così facile testare quelle pastiglie, loro diminuiscono la resistenza all l’aumentare della corrente di spunto, permettendo di alimentare l’avvolgimento di marcia, cioè a freddo non si capisce cosa succede alla pastiglia.

Link to comment
Share on other sites

@aklos

Così a naso i pezzi nuovi, se nella descrizione c'è scritto "universale" e hanno gli stessi attacchi dovrebbero essere compatibili; ma se fosse possibile andrei da un ricambista col campione per farglielo vedere

Link to comment
Share on other sites

michpao
15 ore fa, aklos ha scritto:

E' sicuramente il motore impiantato? mi sembra strano perchè le 3 resistenze sono corrette
che altro posso provare? idee? suggerimenti?

 

 

Se il compressore è bloccato meccanicamente, è inutile cambiare altro .... se non sostituisci il compressore!

Edited by michpao
Link to comment
Share on other sites

9 ore fa, UABC80 ha scritto:

@aklos

Così a naso i pezzi nuovi, se nella descrizione c'è scritto "universale" e hanno gli stessi attacchi dovrebbero essere compatibili; ma se fosse possibile andrei da un ricambista col campione per farglielo vedere

dal ricambista sono andato, ma non si sbilancia, mi ha detto: se vuoi ti ordino il kit originale a 80€ (che ha ptc, clixon, condensatore, e copertura nera).
Che poi ho trovato anche al seguente link: https://fixpart.it/prodotto/haier-49079164-clixon?apl=971464
Ho anche contattato diversi venditori su aliexpress per chidere se hanno il mio PTC, o se il loro con sigla diversa è compatibile, un 50% mi ha detto che non è compatibile, e un 50% mi ha detto che non lo sanno. O forse non vogliono prendersi la responsabilità :)
 

9 ore fa, michpao ha scritto:

 

 

Se il compressore è bloccato meccanicamente, è inutile cambiare altro .... se non sostituisci il compressore!


Questo video l'avevo trovato proprio ieri, è molto chiaro nella spiegazione, mi devo fare coraggio e attaccare la 220 direttamente al motore per vedere se parte.
Alla fine attacco il neutro sopra, la fase in basso a destra, e tocco per 2 secondi in basso a sinistra per dare lo start.

Ce la posso fare!
Lascio il compressore collegato al freezer, stacco il ptc, e cerco di farlo partire collegando un cavo della corrente ai 3 poli.
Solo mi servirebbero delle clip pinzette per tenere neutro fase e terra ben collegati ai poli del compressore.

Trall'altro questo video è sbagliato perchè lui considera lo start in basso a destra e la fase in basso a sinitra, ed é SBAGLIATO.
Difatti rompe il compressore, e glielo scrivono tutti nei commenti.

Link to comment
Share on other sites

Alessio Menditto

Basta che misuri la resistenza tra il comune e i due attacchi (fusori) incogniti, quello a più alta resistenza è l’avvolgimento di START, cioè quello che va alimentato un istante mentre nel contempo è alimentato quello a più bassa resistenza che è quello di MARCIA/RUN.

Link to comment
Share on other sites

43 minuti fa, Alessio Menditto ha scritto:

Basta che misuri la resistenza tra il comune e i due attacchi (fusori) incogniti, quello a più alta resistenza è l’avvolgimento di START, cioè quello che va alimentato un istante mentre nel contempo è alimentato quello a più bassa resistenza che è quello di MARCIA/RUN.

ok!

Link to comment
Share on other sites

  • 2 weeks later...
aklos

oggi ho avuto tempo per crearmi una prolunghina per collegare il compressore direttamente alla 220.
questo è il risultato:

Sinceramente mi sembra che non parte, ho dato lo start col cavetto...fa la scintillina...ma sento solo un ronzio/sibilo.
Penso che il compressore dovrebbe iniziare fare un rumore tipo sbuffo, no?

Che ne pensate?
 

 

Link to comment
Share on other sites

aklos

oppure avrei dovuto collegare anche il condensatore? e se si, come?

Link to comment
Share on other sites

Stefano Dalmo

Non è neanche normale quello che stai facendo . Rimanere sotto tensione il motore , mentre fai con comodo il filmato e  poi tieni il cavo che dovresti accostare sul polo di avvio per 1 /2 secondi  , per un tempo x nell’attesa  che parta , oltretutto senza il salvamotore . 
ma stiamo scherzando !

 Lo sai cosa succede all’ avvolgimento ? Si frigge  . 
Apri il blocco ptc  sulla parte anteriore , vedi che internamente c’è una pasticca , se è rotta  , ti conviene prendere un ricambio , se la pasticca è integra , il motore è andato , 

lascia stare le prove empiriche , che hai fatto pure delle sfiammate !

Link to comment
Share on other sites

aklos

Scusami Stefano, non sono sicuro se nel video si riesca a vedere chiaramente, ma è esattamente ciò che ho fatto. Non ho lasciato il motore sotto tensione con lo starter. Ho tenuto la fase sullo starter per 3 secondi, forse un secondo in più... ma è tutto qui, che faccia la scintilla è normale. Inoltre, era la seconda volta che provavo: la prima volta l'ho tenuto per un secondo preciso, ma non è cambiato nulla, così ho provato a tenerlo un paio di secondi in più per vedere se così si avviava.

Link to comment
Share on other sites

michpao

Non si possono fare le prove in tensione in quel modo, con fili volanti .....

 

LA SICUREZZA PRIMA DI TUTTO

 

Poi, già detto se è bloccato va cambiato 

Il 21/4/2024 alle 10:14 , michpao ha scritto:

.... se ancora non riparte, significa che il motore si è bloccato (guasto), ...

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...