Jump to content
PLC Forum


Lg 55ec900v


Tiziano.P69
 Share

Recommended Posts

Tiziano.P69

Buonasera. Ho il TV come da titolo. Ha smesso di funzionare. Attualmente si accende il logo, si sente un relè e scattare per poi disattivare dopo 3/4 secondi. Ho provato a scollegare la scheda madre e il relè non viene più attivato. Qualcuno ha qualche esperienza/suggerimento per questo TV? Grazie 

Link to comment
Share on other sites


Riccardo Ottaviucci

un'ipotesi può essere quella di qualche striscia led difettosa che manda il tv in protezione

Link to comment
Share on other sites

mistertv

Scusa ma chi sei? Cosa fai di mestiere il riparatore? oppure è un' hobby o apparecchio personale? Al primo messaggio magari meglio specificare chi si è e che strumentazione si possiede cosi ci facciamo un'idea se è sensato dare certi suggerimenti o altri.

Link to comment
Share on other sites

Tiziano.P69

Scusa se non mi sono presentato, leggo il vostro forum da anni. Spesso mi è tornato utile. Il Tv è mio e un poca di domestichezza con l'elettronica ce l'ho. Non ho strumentazione a casa oltre ad un semplice multimetro. 

Link to comment
Share on other sites

Tiziano.P69

Ok. Una volta individuata potrei provare a staccare alimentazione ai led. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...