Jump to content
PLC Forum


problema pressostato o canna fumaria?


dat boi
 Share

Recommended Posts

dat boi

ho una immergas zeus superior 32kw

 

mi da errore 03 (ventilatore), ho  verificato il funzionamento ed il ventilatore va.

 

inizialmente pensavo fosse la canna fumaria bloccata, dato che staccando il tubo dei fumi l'errore andava via e la caldaia partiva. ho controllato la canna fumaria dalla parte del tetto (c'è anche una grata quindi dubito sia bloccata) sia estraendo il tubo che va dalla caldaia alla canna fumaria, e non è ostruito.

 

pensavo che magari può essere ostruito a metà, la cosa che invece mi fa pensare che il problema è del pressostato è il fatto che re-installando il tubo che va alla canna fumaria, e invece rimuovendo quello dell'aspirazione, la caldaia va, però il tubo dell'aspirazione non è bloccato in alcun modo! ma se lo re-installo torna a dare errore 03...

 

è da qualche giorno che l'ho rimosso e al momento la caldaia sta pescando aria dall'interno e funziona correttamente.

 

 

è possibile che il pressostato dei fumi sia guasto e pensa che c'è un problema alla ventola/evacuazione dei fumi quando in realtà non c'è? il pressostato dei fumi è quello collocato a sinistra del boiler in basso?

 

c'è qualcosa che posso fare per verificare se è in qualche modo sporco/ostruito e verificare se funziona correttamente? o devo ordinarne uno nuovo e vedere se risolvo il problema?

Link to comment
Share on other sites


BADPI59

smonta il ventilatore e pulisci senza pegare le alette interne 

vedrai che risolvi e rimonta il tubo di aspirazione, se senza quest'ultimo ti funziona il pressostato non ha colpe

 

Link to comment
Share on other sites

Stefano Dalmo

Hai provato a pulire il venturi?

Link to comment
Share on other sites

dat boi
12 ore fa, Stefano Dalmo ha scritto:

Hai provato a pulire il venturi?

sarebbero i tubicini che collegano ventilatore e termostato?

Link to comment
Share on other sites

BADPI59
1 ora fa, dat boi ha scritto:

sarebbero i tubicini che collegano ventilatore e termostato?

lato ventola

Link to comment
Share on other sites

Stefano Dalmo

Infila e ravana al suo intern , un filo di rame nudo lungo 6/7 cm. Nei tubicini di metallo sul corpo del ventilatore  , su cui sono collegati i tubicini in silicone  .  
ovviamente il filo deve essere più lungo  per consentire che ne possano entrare 7cm

Link to comment
Share on other sites

dat boi
Il 15/5/2024 alle 12:45 , Stefano Dalmo ha scritto:

Infila e ravana al suo intern , un filo di rame nudo lungo 6/7 cm. Nei tubicini di metallo sul corpo del ventilatore  , su cui sono collegati i tubicini in silicone  .  
ovviamente il filo deve essere più lungo  per consentire che ne possano entrare 7cm

gli ho dato una pulita e sembrerebbe funzionare per ora... grazie.

 

ma è una cosa che si dovrebbe fare quando fanno la manutenzione annuale? secondo me non ci hanno mai messo mano! ho una casa all'estero con una caldaia sempre immergas mai stata pulita per 10 anni (neanche il burciatore) e non ha mai dato problemi, secondo me per essersi intasata così la ventola non l'hanno MAI pulita durante la manutenzione annuale, la caldaia è stata montata nel 2013 circa

Link to comment
Share on other sites

Stefano Dalmo

Stai tranquillo è di normale amministrazione . 
succede.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...