Jump to content
PLC Forum


Connessione tra HUB SKY ed Access Point


alanford
 Share

Recommended Posts

alanford

Buongiorno:
Il mio Hub Sky è posizionato al secondo piano di casa, da li con un caco Ethernet è collegato un router TP-Link programmato come Access Point al piano inferiore.
Sull'Acces pint oltre a diffondere il segnale in modo Wi Fi a quel piano sono collegati con cavo Ethernet anche due televisori ed il Decoder per l'antenna satellitare di Sky.
Funziona tutto ma a volte l'Hub si impalla e debbo disalimentarlo per farlo ripartire.
I tecnici Sky contattati più volte per telefono sostengono che il problema è mio e non possono fare niente.
Cosa potrebbe essere?
Grazie a chi vorrà intervenire.

fullsizeoutput-65af.jpg


fullsizeoutput-65ad.jpg

Link to comment
Share on other sites


ivano65

visto i costi bassi potresti comprare   un access point  e installarlo  al posto dell'esistente. purtroppo se l'access point crea problemi tipo  loop  del segnale ethernet  il router si blocca e va' spento e riacceso come  fai tu. una volta mi era capitato su un router   con un access point piuttosto economico. sostituito l'access point  non mi ha dato piu' problemi

Link to comment
Share on other sites

alanford

Lo ho già cambiato, questo è il secondo, il primo era un Hauwei.

Link to comment
Share on other sites

Livio Orsini

Il nostro Andrea Annoni, che è un esperto in materia, non vuol sentire parlare di TP-Link per problemi qualitativi, a quanto sembra. Lui consiglia sempre Microtik; probabilmente i prezzi tra i due produttori sono molti differenti ma, a quanto pare, anche l'affidabilità dei prodotti lo è.

Sostituire un dispositivo non affidabile, con un altro simile, non risolvi il problema.

Qualche cosa di simile avviene anche con i prodotti che tratti tu.🙂

Link to comment
Share on other sites

alanford

Prima avevo Fastweb e non si è mai impallato niente, sono convinto che dipenda da loro, il problema e dimostrarlo.

Il  Microtic lo avevo messo nella casa al mare ma di e rotto dopo un mese e l’ho buttato via sostituendolo con un TP-Link che da un paio d’anni va perfettamente.

Forse i problemi di Andrea sono per le reti particolarmente complesse che cabla lui ma qui siamo al minimo sindacale della complessità.

Link to comment
Share on other sites

viemmeelle

Ciao Alanford,

pur condividendo a grandi linee quanto detto finora in altre risposte, io sto proprio usando 2 prodotti Tp-Link e stanno funzionando da diversi anni senza nessun inconveniente o blocco e collegano anche un sistema Sky Q in WiFi senza problemi.

Ti descrivo la mia configurazione:

  1. Antenna omnidirezionale esterna sul tetto con doppio cavo SMA
  2. Modem router Tp-Link 4G MR200 in mansarda con SIM HO configurato senza WiFi, ma solo rete cablata per i Pc locali, server DHCP attivo, indirizzi IP fissi di tutto quanto collegato (192.168.1.100 per l'access point), white list per accesso alla rete, address lease time 1440
  3. Tp-Link Archer A6 al piano di sotto connesso via cavo al principale, configurato come access point, rete 2,5 e 5GHz attive normale e guest, schedulazione accensione WiFi 09.00 - 01.00, funzione IpSmart attivata (gli indirizzi sono gestiti dall' MR200), white list per l'accesso al Wifi.

Non ho usato altri particolari accorgimenti, raggiungo entrambi gli apparecchi sia via rete cablata che Wifi e gli unici settaggi che ho fatto sono quelli che ho descritto.

Personalmente ritengo che il problema sia in qualche settaggio dell'Hub Sky, ma non ho esperienza in merito.

Spero che qualcosa ti possa essere utile.

 

Mav.

Link to comment
Share on other sites

alanford
1 ora fa, viemmeelle ha scritto:

Ciao Alanford,

pur condividendo a grandi linee quanto detto finora in altre risposte, io sto proprio usando 2 prodotti Tp-Link e stanno funzionando da diversi anni senza nessun inconveniente o blocco e collegano anche un sistema Sky Q in WiFi senza problemi.

Ti descrivo la mia configurazione:

  1. Antenna omnidirezionale esterna sul tetto con doppio cavo SMA
  2. Modem router Tp-Link 4G MR200 in mansarda con SIM HO configurato senza WiFi, ma solo rete cablata per i Pc locali, server DHCP attivo, indirizzi IP fissi di tutto quanto collegato (192.168.1.100 per l'access point), white list per accesso alla rete, address lease time 1440
  3. Tp-Link Archer A6 al piano di sotto connesso via cavo al principale, configurato come access point, rete 2,5 e 5GHz attive normale e guest, schedulazione accensione WiFi 09.00 - 01.00, funzione IpSmart attivata (gli indirizzi sono gestiti dall' MR200), white list per l'accesso al Wifi.

Non ho usato altri particolari accorgimenti, raggiungo entrambi gli apparecchi sia via rete cablata che Wifi e gli unici settaggi che ho fatto sono quelli che ho descritto.

Personalmente ritengo che il problema sia in qualche settaggio dell'Hub Sky, ma non ho esperienza in merito.

Spero che qualcosa ti possa essere utile.

 

Mav.

L'Hub Sky è un misero Hub senza neanche un tasto on-off o un tasto reset, tutto si programma, (pochi miseri parametri) dall'App ma se l'Hub si inchioda neanche l'App funziona!

Link to comment
Share on other sites

viemmeelle

Ciao Alanford,

tempo fa avevo riutilizzato una coppia di Skylink per altre funzioni. Anche questi teoricamente non sono riprogrammabili, ma avevo scoperto una procedura in internet per poter accedere a tutte le funzioni e programmazioni che risultavano quindi nascoste. Lascia perdere l'app e prova questa strada e verifica se puoi accedere al menù completo. Non mi ritrovo il link da girarti, ma appena posso lo faccio. Ovvio che il procedimento è a tuo rischio e pericolo...

 

Mav.

Link to comment
Share on other sites

alanford

Mi chiedo se potesse dipendere dl cavo che ' un Cat 5 e pure aggiuntato.

Link to comment
Share on other sites

Livio Orsini
9 minuti fa, alanford ha scritto:

' un Cat 5 e pure aggiuntato.

 

IO, come prima cosa sostituirei il cavo con uno spezzone intero senza giunte.

Link to comment
Share on other sites

alanford
3 minuti fa, Livio Orsini ha scritto:

 

IO, come prima cosa sostituirei il cavo con uno spezzone intero senza giunte.

Mi sa che Sabato lo cambio anche se prima con il Router di FastWeb è andato sempre bene.

Link to comment
Share on other sites

viemmeelle

Come giustamente dice Livio elimina a priori ogni dubbio sul cavo. Non ritrovo il sito che avevo utilizzato al tempo che presentava anche alcuni screenshots interessanti, ma qualcosa di utile lo trovi qui:

https://www.digital-forum.it/threads/smanettare-con-lo-sky-link.161309/

almeno come spiegazione della ricerca dell'indirizzo e come accedere al prodotto Sky (che comunque è comune a qualsiasi altro componente con pari funzioni).

L'importante è partire con la connessione diretta Pc - Hub via cavo.

 

Buona ricerca, Mav.

Link to comment
Share on other sites

AttoSecondo

Condivido i sovrascritti pareri. Cat6 utp come dorsale prima cosa.

 

Se posso aggiungere, ma è un parere mio, metterei al posto di quel router  uno switch Gigabit minimo 5 porte con 4 porte poe e ci alimento un AP vero. 

 

Saluti

Link to comment
Share on other sites

AttoSecondo
Il 20/5/2024 alle 16:14 , alanford ha scritto:

Funziona tutto ma a volte l'Hub si impalla e debbo disalimentarlo per farlo ripartire.

Hai visto se ci sono agg. Fw da fare intanto?

Link to comment
Share on other sites

alanford
13 ore fa, AttoSecondo ha scritto:

Condivido i sovrascritti pareri. Cat6 utp come dorsale prima cosa.

 

Se posso aggiungere, ma è un parere mio, metterei al posto di quel router  uno switch Gigabit minimo 5 porte con 4 porte poe e ci alimento un AP vero. 

 

Saluti

Ottima idea, inizierò ad interfacciare lo switch  poe che è la cosa più veloce da fare.

Link to comment
Share on other sites

alanford
Il 22/05/2024 alle 19:56 , AttoSecondo ha scritto:

Condivido i sovrascritti pareri. Cat6 utp come dorsale prima cosa.

 

Se posso aggiungere, ma è un parere mio, metterei al posto di quel router  uno switch Gigabit minimo 5 porte con 4 porte poe e ci alimento un AP vero. 

 

Saluti

Sostituito cavo Lan con un Cat 6 ed aggiunto switcher  5 porte Poe (il Poe  non ancora utilizzato)  per ora il vecchio Router a fare da AP poi sostituito anche quello ma magari basta questo, vedremo.

Link to comment
Share on other sites

AttoSecondo

Verifica almeno che il link tra il vecchio router ( o nuovo switch) e l'hub viaggia al 1Gbps.

Sintomo che la posa è corretta e che la dorsale viaggia alla massima velocità negoziabile tra gli apparati.

Edited by AttoSecondo
Link to comment
Share on other sites

alanford
4 ore fa, AttoSecondo ha scritto:

Verifica almeno che il link tra il vecchio router ( o nuovo switch) e l'hub viaggia al 1Gbps.

Sintomo che la posa è corretta e che la dorsale viaggia alla massima velocità negoziabile tra gli apparati.

Azzz...come si misura?🤫

Link to comment
Share on other sites

AttoSecondo

Non è una vera misura con un certificatore... ma per quello che ti serve va piu' che bene, se ti colleghi provvisorimanete con un portatile ad una delle porte dello switch, dovresti avere nelle proprietà di rete  relativa alla scheda ethernet la velocità del link tra il tuo pc e l'HUB (che ti fa da router):

 

ES:
image.png.e73e2acf7851f1fa06ecbf32483102ff.png

 

 

Link to comment
Share on other sites

alanford

Ho fatto questa prova ed un po da sopra direttamente sul Router Sky (125,55/19,8) a sotto su una uscita dello switcher  (93,75/18,75) un po perde!
Il problema è che lo Switcher non è gigabyte, ora ho fatto il reso e lo sto prendendo Giogabite.
Screenshot-2024-05-27-alle-18-23-39.png








Screenshot-2024-05-27-alle-18-23-20.png

Link to comment
Share on other sites

alanford

Poi ho provato sotto il cavo diretto e non perde niente.

Screenshot-2024-05-27-alle-20-37-41.png






 

Link to comment
Share on other sites

AttoSecondo

Si quello pero' è uno speedtest, che è altro... ossia la velocità con cui navighi lato WAN, io intendevo la velocità lato LAN (interna) tra il pc tuo e l'HUB, che in linea teorica dovrebbe andare al Gbps, chiaro che lo switch se è un fast ethernet te lo strozza a 100, come d'altro canto l'Hub te lo strozza uscendo per l'appunto al massimale suo ossia di 125MbpsDwn,20MbpsUp, che dovrebbe essere la velocità contrattuale con cui ti erogano il servizio.

Edited by AttoSecondo
Link to comment
Share on other sites

  • 1 month later...
alanford

Buongiorno amici, ritorno sull'argomento perchè ancora non ho risolto, l'HUB di SKY si blocca e loro dicono che dipende da me.
L'impianto ad oggi è così composto:

fullsizeoutput-65c2.jpg

Link to comment
Share on other sites

AttoSecondo
Il 5/7/2024 alle 09:40 , alanford ha scritto:

l'HUB di SKY si blocca

In che senso?

 

Se durante il blocco scolleghi tutti gli apparati collegati su di lui (o anche poco alla volta), lui riparte?

 

 

Il 22/5/2024 alle 19:58 , AttoSecondo ha scritto:

Hai visto se ci sono agg. Fw da fare intanto?

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...