gab.lau

Comelit Videocitofono Genius Rotto?

7 messaggi in questa discussione

gab.lau   
gab.lau

Salve, ho un sistema video citofonico della comelit simplebus 2 ed avrei un problema.

fuori ci sono due posti esterni uno video e uno solo audio, dentro casa prima c'era solo un video citofono mentre ho aggiunto un citofono solo audio al piano superiore.

Mentre aggiungevo questo secondo citofono ha smesso di funzionare il videocitofono.

Dal posto esterno "video" chiamo fa un suono tipo "biii-ruuu" e non lo squillo solito, se chiamo dal posto solo audio squilla correttamente quello sopra...

il videocitofono e un genius 5801, con piastra 5814 mentre sopra ho un 2628 style simplebus 2 i citofoni sono collegati in parallelo.

per una settimanella hanno funzionato correttamente, poi ho ripassato il cavo che va al piano sopra bene nel muro e quando ho rimontato il tutto il genius non va che può essere successo ???

si sarà rotta la piastra 5814 o il video 5801??? come faccio a capirlo, magari con il mutimetro? ma che devo controllare come funziona il simplebus 2? che tensione ha?

Saluti

Gabriele

Condividi questa discussione


Link discussione
Condividi su altri siti
nope   
nope

probabilmente hai mandato in corto il bus. Prova a togliere corrente all' impianto per 30 sec

Condividi questa discussione


Link discussione
Condividi su altri siti
gab.lau   
gab.lau

Grazie per la risposta!

Ho provato a togliere corrente all'impianto per un minuto ma niente da fare il problema rimane....

che altre prove posso fare ??

saluti

Gabriele

Condividi questa discussione


Link discussione
Condividi su altri siti
nope   
nope

prova a resettare il miscelatore spostando il ponticello jp4 sulla posizione 1 e quando il led interno si accende lo riporti sulla posizione 2

prova poi a chiamare l'utente e vedi cosa succede (dopo il reset non fare nessuna autoaccensione dai monitor ma solo da pulsantiera)

Condividi questa discussione


Link discussione
Condividi su altri siti
IL SAGGIO   
IL SAGGIO

La cosa che puoi fare per individuare il probabile guasto sono:

1) Verificare che dal genius e dal citofono, senza aver fatto nessuna chiamata il cod. apriporta funzioni e la serratura scatti. Se viene eseguita da tutti e due i dispositvi questi trasmettono correttamente e il miscelatore replica correttamente il codice.

2) Scollaga il Genius e lascia solo il citofono e prova a vedere se funziona

3) Considerando che hai due posti esterni verifica che dal posto esterno solo audio la chiamata funzioni correttamente, quando chiami il posto esterno emette un beep di conferma, questo significa che il posto interno risponde correttamente alla chiamata. Se la cosa non dovesse funzionare ripeti la stessa cosa dal posto esterno Video, assicurati che il dip switch sul posto esterno n°1 sia su Off mentre gli altri su ON. Così facendo invi una chiamata solo audio e anche qui se tutto funziona correttamente la chiamata dovrebbe funzionare. Ricordati di ripristinare i il dip-switch n°1 a ON per inviare nuovamente la chiamata video.

Facci sapere come va

Condividi questa discussione


Link discussione
Condividi su altri siti
gab.lau   
gab.lau

Grazie a tutti per le risposte!!

Via aggiorno e vi dico quello che non ho detto prima, sono in un condominio con altri 10 appartamenti :)

volevo provare a fare il reset come dice "nope" ma dovrei smontare il quadro elettrico per arrivare a quel jumper... non se po proprio fa :(

comunque ho riprovato bene il fatto della chiamata funziona sia da posto interno sia da quello esterno!

Quel bi-ru che vi ho detto prima lo fa solo quando chiamo da quello interno che squilla e subito dopo vado al posto esterno e provo a chiamare... credo sia una specie di occupato ??? perche nessuno ha risposto, giusto ??

[at]ilsaggio in risposta

1) genius non fa un fico secco se alzo la cornetta o provo ad aprire la porta non fa niente non da proprio cenni di vita, neanche se premi due che prende il vidio, niente. mentre il secondo citofono solo audio fa tutto bene apre le porte e si sente bene.

2) ho gia risposto prima il secondo citofono con o senza il genius va lo stesso

3) non credo che posso mettermi ha smontare il posto esterno, pero da quello che scrivi penso che sia proprio ilgenius rotto....

Ho provato ad aprire il genius (la parte video) c'è un fusibile ma è OK non mi pare di aver visto altri componenti (ad occhio) rotti

dovro cambiare la piastra o anche il video???

Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
IL SAGGIO   
IL SAGGIO

Le prove che ti ho chiesto di fare mi servivano per farti individuare il problema.

Ora è tutto chiaro, sostituisci la staffa del Monitor Genius si è guastata.

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso