Vai al contenuto

d0minic

Blocco Fiamma Scheda

Recommended Posts

d0minic

ciao raga volevo sapere se vi è capitato di avere problemi ad una scheda caldaia per tensione in ingresso "sporca".

ho una caldaia che va una volta al di in blocco... (non ho avuto il piacere di vederlo )e mi segnala blocco accensione .... tutto funziona bene,,,, la tensione di rete è 230-235-volts sul neutro ho max 3 volts nessun elettrodomestico va a massa......l'unica cosa che ho notato è che sulla scheda si sente un continuo ronzio.... che va a sparire se stacco la massa della scheda dalla carcassa della caldaia....ho staccato tutto per escludere qualsiasi componente tipo pompa o ventilatore che potesse creare sto disturbo.... il problema è che se stacco la massa la caldaia va in blocco con l'anomalia "rilevata fiamma parassita"... che non c'è effettivamente e non ha senso perchè teoricamente l'anomalia dovrebbe trovarla tramite l'elettrodo che rileva la fiamma anche quando non ci dovrebbe essere.....

avete installato mai filtri antidisturbo ?

naturalmente ho provato a sostituire la scheda ma il ronzio c'è sempre!

Condividi questa discussione


Link discussione
Condividi su altri siti
mariano59

Non sono caldaista, ma anche se lo fossi, senza neanche sapere marca e modello della caldaia, la vedo dura... .

Le caldaie soprattutto recenti, risentono del collegamento corretto fase neutro e terra. staccando la terra perdi il riferimento per l'elettrodo di presenza fiamma.

Il manuale cosa riporta per quell'errore?

Condividi questa discussione


Link discussione
Condividi su altri siti
STACFER

ciao. stacca il filo di terra che viena da impianto, la caldaia funziona perfettamente, basta ci sia collegamento tra terra scheda e telaio. non ne ho poche in questa configurazione causa terra impianto sporca.

Condividi questa discussione


Link discussione
Condividi su altri siti
d0minic

la terra dell'impianto l'ho staccata e quindi non è collegata alla caldaia ma nada de nada,,,,

se stacco il filo di massa della scheda e lo avvicino piano noto una piccola scintilla.

non credo che i 3 volts sul neutro facciano la differenza. sembrta che ci siaq una dispersione ma ho staccato tutto...

Condividi questa discussione


Link discussione
Condividi su altri siti
STACFER

ciao. è monoelettrodo con resistenza sul cavetto?

Condividi questa discussione


Link discussione
Condividi su altri siti
d0minic

si è monoelettrodo ma senza resistenza sul cavo!

Condividi questa discussione


Link discussione
Condividi su altri siti
STACFER

ciao. innanzi tutto ma scusa per la prima risposta non avevo letto il valore di tens tra pe e neutro.potresti avere una microfrattura nella ceramica della candeletta che in modo random chiude il circuito verso massa con resistenze strane dandoti errore 02, di solito in ferroli capita se una gocciolina di acqua bagna la candeletta e fa effetto diodo, una volta asciugata tutto torna ok. sulle prime elettroniche bertelli utilizzate da ferroli 5-6 anni fa la mancanza della resistenza sul cavetto dava blocchi inspiegabili poi spariti con il cavetto con r modificato. come primo passo io sostituirei la candeletta. la caldaia è in ambiente domestico? ci sono varialux vecchi,neon che sfrigolano o intermittenze natalizie che danno disturbi alle tv?

Condividi questa discussione


Link discussione
Condividi su altri siti
d0minic

di questo modello ne ho montate tante,, la caldaia è nuova ed installata da 3 settimane il problema si è verificato subito. non c'è niente di tutto quello che mi hai chiestio osull'impianto elettrico,e la caldaia ha sto ronzio sulla scheda sempre anche quando non sta facendo ne acqua calda e ne riscaldamento... dato che siamo in zona industriale avevo pensato a della tensione sporca che provoca questo ronzio sulla scheda e che dopo un po' la fa andare in allarme.... purtroppo non sono mai riuscito a vederla in blocco ,,,

Condividi questa discussione


Link discussione
Condividi su altri siti
STACFER

al 95% risolvi con la sostituzione della candeletta. al limite verifica che i conduttori del ta non portino delle spurie induttive in scheda .

Condividi questa discussione


Link discussione
Condividi su altri siti
d0minic

gia sostituita la candeletta..... il termostato è un crono a batteria nuovo

Condividi questa discussione


Link discussione
Condividi su altri siti
STACFER

ciao . ok il crono è a batteria ma a volte i fili che lo collegano alla caldaia portano in scheda delle tensioni induttive non trascurabili specie se sono arrotolati o schiacciati con conduttori di potenza se vuoi staccali provvisoriamente dalla caldaia e vedi che tensione ti danno riferendoli a massa, nelle mie sopra i 40 v succedono degli scherzetti strani.

Condividi questa discussione


Link discussione
Condividi su altri siti
d0minic

a questo non avevo pensato domani controllo! grazie.....

Condividi questa discussione


Link discussione
Condividi su altri siti
mont78

Ciao, ho un problema identico sulla mia caldai.

mi dici come hai risolto

grazie

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso


×