Vai al contenuto

wal.96

Vaillant Vcw 240 Xe H - riscaldamento non funziona

Recommended Posts

wal.96
Buonpomeriggio a tutti sono un nuovo utente,non sapendo se scrivere su qualche argomento gia trattato in passato,ma leggendo non riesco a trovare la soluzione per la mia vaillant vcw 240 xe anno di fabricazione tra 90-93 a metano il problema della caldaia persiste nel riscaldamento,accendo i riscaldamento la caldaia parte circa dopo 15-20 secondi si spegne nella fase di funzionamento di quei secondi la valvola atre vie funziona tutta a sinistra dopo quei secondi ritorna a riposo (centrale )ho controllato il pistoncino della tre vie e funziona senza difficolta la pressione di lavorazione e di 0,9 bar i microinterruttori sulla tre vie funzionano ho provato con il tester, una prova che ho fatto è di piggiare il micro sul commutatore idraulico senza far azionare la slitta del commutatore in quella fase la caldaia parte tenendo premuto il micro, al momento che lo lascio si spegne e la valvola a tre vie ritorna al centro, non so più cosa fare, non sono un tecnico di caldaie e chiedo aiuto a chi mi può aiutare, grazie in anticipo a tutti se qualcuno può darmi il esploso della vcw240 per capire meglio il suo funzionamento

Condividi questa discussione


Link discussione
Condividi su altri siti
lellogag

ma fammi capire, in quel lasso di tempo di funzionamento che citi tu la fiamma si accende ho gira solo la pompa?

Condividi questa discussione


Link discussione
Condividi su altri siti
wal.96

si si accende e funziona, al momento che lascio il microinteruttore si spegne

Condividi questa discussione


Link discussione
Condividi su altri siti
lellogag

prova a scollegare il termostato ambiente dalla scheda e fare il ponticello sul morsetto 3-4 se cosi parte il problema e il termostato se no e la scheda comandi cod 130312

Condividi questa discussione


Link discussione
Condividi su altri siti
wal.96

Ciao Lello. si ho anche gia fatto la prova di ponticellare il nr.3-4 la caldaia ha funzionato per circa 5 minuti poi si è spenta di nuovo,la cosa strana che mi era sembrato è che dopo quei 15-20 secondi che si spegne di pensare alla valvola di ritorno,quindi ho anche smontato la valvola di ritegno nr.irvl 150247 e messo dei tappi per provare cosi ieri ha funzionato di nuovo i riscaldamenti, stamattina pure poi invece nel pomeriggio dopo circa 2 ore di funzionamento si e rispenda, poi ho semplicemente spenta dal on-off della caldaia e funziona di nuovo ma non so per quando

Condividi questa discussione


Link discussione
Condividi su altri siti
wal.96

dopo 1giorno i riscaldamento non funziona spegno il on off e riacendono i riscaldamenti

Condividi questa discussione


Link discussione
Condividi su altri siti
wal.96

altri suggerimenti che mi potete dare tutti sono ben accetti

Condividi questa discussione


Link discussione
Condividi su altri siti
lellogag

hai controllato che il commutatore idrico non rimanga a meta strada? non facendo partire iol riscaldamento? il tuo stesso problema comunque lo risolto sostituendo la scheda comandi

Condividi questa discussione


Link discussione
Condividi su altri siti
wal.96

si ho controllato che il commutatore idrico non rimanga a meta strada, fino a poco fa ho dovuto spegnere il on-off per circa 10 secondi e poi e ripartita,ma fino a 20 minuti fa dopo circa 10 minuti di funzionamento si e rispenta

Condividi questa discussione


Link discussione
Condividi su altri siti
lellogag

prova a far scorrere l'acqua calda per almeno 5 -6 minuti e vedi se funziona tutto regolare,cosi testiamo anche i sensori fumo.

Condividi questa discussione


Link discussione
Condividi su altri siti
wal.96

sensori fumi sono stati eliminati,(da un tecnico caldaie in precedenza),

Condividi questa discussione


Link discussione
Condividi su altri siti
wal.96

non so cosa dirti,e da circa 1 anno che cerco dove posso di riparare la mia caldaia,perche non ero tanto condento del tecnico che veniva prima,pensi ancora alla scheda guasta

Condividi questa discussione


Link discussione
Condividi su altri siti
lellogag

sai in questi casi anche noi andiamo un po a tentativi e dal momento che abbiamo tutti i pezzi di ricambio o quasi nel furgone, in loco si riesce sempre a risolvere il problema.nel tuo caso dovresti acquistare una scheda nuova ma se poi il problema non e quello ai speso 100 euri in vano.qui si danno delle dritte,a volte giuste a volte sbagliate non si e nel punto di lavoro,non so se mi sono spegato.

Condividi questa discussione


Link discussione
Condividi su altri siti
MrASDOSO

Ciao

io penso ad un problema di schede o la Frontale o la regolazione.

Come giustamente dice il buon lellogag bisogna provare per capire.

ciao

Condividi questa discussione


Link discussione
Condividi su altri siti
wal.96

si capisco perfetta-mente quello che mi stai dicendo,in effetti il difetto della caldaia è strano perché ci sono momenti che due giorni funziona e un giorno che può fare il difetto quindi capisco quello che mi viene detto qua sul forum e frutto di vostra esperienza che a volte ci aiuta a risolvere,ma come già ai detto tu non sempre non subito non essendo sul luogo di lavoro, indicativam. a te sembra la scheda

Condividi questa discussione


Link discussione
Condividi su altri siti
lellogag
ndicativam. a te sembra la scheda

penso proprio di si.ma vedi se qualcuno nel forum ha quache idea in piu

Condividi questa discussione


Link discussione
Condividi su altri siti
adrobe

Visto che in ACS va bene io mi concentrerei su ciò che è specifico del riscaldamento: regolatore esterno (cronotermostato o altro), termostato, temporizzatore che comanda la pompa.

Condividi questa discussione


Link discussione
Condividi su altri siti
wal.96

Ciao a tutti rispondo oggi che ho tenuto sotto controllo la caldaia,ha funzionato per 4 giorni senza dare fastidio,2giorni fa il solito non funzionamento dei riscaldamenti vado a spegnere il on-off per circa 10 secondi e rifunziona tutto,attualmente non sta facendo il difetto. per quando il regolatore esterno ti riferisci al (tre vie oppure) il temporizzatore che comanda la pompa quale è mi puoi dare indicazioni come gia detto prima non sono un riparatore di caldaia ma da quando ho avuto diverse situazioni che non mi sono piacute, cerco di ripararla io

Condividi questa discussione


Link discussione
Condividi su altri siti
adrobe

per regolatore esterno intendo quello collegato ai morsetti 3 e 4 oppure 7, 8 e 9 della morsettiera

Condividi questa discussione


Link discussione
Condividi su altri siti
wal.96

avevo escluso con un ponticello 3-4 e si era spenta dopo 5 minuti quindi ho escluso questo tipo di anomalia

Condividi questa discussione


Link discussione
Condividi su altri siti
lellogag

sono stato tre giorni attaccato ad una caldaia con questo problema, acs ok riscaldamento funzionava quando voleva lui, primo giorno vado dal cliente funzina tutto perfettamente,ripristino vaso di espansione e vado via.mi richiama... siamo punto e a capo mi reco da lui e la tengo sotto controllo per piu di un'ora, niente da fare la caldaia funziona e rivado via.mi richiama oggi rivado la provo sanitario ok riscaldamento pure,faccio vari passaggi tra acs e riscaldamento,tutto ad un tratto da acs a riscaldamento la valvola rimane a meta' ecco il problema smonto la valvola a tre vie e trovo un piccolo forellino sulla parte laterale della membrana problema risolto era talmente piccolo che a volte funzionava e a volte no,non dando nessun problema al sanitario e mandandomi sempre fuori strada.

ps

preciso che i passaggi da acs a riscaldamento erano sempre impeeccabili circa 4 sec uno dall'altro

Condividi questa discussione


Link discussione
Condividi su altri siti
steel

probabilmente problema di pannello comandi collega i fili del termostato ambiente in parallelo con il micro del commutatore idraulico( quello sanitario) non avrai il ritardo in riscaldamento ma almeno va :thumb_yello: n chiaramente un tentativo

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso


×