Vai al contenuto

gaetanus

Sensore Ntc Piastra Per Capelli Ghd 4.2b - Come posso verificare che sia ok al 100%

Recommended Posts

gaetanus

Salve a tutti mi trovo a riparare una bella piastra per capelli GHD modello 4.2B; dico bella perche' ha una scheda elettronica davvero ben fatta e questo spiega il costo elevato d queste piastre.

Il problema di questa piastra era che agendo sul suo interruttore la piastra non si accendeva. Ho quindi proceduto a controllare la continuita' del cavo con il suo contatto rotante la cui interruzione e' spesso la causa di questa anomalia ma stavolta mi ha dato continuita'. Ho quindi seguito il circuito fino ad arrivare alle due resistenze (che mi danno 70 ohm di valore quindi sono ok). Controllato l'interruttore la continuita' in chiusura dei contatti dell'interruttore (ok), controllato il triac (ok)...fino ad arrivare al termofusibile (aperto) di valore ignoto anche se un mio amico mi ha detto che dovrebbe essere da 210 gradi.

Ho provato a sostituirlo con uno di valore analogo ma ci mancava poco che la piastra mi fondeva infatti dopo poco anche il termofusibile nuovo si e' aperto.

Ho rivolto la mia attenzione allora al sensore di temperatura ntc (tipo ignoto) di forma circolare colore nero (sembra un condensatore ceramico.) ..temperatura ambiente misuro 118 KiloOhm (valore ok)...riscaldandolo per 1 minuto circa con un phon scende a 18,3 KiloOhm...per poi risalire molto MA MOLTO LENTAMENTE..

Ora tranne questa ultima anomalia (la lentezza nel tornare al valore precedente) potrei dire che questo sensore e' ok...Ma come posso essere sicuro che non sia lui il problema (visto che non ho i datasheets non posso neanche riferire le misure a un valore tabellato per confrontarle..) e che quindi sia magari l'integrato microcontrollore?

Ringrazio tutti per le risposte

Buona serata

Gaetanus

Condividi questa discussione


Link discussione
Condividi su altri siti
mariano59

Un'altra piastra o è la solita? Mi pare di no, questa ha un ntc tondo, l'altra se ricordo bene lo aveva a forma di diodo, o sbaglio?

Comunque puoi provare a sostituire il sensore con un potenziometro da 100K, per verificare se al diminuire della resistenza il circuito stacca il riscaldatore, metti una piccola lampada al posto del riscaldatore, così vedi a occhio cosa fa, e non bruci i toast... biggrin.gif

Occhio che non sono isolati quei circuiti....

Ciao! smile.gif

Condividi questa discussione


Link discussione
Condividi su altri siti
tesla88

il fatto che la NTC scenda di valore velocemente scaldandola e risalga lentamente raffreddandosi potrebbe essere normale , quando la riscaldi tu le imponi di riscaldarsi tramite una fonte di calore ma poi immagino che non l'hai raffreddata in modo forzato e quindi ci mette un po' a raffreddarsi......

Condividi questa discussione


Link discussione
Condividi su altri siti
lelerelele

.

condivido la prcedura indicata da mariano.

bisogna passare sotto test il funzionamento del circuito.

.

Condividi questa discussione


Link discussione
Condividi su altri siti
gaetanus

E allora ho fatto la prova da voi consigliatami con un potenziometro da 100 KOHM al posto del sensore ntc pero' con le resistenze e non con le lampadine.

All'accenzione (led rosso fisso) l'ho impostato su 100 KOHM poi man mano ruotando la manopolina l'ho fatto scendere fino a che non si e' staccato il riscaldamento (cosa che ho verificato con il led che e' diventato lampeggiante e con il beep del buzzer).

Il sensore ntc a quanto mi ha spiegato un mio amico riparatore di piastre dovrebbe staccare il riscaldamento quando arriva intorno ai 5 KOHM.

A questo punto pero' mi sono accorto che una delle due resistenze era fredda, e siccome non le avevo misurate staccandole dal circuito ma sulla scheda l'ho smontata ed e' risultata interrotta mentre l' altra e' sui 70 OHM.

L'ho quindi sostituita momentaneamente con un altra resistenza di un altra piastra e nel frattempo ho rimontato il sensore ntc (staccandolo prima dalla resistenza guasta dove era incollato) al posto del potenziometro per verificarlo nuovamente visto che misura la temperatura proprio sulla resistenza che ho trovato interrotta.

Accesa nuovamente la piastra le resistenze stavolta hanno funzionato entrambe ma hanno di nuovo riscaldato troppo e il termofusibile da 210 GRADI si nuovamente aperto. Non so se il fallimento di questa ultima prova puo' essere imputato al fatto che il sensore ntc non era incollato alla resistenza o al fatto che proprio non funziona, fatto sta che non me la sono sentita di fare un ulteriore prova e ho ordinato al mio centro ricambi 1 RESISTENZA E 1 SENSORE NTC.

Per il finale della storia aspetto che arrivino i componenti e che li installi per verificare nel frattempo vi ringrazio.

Condividi questa discussione


Link discussione
Condividi su altri siti
tesla88

E come farebbe se non è a contatto con la resistenza a rilevarne la temperatura ?

Condividi questa discussione


Link discussione
Condividi su altri siti
mariano59

E vedi un po' Tu!!!!!

In genere, non solo il sensore DEVE essere a contatto con l'elemento da misurare, ma si utilizza anche un grasso ai siliconi per facilitare la conducibilità termica.

Hai provato a misurati la febbre col termometro sul tavolo invece che sotto l'ascella o altro posto demandato allo scopo? Hai fatto la stessa cosa..... biggrin.gif .

Ciao!!!!! smile.gif

Condividi questa discussione


Link discussione
Condividi su altri siti
gaetanus

Mariano grasso ai siliconi secondo te acquistabile dove?

Condividi questa discussione


Link discussione
Condividi su altri siti
mariano59

In qualsiasi negozio di componenti elettronici, si chiede "pasta termica per dissipatori". Attenzione che a seconda del tipo potrebbe colare via, a temperature elevate come quelle della piastra. Se inizialmente non c'era, prova prima a portarla in temperatura e vedi se cola via. L'importante è avere un buon contatto termico (in questo caso anche fisico) tra la sonda e il corpo riscaldante. Non so come era fissata quella sonda, però mi sembra di capire che il problema non era la sonda stessa, ma la resistenza annessa bruciata, così che il regolatore non poteva sapere cosa facesse l'altro elemento che non era controllato ma solo protetto dal termo fusibile. Per un dispositivo di quel tipo, avrei usato una sonda per ogni elemento riscaldante, anche se con un singolo interruttore (triac). In definitiva l'incidenza sul costo finale sarebbe minima, ma l'affidabilità sicuramente maggiore e lo dimostra questo evento. avendo a disposizione un uP, si poteva anche implementare qualche riga di codice per la sicurezza, facendo un controllo sull'effettiva variazione del valore della sonda quando si richiede temperatura, nulla di complicato per un programmatore e non impegnativo come codice. Ma i "bachi" si scoprono sempre "dopo" e il prodotto "top" diventa 'na chiavica.... .

Ciao smile.gif

Condividi questa discussione


Link discussione
Condividi su altri siti
gaetanus

Ciao il sensore era "incollato" sulla resistenza della piastra per toglierlo ho dovuto fare leggermente leva con la lama di un cutter senza provocare lesioni in quanto il sensore misurato dopo lo smontaggio ha dato le stesse misure di prima. Ora pero' non so se il tipo di "colla" usato e' la pasta termica di cui parli comunque se e' questa l'unica sostanza incollante che facilita la conduzione alle alte temperature la acquistero' certamente sperando pero' di riuscire a trovarla.

Condividi questa discussione


Link discussione
Condividi su altri siti
mariano59

La pasta non è un collante, avranno usato un prodotto resistente a quelle temperature, non è tanto un problema di incollaggio, ma di conducibilità termica del materiale. Se incolliamo usando un materiale isolante, abbiamo eseguito un fissaggio e non un sistema di rilevamento della temperatura. Meglio un poco di pasta conduttiva o piuttosto niente! La parte metallica (allumino?) pulita e la sonda tenuta a contatto con una lastrina sottile di acciaio (che non forzi troppo sul vetro del sensore) avvitata sul metallo, che preme sulla sonda.

Ciao! smile.gif

Condividi questa discussione


Link discussione
Condividi su altri siti
gaetanus

Grazie a tutti ragazzi oggi pomeriggio ho acquistato la pasta termica conduttiva che ho reperito facilmente per verificarne la bonta' adesso devo aspettare che arrivino la resistenza e il sensore ntc che ho ordinato in fabbrica..

Vi terro' aggiornati.

Condividi questa discussione


Link discussione
Condividi su altri siti
gaetanus

Salve, ho risolto il problema su questa spazzola sostituendo la resistenza che non dava piu' continuita' e il sensore di temperatura ntc. La resistenza viene fornita con il sensore ntc incollato quindi non c'e' stato bisogno di utilizzare la pasta termica. La pasta termica l'ho utilizzata per favorire la conduttivita' termica e per fissare bene la resistenza alla piastra vera e propria.

Per smontarla ho dovuto svitare le due vitine che fissano i minifaston della resistenza al circuito elettronico e dissaldare il sensore ntc.

Per sostituire il termofusibile da 214 gradi invece visto che la GHD utilizza un termofusibile non reperibile in commercio ( a forma di parallelepipedo di ceramica) ho utilizzato un termofusibile da 214 gradi a siluro ma ho dovuto fare una modifica per installarlo perche' ho dovuto collegare con due minifaston i suoi terminali a 2 spezzoni di cavetto con guaina telata resistente alle alte temperature (quello per intenderci che si utilizza nei ferri da stiro) proteggendo la parte non isolata che va a contatto con la resistenza con uno spezzone di guaina telata che si usa anch'essa per proteggere i conduttori dei ferri da stiro.

Rimontata la piastra ha riscaldato e il led e' diventato da rosso fisso dopo una ventina di secondi lampeggiante e ho udito il beep del buzzer segno che il sensore di temperatura stava funzionando staccando il riscaldamento.

Misurando la tempratura delle due piastre con un termometro laser (di un mio amico) ho rilevato 180 gradi temperatura ottimale per la funzione della piastra.

Dopo circa 40 minuti il led e' diventato giallo e la piastra fredda.

Riposizionando l'interruttore da ON a OFF e poi a ON il ciclo e' ripartito.

La piastra funziona.

Volevo fare nel caso servisse a qualcuno un elenco delle misurazioni dei componenti di questa piastra GHD 4.2b che ho effetuato e che possono tornare utili per un altra riparazione:

la piastra ha 2 minischede elettroniche, in una quella per intenderci sulla scheda lato sensore ntc sono presenti:

-1 triac t4 0560 in cui misuro ( A1/A2=627; A2/A1=590 A1/GATE=inf.+inf. A2/GATE= inf+inf.

-1 diodo D2 che misura infinito/221

-resistenze smd (472=750 ohm(?)..470=46,3 ohm...102=1 kohm...1002= 9,94 kohm...4301=4,27 kohm...105=1,01 mohm...105=1,64kohm...105=1,12 mohm

-condensatore 22k 275v x2 250v=resistenza 1,2mohm

-resistenza r8= 71,8 ohm

-resistenza riscaldante=71,8 ohm

-sensore ntc a temperatura ambiente 15 gradi= 123,4 kiloohm

sulla scheda lato termofusibile invece

termofusibile 214 gradi

resistenza riscaldante= 72 ohm

interruttore on/off a piedini

led (rosso-giallo)

resistenza smd 4074= 467 ohm

condensatore ceramico swr 471 d05= resistenza 0,9 mohm

Condividi questa discussione


Link discussione
Condividi su altri siti
Giovannimaurizio

Ciao a tutti,

mi aggancio su questa discussione per un problema ad una piastra 4.2b. Ho gia sostituito 2 r8 da 50ohm qual'è la causa dopo il primo guasto la piastra ad intervalli molto frequenti emette un beep.

grazie a tutti

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini

Non puoi acodarti ad una discussione precedente; oltre a tutto ferma da oltre 6 anni!

 

Devi aprire una nuova discussione dando tutti i patiolari utili allacomprensione del tuo problema.

Condividi questa discussione


Link discussione
Condividi su altri siti
Visitatore
Questa discussione è chiusa.

×