Jump to content
PLC Forum


Piste Gonfie


del_user_171983
 Share

Recommended Posts

del_user_171983

Salve

Possiedo un amplificatore hi fi con un problema su uno dei due canali.

Ho aperto il cabinet e mi sono accorto che praticamente tutte le piste dei pcb sembrano "gonfie".

Spero di aver illustrato bene la circostanza, al limite faccio un paio di foto.

Non riesco a spiegarmi questo fenomeno, a parte il difetto citato che peraltro non credo sia causato da questa anomalia dei pcb, vorrei sapere se e' possibile intervenire in qualche modo.

Link to comment
Share on other sites


Livio Orsini
al limite faccio un paio di foto.

Sicuramente fanno capire meglio il fenomeno e si potranno proporre eventuali correttivi in modo più mirato.

Link to comment
Share on other sites

Se è quello che penso, a volte capita che il "solder resist" (la vernice verde che ricopre le piste) non aderisca benissimo o sia di bassa qualità e durante il bagno di saldatura lo stagno viene assorbito dalla pista al di sotto della vernice facendo rigonfiare la vernice stessa.

Se provi a grattare la copertura della pista gonfia probabilmente sotto la vernice non troverai la pista di rame ma un consistente strato di stagno.

Ovviamente questo non rappresenta alcun problema per il funzionamento, anzi... a volte in fase di disegno del PCB si evita di applicare il resist su alcune piste per farci aderire volutamente lo stagno durante la saldatura, in questo modo la sezione della pista aumenterà e potrà portare una corrente maggiore.

L'unico aspetto negativo è che viene consumato più stagno durante la saldatura. :smile:

in questa foto si riesce a vedere l'effetto che ti ho descritto... è lui?

800px-OLD_SOLDER_RESIST.jpg

Link to comment
Share on other sites

del_user_171983

Sembra proprio l'effetto che hai descritto, direi in modo addirittura esagerato come si puo' vedere dalle foto che inserisco.

piste1.jpg

piste2.jpg

Link to comment
Share on other sites

Non è esagerato, chiaramente più grande è la pista e maggiore sarà lo stagno che è capace di assorbire. Le aree con molto rame avranno un probabile rigonfiamento maggiore.

Comunque non è certo questa la causa del guasto.

Link to comment
Share on other sites

del_user_171983

Infatti ora che mi avete spiegato la causa di questo rigonfiamento la penso allo stesso modo.

All'inizio pensavo ad un surriscaldamento (e rottura) di qualche componente elettronico che avesse causato anche questo fenomeno

Ora che il pcb risulta non colpevole dovrei andare a ricercare altrove la causa dell'inconveniente.

A questo punto diventa off topic :smile:

Comunque ho ripreso questo amplificatore finale solo l'altro giorno dopo che era stato riposto per lungo tempo proprio per fare le foto.

L'ho smontato e mi sono accorto che era staccato il cavo interno di uno dei due canali stereo.

Per essere precisi si era staccato il cavo di ingresso del segnale, quello dietro al connettore RCA.

La calza di massa era collegata ma era staccato il "polo caldo".

Una volta risaldato il cavo e rimontato il finale, ci ho collegato due diffusori con l'intento di registrare il sibilo ma con mia somma sorpresa questo non si manifesta.

Nei prossimi giorni lo terro' acceso a lungo per scaldarlo un po' e monitorarne il funzionamento.

Edited by Deci62
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...