Jump to content
PLC Forum


TVC ALGOL 11 Monitor - TVC rimane in Stand-By


gianfsandro
 Share

Recommended Posts

gianfsandro

Salve a tutti, ho un TVC Brionvega Algol 11. Rimane in Stand-by ma non si accende ne da comando locale ne da telecomando. Sto cercando lo schema, intanto qualcuno può dirmi chi fa ON-OFF in questo TV? Le tensioni di alimentazione mi sembrano tutte OK. Probabilmente ON-OFF agisce sull'alimentazione dell'oscillatore. Se quancuno sa qualcosa............. Grazie

Link to comment
Share on other sites


gianfsandro

Salve a tutti, ho un TVC Brionvega Algol 11. Rimane in Stand-by ma non si accende ne da comando locale ne da telecomando. Sto cercando lo schema, intanto qualcuno può dirmi chi fa ON-OFF in questo TV? Le tensioni di alimentazione mi sembrano tutte OK. Probabilmente ON-OFF agisce sull'alimentazione dell'oscillatore. Se quancuno sa qualcosa............. Grazie

Link to comment
Share on other sites

Fulvio Persano

Ciao.

Trovi lo schema nella sezione Up/Download files del Forum. (Brionvega TVC Algol 11)

Verifica che la + 5 V sia corretta e perfettamente livellata.

Link to comment
Share on other sites

Fulvio Persano

Ciao.

Trovi lo schema nella sezione Up/Download files del Forum. (Brionvega TVC Algol 11)

Verifica che la + 5 V sia corretta e perfettamente livellata.

Link to comment
Share on other sites

gianfsandro

Mi sono procurato lo schema. Ho risolto in parte il problema, infatti il problema era che la tensione di stand-By era troppo bassa (grazie Fulviopersano) C 637 1000micro guasto.

Ora si accende ma ho problemi con il Verticale, ma con lo schema dovrei risolvere. Farò sapere.

Saluti

Link to comment
Share on other sites

gianfsandro

Mi sono procurato lo schema. Ho risolto in parte il problema, infatti il problema era che la tensione di stand-By era troppo bassa (grazie Fulviopersano) C 637 1000micro guasto.

Ora si accende ma ho problemi con il Verticale, ma con lo schema dovrei risolvere. Farò sapere.

Saluti

Link to comment
Share on other sites

  • 1 year later...

SALVE

a questo apparecchio salta il circuito di alimentazione . HO messo il buz 90

il tda 4605 e sono risaltati . Forse ci sara' qualche resistenza fuori valore?

Qualcuno ha lo schema dell'alimentatore parziale?

Link to comment
Share on other sites

SALVE

a questo apparecchio salta il circuito di alimentazione . HO messo il buz 90

il tda 4605 e sono risaltati . Forse ci sara' qualche resistenza fuori valore?

Qualcuno ha lo schema dell'alimentatore parziale?

Link to comment
Share on other sites

probabile ci sia un corto nel circuito .con questo modello non trovo niente .non sai per caso che tipo di telaio monta esempio(fm120 ....),lo dovresti trovare sullo stampato.

Link to comment
Share on other sites

probabile ci sia un corto nel circuito .con questo modello non trovo niente .non sai per caso che tipo di telaio monta esempio(fm120 ....),lo dovresti trovare sullo stampato.

Link to comment
Share on other sites

se non ricordo male ed ho un vago ricordo dovrebbe essere un telaio fm.100.42 telaio grundig ed ha il triplicatore messo in verticale accanto trafo ma ripeto sto parlando di almeno 15anni fa

Link to comment
Share on other sites

se non ricordo male ed ho un vago ricordo dovrebbe essere un telaio fm.100.42 telaio grundig ed ha il triplicatore messo in verticale accanto trafo ma ripeto sto parlando di almeno 15anni fa

Link to comment
Share on other sites

benia+9/04/2010, 21:05--> (benia @ 9/04/2010, 21:05)

Quoto!

Anchio ho un vago ricordo.. biggrin.gif

Tra le altre cose c'era un cond. elettrolitico da 2.2microF da sostituire.

Link to comment
Share on other sites

benia+9/04/2010, 21:05--> (benia @ 9/04/2010, 21:05)

Quoto!

Anchio ho un vago ricordo.. biggrin.gif

Tra le altre cose c'era un cond. elettrolitico da 2.2microF da sostituire.

Link to comment
Share on other sites

Luigi Di Donato

No, quello che ricordate con il cond. da 2,2 / 450V, aveva come pilota sull'alimentazione l'introvabile TDA 3640.

Non ho lo schema sotto mano, consiglierei di sostituire eventuali zener sul pilotaggio , controllare o sostituire cond. al poliestere ( se non ricordo male

da 2,2 nf /1600 Volt), controllare accuratamente resistenze di alto valore sempre sul pilotaggio, spesso si alterano e salta tutto. Attento al TDA 4605-???

Edited by Luigi Di Donato
Link to comment
Share on other sites

Luigi Di Donato

No, quello che ricordate con il cond. da 2,2 / 450V, aveva come pilota sull'alimentazione l'introvabile TDA 3640.

Non ho lo schema sotto mano, consiglierei di sostituire eventuali zener sul pilotaggio , controllare o sostituire cond. al poliestere ( se non ricordo male

da 2,2 nf /1600 Volt), controllare accuratamente resistenze di alto valore sempre sul pilotaggio, spesso si alterano e salta tutto. Attento al TDA 4605-???

Edited by Luigi Di Donato
Link to comment
Share on other sites

carlovittorio

Non è vero: si seccava quindi risultava aperto.

Se fosse andato in cc probabilmente non partiva il finale tipo BUT o equivalenti.

Link to comment
Share on other sites

carlovittorio

Non è vero: si seccava quindi risultava aperto.

Se fosse andato in cc probabilmente non partiva il finale tipo BUT o equivalenti.

Link to comment
Share on other sites

Prove effettuate

Sostituito integrato

Uc 3843an con uc 3843a

Finale alimentazione

Buz 90

Pare che ci sia bassa tensione in uscita

una 38v sul finale orizzontale e l'elettrolitico

di alimentazione rimane carico a 300v

Controllata la r di alto valore di 56k ed e' buona

Cosa verifico?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...