Jump to content
PLC Forum


Schaub Lorenz sl 2052 - In Stand By Non Accende


totto 24562
 Share

Recommended Posts


totto 24562

Continuo a cantare sempre quella canzone "Meno male che il Riccardo" senza togliere nulla agli altri, effettivamente mi impappinavo,comunque andiamo avanti- wink.gifwink.gif buona giornata a tutti

Link to comment
Share on other sites

Riccardo Ottaviucci
totto 24562+30/03/2011, 07:59--> (totto 24562 @ 30/03/2011, 07:59)

il verso giusto della canzone di Gaber era "e meno male che c'è il Riccardo,che da solo gioca al biliardo..." lasciamo perdere il seguito laugh.gif

Link to comment
Share on other sites

Ciao, ok, questo schema è meglio.. Ora controlla se esce l'oscillazione per l'orizzontale dal pin 40 del TDA884x (IC401) se li non hai l'oscillazione controlla che ci siano gli 8 volt che lo alimentano e che R498 sia buona, se è tutto a norma ma niente oscillazione non ti resta che provare a cambiare uno dei 2 processori, quello che costa meno e poi eventualmente l'altro, perchè potrebbe essere IC401 ma anche IC501 che non lo abilita, forse..

Eventualmente prima di comprare e cambiare il processore, prova a cambiare la memoria IC502.. (Eventualmente qui trovi il file da caricarci se non funziona con una vergine)

Edited by cri_999
Link to comment
Share on other sites

totto 24562

Ciao dunque come già ribadito ora abbiamo il tv posizionato con spia verde anzichè rossa le tensioni sui vari punti vi sono tutte, provate tutte le tensioni sul IC401 e ci sono ma non vie oscillazione sul pin 40, visto che ho a disposizione un TDA 8840 vorrei provare sia a cambiare questo e sia a cambiare IC502 , scusate l'ignoranza ma con il tv in queste condizioni e normale che sul processore di memoria ai pin 43 42 non vi sia il segnale SDA-SCL? senzasperanza.gif

Link to comment
Share on other sites

se avessi postato subito lo chassis avresti avuto lo schema esatto da subito, viste le varianti che il telaio possiede; ma a prescindere dalle varianti il TDA8840 è sempre presente per cui si può lavorare anche con schemi simili, ed è già da un pezzo che era stata consigliata la verifica del pilotaggio. ora cosa aspetti a sostituire il TDA visto che ce l'hai a disposizione?

Link to comment
Share on other sites

totto 24562

Non volevo essere un offesa mistertv avevo già lavorato sul tda con quello schema ma sai quando ti vengono i dubbi ecco..così e capitato a me comunque grazie lo stesso per il tuo prezioso aiuto wink.gifwink.gif

Link to comment
Share on other sites

totto 24562

seguito alla lettera il consigli di cri999 sostituendo IC401 e anche la memoria ma niente manca sempre l'orizzontale, c'è da capire un bel pò

Link to comment
Share on other sites

totto 24562+30/03/2011, 20:24--> (totto 24562 @ 30/03/2011, 20:24)

Ehm, veramente avevo poi fatto notare che se mancano gli impulsi sulla linea SDA e SCL la tv difficilmente può funzionare, visto che il processore principale "parla" con il resto del mondo tramite quelle due linee, comunque se IC401 ce lo avevi già non è stato un lavoraccio ed almeno ci siamo tolti ogni dubbio sia su di lui che sulla memoria, le 2 linee SDA e SCL sono fisse a massa o fisse a 5 volt?

Link to comment
Share on other sites

Riccardo Ottaviucci
totto 24562+31/03/2011, 13:08--> (totto 24562 @ 31/03/2011, 13:08)

le visualizzi con oscilloscopio o solo con tester? Col tester è chiaro che siano a 5V,ci mancherebbe,devi vedere se c'è colloquio nella SDA,magari cambiando canale

Link to comment
Share on other sites

che vuol dire cambiando canale? canale dell'oscilloscopio? la base dei tempi è settatta nel modo giusto? visto che hai l'oscilloscopio il segnale in uscita dal pin 40 del TDA8840 c'è? anche se per poco. l'integrato è regolarmente alimentato?

Edited by mistertv
Link to comment
Share on other sites

totto 24562

Mi arrendo ho provato di tutto mi sa che siamo arrivati al processore francamente consiglio al cliente la non riparazione senzasperanza.gifsenzasperanza.gif

Link to comment
Share on other sites

Entro in questa problematica per dare un apporto personale. Questo tipo di telaio, mi ha fatto letteralmente impazzire circa tre anni fa per lo stesso difetto che tu lamenti, su due televisori diversi. Ora non posso dare indicazioni dettagliate in quanto è un telaio che ho perso un pò di vista e dovrei ristudiarmi di nuovo lo schema ma so che al tempo l'avevo sviscerato nei minimi particolari perdendo serate intere e non lasciando niente al caso. Alla fine, il difetto risiedeva nelle eeprom avariate. Chiaramente le nuove vanno programmate e ti dirò che non accettavano la programmazione data dai link scaricabili. Fortunatamente sono riuscito a leggere le vecchie e scaricare sulle nuove, solo così sono riuscito a fare ripartire i televisori in modo perfetto e tuttora funzionanti.

Ciao

Link to comment
Share on other sites

Riccardo Ottaviucci
totto 24562+31/03/2011, 23:31--> (totto 24562 @ 31/03/2011, 23:31)

basta un ludipipo,un programmatore che riaccende antichi ricordi... rolleyes.gif

Link to comment
Share on other sites

Luigi Di Donato

Riccardo Ottaviucci+1/04/2011, 07:54--> (Riccardo Ottaviucci @ 1/04/2011, 07:54)

ohmy.gifcool.gif ...........Lo vedi ??? E' come dico io !!!

XXL ???? ............e aprivo il negozio alle 11!!! tongue.gifsenzasperanza.gif

Edited by Luigi Di Donato
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...