Jump to content
PLC Forum


Nokia Mod7497 100hz - MODIFICA X FINALE VERTICALE


digitalchoice
 Share

Recommended Posts

digitalchoice

GENTILI COLLEGHI VI CHIEDO CORTESEMENTE IL NOME DELL IC VERTICALE DI QUESTO NOKIA 7497 100Hz

negli schemi su eserviceinfo non si capisce niente,sono foto di manuali cartacei

GRAZIE

Link to comment
Share on other sites


  • Replies 135
  • Created
  • Last Reply

Top Posters In This Topic

  • digitalchoice

    69

  • YoyoBlown

    48

  • vfn

    15

  • elmet

    2

digitalchoice

[attachmentid=586]sentivo che era troppo facile per risolvere...infatti...c'e' un bel problema.

lo schermo parte con tutta la sua ampiezza ma di immagine niente,solo aloni blu e verdi.

che cosa provoca questo?

Link to comment
Share on other sites

Sei sicuro che l' apparecchio non abbia ricevuto botte sul tubo?

Prendi delle resistenze 1 o 2Watt da 10Kohm e mettili temporaneamente max 2 secondi fra ogni catodo e la massa, si deve illuminare alla massima luminosita' del colore scelto.

Link to comment
Share on other sites

il difetto che presenta e sempre la mancanza di deflessione verticale, alcune tv alla mancanza di tale deflessione per evitare il danneggiamento del cinescopio indirizzano il fascio di elettroni fuori dallo schermo dando l'impressione di una deflessione verticale funzionante.

in primis sostituisci i condenzatori elettrolitici sul verticale e riprovi con un finale nuovo, perchè se uno dei condensatori è in avaria anche se vine sostituito il finale al momento dell'accensione si guasta, dando l'impressione che il difetto si annidi da qualche altra parte. :)

Link to comment
Share on other sites

di solito ad un guasto del verticale c'è la classica linea orizzontale che alzando la g2 appare, però in alcuni modelli e se non ricordo male su di un philips se il verticale non funziona regolare entra tale protezione, poco usata ma c'è :)

Link to comment
Share on other sites

digitalchoice

si hai ragione,su alcuni philips,va in protezione quando il verticale e' guasto,pero' in quel caso a me e' successo che il consenso x l'alta tensione non veniva dato.

ultimo caso un tv philips da camper a cui ho sostituito tda1770a con la modifica tda1770.

dovro' fare la prova sostituendo gli elettrolitici,comunque mi secca parecchio bruciare un altro verticale

sempre se sia bruciato....

in passato non cambiando gli elettrolitici al massimo mi dava delle righe di ritraccia in alto allo schermo.

e' un difetto assurdo

non credo di saltarci fuori

Link to comment
Share on other sites

digitalchoice

ma e' possibile che ci sia qualcosa che non va nella gestione della rgb??

non so...

non vorrei trascurare un dettaglio che potrebbe essere importante,davanti al tv,vicino alla spia di accensione,c'e' un altra spia rossa,con disegnato uno schermo e una freccia che lo attraversa.

questa spia lampeggia velocemente anche se a bassa intensita'.

sapete dirmi qualcosa riguardo questa spia?

Link to comment
Share on other sites

digitalchoice

per ora no,su eserviceinfo ci sono foto di schemi cartacei ma non si riesce ad ingrandire

Link to comment
Share on other sites

Controlla le 2 tensioni d'alimentazione 16 e 52 volt se ci sono poi controlla che non si sia rotta qualche piazzola sull'IC viste le piccole dimensioni si rompono facilmente

ciao

Link to comment
Share on other sites

digitalchoice

DUNQUE PISTE E PIAZZOLE,SONO A POSTO.

LE TENSIONI CI SONO COME DA SCHEMA.

E' GIUNTA L'ORA DI SOSTITUIRE ELETTROLITICI E NUOVO FINALE.

IL FINALE NUOVO L'HO GIA' PRONTO,TDA 8350Q ASPORTATO DA UN TOSHIBA.

ORA VERIFICO SE HO DEGLI ELETTROLITICI COMPATIBILI CON QUELLI DA SCHEMA,ALTRIMENTI LI COMPRERO'.COMUNQUE,E' UN DIFETTO MOLTO STRANO,MA SE SI TRATTA DI UNA FORMA DI NON DEFLESSIONE ,FORSE LA SOLUZIONE E' QUESTA

Link to comment
Share on other sites

allora cerchiamo di ricapitolare un po'.

il giogo ha valore corretto?

l' alimentazione agli integrati come dici tu e' corretta?

hai cambiato tutti gli elettrolitici e rifatto tutte le saldature?

Link to comment
Share on other sites

digitalchoice

le tensioni sono ok.

stamattina cambio gli elettrolitici,e monto il nuovo finale.

vi faccio sapere

Link to comment
Share on other sites

digitalchoice

HO INSERITO NUOVO FINALE TDA 8350Q,NUOVO CS2 OVVERO ELETTROLITICO 63V 100 MICROFARARD,MA PURTROPPO NON HO IN CASA CS1,ELETTROLITICO SEMPRE DA 63V MA CON 47 MICROFARARD DI CAPACITA'.LO COMPRERO' LUNEDI' MATTINA,DUNQUE LUNEDI' VEDREMO SE LA RIPARAZIONE HA AVUTO SUCCESSO.

QUANDO HO ESTRATTO CS2,HO NOTATO CHE SULLA PARTE INFERIORE IL COLORE ERA BINCASTRO,COME SE L'ELETTROLITICO AVESSE AVUTO UNA PERDITA,MA NON NE SONO COMPLETAMENTE SICURO,IL TUTTO ERA SECCO E C'ERA ANCHE PARECCHIA POLVERE.

LUNEDI' PROVIAMO

Link to comment
Share on other sites

digitalchoice

ATTENZIONE STO PER SOSTITUIRE CS2 ELETTROLITICO DA 63V E 47 MICROFARARD

DITEMI SE SECONDO VOI MI SONO DIMENTICATO QUALCOSA DA SOSTITUIRE!!

HO SOSTITUITO TDA8350Q FINALE VERTICALE

CS1 63V 100 MICROFARARD

CS2 63V 47 MICROFARARD

IL TV E' QUASI PRONTO PER ESSERE ACCESO SECONDO VOI C'E' ALTRO DA SOSTITUIRE?

VI RICORDO CHE QUESTO E' UN PROBLEMA DI NON DEFLESSIONE MA NON TANTO CLASSICO,MA ALQUANTO COMPLICATO

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...