Jump to content
PLC Forum


Calli

tc-15m1ri - Non si accende

Recommended Posts

Fulvio Persano

Ciao.

Fermo dove sei !!!! blink.gif

Non ti serve nessuna resistenza ceramica, al posto della PTC.

Il TVC lo puoi accendere anche senza, te lo avevo già detto.

Link to post
Share on other sites

Calli

Intendevo dire quella resistenza ceramica di cui ti avevo parlato nel post Inviato il: 14/04/2008, 23:07

"La tnsione che ti dicevo l'ho misurata in uscita dal ponte raddrizzatore. Ora ho provato a misurare la tensione sul condensatore e ho visto che è a zero!.... Ho notato che tra il polo negativo del condensatore e quello del raddrizatore vi è una resistenza ceramica. Quest'ultima dovrebbe essere da 4.7 ohm e 5 w, ma smontata e misurata col tester risulta essere interrotta! Credo che il problema sia qua. E' sufficiente sostituire questa R o c'è altro da fare? Grazie!

"

Link to post
Share on other sites
carlovittorio

Se si sono già bruciate due resitenze è inutile che ne bruci una terza:le resistenze non bruciano da sole ma in seguito ad un assorbimento eccessivo (cc).

Probabilmente hai un cc sul primario dell'alimentatore (STR ?)

Link to post
Share on other sites
Fulvio Persano

Ciao.

Certo che io non mi sarei mai ricordato del post di.....Aprile !

La mia memoria, mi permette al massimo di ricordare fino ad un paio di ore prima.

Comunque se si è interrotta la resistenza da 4,7 Ohm cambia pure l'STR.

Link to post
Share on other sites
Calli

Ok!

Quindi ricapitolando i pezzi da cambiare sono:

-STR

-R ceramica

-Condensatori elettrolitici

Ma secondo voi come mai è partito l'str? C'è il rischio che si bruci nuovamente poco dopo?

Grazie!

Link to post
Share on other sites
Calli

Secondo voi, per quanto riguarda gli elettrolitici, è sufficiente sostituire il C807?

Grazie!

Link to post
Share on other sites
Fulvio Persano

Ciao.

Sostituisci quello da 10 MF/50 V che trovi sul primario e tutto il resto.

Link to post
Share on other sites
Calli

Intendi il C808 vero?

Ma per l'STR....tu mi hai detto:"se e quando acquisterai l'STR PRETENDI solo quello con la M dopo il trattino" però la sigla del mio è questa: STR 54041 2507S, non c'è quella "m" che dici tu! Su nessun sito specializzato ho trovato quello con la "m", tutti senza! Posso comprarlo senza?

Un buon sito dove acquistare il tutto? biggrin.gif

GGRRAAZZIIEE!!

Link to post
Share on other sites
Fulvio Persano

Ciao.

Confermo il C 808;

L'STR 54041-M, è una specifica Panasonic, quindi va montato solo quello con la M. Almeno, io ho provato a montare l'altro e il Tvc non partiva.

Se oggi lo hanno modificato e quindi c'è in commercio solo quello "normale" e funziona, non lo so.

Tu lo puoi provare, tanto costa poco, mentre la specifica costa (va) circa 30 Euro.

Per il fornitore on-line, prova Kalcic, che vende anche ai privati.

wink.gif

Edited by fulviopersano
Link to post
Share on other sites
Calli

Ho fatto l'ordine: STR, Condensatore e Resistenza ceramica!

Sto aspettando i pezzi.....

Edited by Calli
Link to post
Share on other sites
Calli

Ma è possibile che debba aspettare 2 mesi per ricevere 2 o 3 pezzettini???

Uff....

Link to post
Share on other sites
Calli

Sto ancora aspettando...mi sono arrivati i condensatori, ma dell'Str ancora nulla...uff!!!

Link to post
Share on other sites
Calli

Ho sostituito finalmente tutti i pezzi ,ma la tv non va....

Inserendo la spina sembra che si accenda, la spia rossa si spegne, ma si sente solo un sibilo continuo, come se fosse accesa....

L'STR è un 54041 2540...ho trovato solo quello....

Link to post
Share on other sites
Calli

X Fulvio:

....ma può essere sto benedetto STR senza la M il problema? wallbash.gifsenzasperanza.gifunsure.gif

Link to post
Share on other sites
Fulvio Persano

Ciao.

Ripeto quello che avevo già detto tempo fa.

L'STR 54041-M è una specifica Panasonic e, secondo me, và montato solo quello. Se controlli lo schema, avrai un'ulteriore conferma.

In passato anch'io sono caduto nella trappola del fornitore, poi, dopo aver rasentato la pazzia alla ricerca di un guasto che non c'era, montando "quello giusto", ho risolto, non prima di essermi sfogato con chi asseriva il contrario.

Ora io, ovviamente, non ho il tuo Tvc davanti, questo per dirti che potrebbe anche esserci un'altro problema, però non credo...

Link to post
Share on other sites
pianeta_marte

Panasonic telaio Z4

controlla

C810, C815, C817, C825, D807, D854, e R815.

controlla q552,q541,q542.

ho seguito la discussione ,comunque sicuro che l'STR sia in C/C, quello originale controllalo, verifica attentamente i ceramici alle volte presentano dei piccoli tagli sulle facciate , misura con il multimeto , sepre a componente staccato.

rolleyes.gif

Link to post
Share on other sites
pianeta_marte

comunque stacca, il finale orizzontale prova lampada da 60W, puo essere che hai un corto in secondaria, comunque occorre quello con la M.

Link to post
Share on other sites
Calli

Ho controllato i componenti che mi hai detto (tranne C825 e Q552 perchè non sono riuscito ad individuare) e non sono in corto.

L'str originale (STR 54041 2507S) è in corto. Ho provato due str diversi (STR 54041 2540 e STR 59041 4602)....

Puoi per cortesia aiutarmi con la prova della lampada? Qual'è la sigla del finale? Come devo procedere?

Grazie!

Link to post
Share on other sites
pianeta_marte

il STR 59041 4602 viene montato nei sony.

comunque dallo schema si vede che monta quello con la M, poi hai cambiato photo coupler vedi schema i due Q801 e q802

q554 staccalo e tra C e il pin 8 del trasformatore Eat collega la lampada vedi se accende. controlla con il tester tensione.

Alternativamente psu non va.

Link to post
Share on other sites
Fulvio Persano

Ciao.

Come già anticipato da pianeta marte, sui Panasonic va montato esclusivamente l'STR 59041-M, essendo una specifica del costruttore.

Avevo scritto, erroneamente, Sony al posto di Panasonic.

Edited by Fulvio Persano
Link to post
Share on other sites
Calli

Ok......quindi a quanto pare il problema sembra essere proprio solo quello.......

Dovrò armarmi di santa pazienza e cercare un M.....Uff...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...